Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Asus M6V mit ATI X600 hat streifen im Bild

Frage Hardware Grafikkarten & Monitore

Mitglied: dimugi

dimugi (Level 1) - Jetzt verbinden

14.01.2008, aktualisiert 11:25 Uhr, 5696 Aufrufe, 2 Kommentare

Hallo allerseits,

Im oben genannten Gerät lief die Grafik bisher seit über zwei Jahren ohne Probleme, vor kurzen kammen dann horizontale Streifen zum vorschein (In Fenstern) oder schwarze horizontale Balken im Startmenue. Die Balken verwschinden dann beim überfahren mit der Maus.
Auch der Anmeldebilschirm wird bereits fehlerhaft angezeigt. Die Streifen erscheinen als dünne Schmierstreifen je nach Hintergrund in anderen Farben. Bei weißen Fenster z.Bsp. in hellem Blau.

Auf dem Rechner ist nun ein XP Professional frisch installiert und der Orginal Treiber von der Asus HP in verwendung.

Leider wird ein Treiber benötigt, da einmal die max. Auflösung ohne nur bis 1024x768 geht (mit max. 1280x800) und zweitens eine Anwendung dann keine DirectX9 kompatible Grafikkarte erkennt.

Die Streifen treten ohne Treiber allerdings nicht auf und mit Treiber auch bei 1024x768. Kann ich eine HW-Defekt ausschließen?

CPU, Speicher und Board wurden von mir bereits mit Toolstar getestet und sollten in ordnung sein.

Weiß da jemand Rat? Selbst Asus ist da Ratlos.

M.f.G.

Dimugi
Mitglied: brammer
14.01.2008 um 09:09 Uhr
Hallo,

zwei mögliche Fehler könnten sein:

Der Monitor ist defekt.
soweit möglich würde ich Test weise eine anderen Monitor anschliessen

Grafikkarte defekt.
Test weise andere Grafikkarte einbauen.

Aber auch ein Mainboard Fehler kann möglich sein.

brammer
Bitte warten ..
Mitglied: dimugi
14.01.2008 um 11:25 Uhr
das Problem tritt auch an einem externen Monitor auf.

Grafikkarte leider nicht ausbaufähig da das M6V ein Notebook ist.

Wie gesagt kommen die Grafikfehler erst mit installiertem Treiber, mit Windows Standardtreiber
gibt es bei dann max. 1024x768 keine Fehler.

Treiber von AMD/ATI führen teilweise zum Bluescreen.

Leider erkennt ein Programm die DirectX9 Fähigkeit der Karte ohne Treiber nicht.

CPU, Speicher und Board wurden schon getestet und sollten in ordnung sein.

Asus ist ebenfalls ratlos.

Da das Problem erst seit kurzem besteht und das Notebook schon min. 2 Jahre alt ist, könnte man trotzdem von einem HW-Fehler der Grafikkarte ausgehen, oder?

Immerhin geht die doch ohne Treiber, da werden wahrscheinlich aber nicht alle Funktionen angesprochen, oder?

M.f.G.

Dimugi
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
ASUS Laptop mit 24GB SSD und 1TB HDD (5)

Frage von Markowitsch zum Thema Notebook & Zubehör ...

Notebook & Zubehör
Asus X53U Bildschirm schwarz (8)

Frage von Herbrich19 zum Thema Notebook & Zubehör ...

Humor (lol)
Zugangskarten zum US-Senat: Bild eines Smart-Chips statt Smart-Chip

Link von magicteddy zum Thema Humor (lol) ...

Router & Routing
gelöst ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (21)

Frage von marshall75000 zum Thema Router & Routing ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
Cisco W-Lan Controller als Applicance oder Software (11)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Exchange Server
Exchange Postfach leeren - nicht löschen (11)

Frage von AndreasOC zum Thema Exchange Server ...