Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ATI HD 2600 PRO AGP direct x 9.0.c was ist da los

Frage Hardware Grafikkarten & Monitore

Mitglied: AdminJayKay

AdminJayKay (Level 1) - Jetzt verbinden

19.12.2007, aktualisiert 08.03.2008, 9128 Aufrufe, 4 Kommentare

hallo leute...ich habe folgendes Problem...ein Freund von mir hat sich die oben genannte Grafikkarte gekauft...Ramschware...aber für das Geld darf man auch nicht meckern...Ich bekomme diese Graka aber nicht richtig zum laufen...Windows Xp erkennt diese Grafikkarte und das Catalyst Control Center auch...Ich habs zuerst mit der beigelieferten CD versucht...dann mit den Omega Treibern von ATI...
Ich hab gelesen das diese Karte eine direct x 10 grafikkarte ist...aber abwärtskompatibel dürfte doch kein Problem sein!?
Jedenfalls scheint sie so keine Probleme zu machen...bis man damit Spiele zocken möchte...
z.B. WoW.... Fehlermeldung...die 3dBeschleuniger konnten nicht initialisiert werden...
oder bei Hellgate... dieses Programm benötigt Vertex Shader 1.1 und Pixel Shader 1.1 ! das gerät das sie benutzten hat nur 0.0 bei beiden sprich gar keine...ich schätze es liegt am treiber...oder doch am direct x 9c
habe auch schon im dxdiag nachgesehn...der 3dtest lässt sich nicht ausführn...sprich es kommt dort auch zu einer fehlermeldung...schnittstelle 8 fehler...prozess beendet...
hat jemand vielleicht ne idee für mich...wäre schön...vielen dank frohes fest und guten rutsch... ;)
Mitglied: TuXHunt3R
19.12.2007 um 10:18 Uhr
Mach mal den Gerätemanager auf und sieh mal nach, ob irgendwo gelbe Fragezeichen oder rote Kreuze sind. Wenn ja: Treiber bei den betroffenen Geräten neu installieren.
Bitte warten ..
Mitglied: Rainman
19.12.2007 um 10:42 Uhr
Hi, es gibt warscheinlich ein paar Treiberleichen von der alten Graka also mit Reg Cleaner erstmal entsorgen Net.Framework die neueste Version installieren ist auch nicht verkehrt die Ati Treiber brauchen das, warum auch immer.DirectX 9c neu installiern.Wenn die Spiele vorher schon installiert waren löschen und neu installieren. Man kann auch versuchen den Treiber mit F8 im agesicherten Modus zu installiern, wirkt oft Wunder . Eine 2600 pro ist kein Ramsch da gibts genügend andere... Mit freundlichen Grüßen
Bitte warten ..
Mitglied: AdminJayKay
20.12.2007 um 13:24 Uhr
danke euch beiden....ja windows erkennt die grafikkarte ja einwandfrei...okay rainman werd ich auch mal alles ausprobieren...ja ich bin mir fast sicher das noch reste von der alten graka da sin...werd mir die registry nochmal genauer anschaun. zur not versuch ichs wirklich ma im abgesicherten modus....lass es euch wissen wenns funktioniert hat...vielen dank un frohes neues wenns soweit is.... ps: okay okay....is kein ramsch...hat mich nur tierisch aufgeregt, weil ich so noch nie ein problem mit neuen karten hatte...naja man lernt eben nie aus...allet klärchen ciao ciao
Bitte warten ..
Mitglied: NMANuernberg
08.03.2008 um 23:19 Uhr
Habe auch Probleme mit der obe genannten Graka (Fehlermeldung...die 3dBeschleuniger konnten nicht initialisiert werden... usw)

Meine Hardware Config:
Powersupply: Tronje 500 W

Mainboard: Asrock K7NF2-Raid

Chipsatz: Nforce 2 Ultra 400

Prozessor: AMD Athlon XP 3000+ 2166MHz (Barton)

Ram:2x512mb Qimonda DDR 400 (Singel Side)
1x1024mb Qimonda DDR 400 (Dual Side)

Graka: Sapphire ATI Radeon HD 2600 XT (AGP)

Soundkarte:Creative Soundblaster XFI Xtreme Audio (PCI)

Betriebssystem:MS Windows XP Home SP2


Ist euch villeicht eine inkompatibilität mit dem Chipsatz oder anderen Componenten bekannt?
Oder habt ihr ein paar Tips auf lager?
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Windows Netzwerk
Direct Access mit VPN aufbau (6)

Frage von geocast zum Thema Windows Netzwerk ...

Multimedia & Zubehör
Einrichtung Alarm DINION IP Bullet 5000 HD (1)

Frage von MartinL zum Thema Multimedia & Zubehör ...

Windows Server
Windows 2016 Storage Spaces Direct - Festplattenkonfiguration

Frage von jojo0411 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...