Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ATI/Sapphire X800 Professional Grafikproblem

Frage Hardware

Mitglied: Jugeen

Jugeen (Level 1) - Jetzt verbinden

26.01.2007, aktualisiert 30.01.2007, 3958 Aufrufe, 3 Kommentare

Hallo

Ich habe ein seltsames Problem mit meiner ATI/Sapphire X800 Professional. Zuerst einmal stelle ich kurz mein System vor.

AMD Athlon 64 3400+ Clawhammer
ASUS K8V K8T800 (PC3200)
G256A Sapphire Radeon X800 Professional 256MB
Seagate Barracuda 7200.7 160GB S-ATA RAID
Creative Sound Blaster Audigy 2 ZS
2 x 512MB Infineon+Infineon PC400

ATI CCC mit dem 7.1 Catalyst Treiber

CD-Rom und Diskettenlaufwerk sind natürlich ebenfalls vorhanden.

Nun das Problem, seht euch das Bild einmal an: http://i3.photobucket.com/albums/y58/Jugeen/Fehler.jpg

Ich gehe volgendermaßen vor. Ich schalte den Computer ein, CCC, AntiVir 7 und der Soundmanager von Windows werden geladen, es sind nun drei Trayicons. Dann starte ich das Spiel auf diesem Bild nun Battlefield 2. Nach ca. 5-10 Minuten tauchen solche Fehler auf. Diese weiten sich dann mit der Zeit auf die ganze Landschaft aus bis man irgenwann nichts mehr erkennen kann. Ich schließe dann das Spiel und starte Windows neu, starte das Spiel nochmal und es funktioniert. Ich kann spielen solange ich möchte, der Fehler taucht nicht mehr auf. Ich spielte auch schon mal bis zu drei Stunden und es war so wie es sollte, aber eben nach einem Neustart erst.

Nun habe ich auch mal folgendes ausprobiert, ich fuhr Windows hoch und startete es anschließend neu OHNE das Spiel vorher zu starten, nach dem Neustart startete ich das Spiel und siehe da, der Fehler bleibt.

Also muss ich zuerst das Spiel starten und dann Windows neu starten damit der Fehler verschwindet. Also muss doch in diesem Zeitraum etwas passieren, dass die Grafikkarte veranlasst solche Fehler nicht mehr zu produzieren.

Bloß was? DirectX Diag wurde auch schon ausgeführt.

Auch das runterschrauben des AAF von 16 auf acht und des AA von sechs auf vier, brachte leider auch keine Ergebnisse.

Ich hoffe sehr das mir da jemand weiterhelfen könnte. Ähnliche Fehler treten auch bei Anno 1701, Armed Assault und Flight Simulator 2004 auf.

Mit freundlichen Grüßen
Eugen Stefanski
Mitglied: Jugeen
27.01.2007 um 11:03 Uhr
Was mir gestern noch aufgefallen ist, die 3D Vorschau (Das fahrenden rote Auto) im CCC ist ebenfalls fehlerhaft, nur nach dem Start eines Spieles und des darauffolgenden Neustartens des Computer ist die 3D Vorschau im CCC wieder in Ordnung.
Bitte warten ..
Mitglied: 17652
30.01.2007 um 15:59 Uhr
netzteil evtl zu schwach ?
Bitte warten ..
Mitglied: Jugeen
30.01.2007 um 16:05 Uhr
Netzteil ist ein: be quiet ColorLine Titanium 450 Watt

Und das wirklich seltsame ist, nach einem Neustart taucht das Problem nicht auf, egal wie "Grafiklastig" das Spiel sein mag.
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
NUC5i3RYH Grafikproblem
gelöst Frage von BosnigelCPU, RAM, Mainboards1 Kommentar

Hallo, ich habe da mal ein Problem. Und zwar: Kunde will einen kleinen NUC Rechner aus Platz und Designgründen. ...

Linux
AMD Treiber vom Hersteller für Sapphire Grafikkarte
gelöst Frage von BugsInNoodleLinux4 Kommentare

Hallo liebe Gemeinde, ich habe hier einen Windows 7 Rechner im Einsatz, in welchem eine Sapphire Vapor-X R9 290 ...

Grafikkarten & Monitore
Sapphire HD7870- Anschluss eines TV über HDMI funktioniert nicht
Frage von kuhnikuehnastGrafikkarten & Monitore1 Kommentar

Hi! Ich bin langsam echt am Verzweifeln! Folgendes Szenario, das ich anschließen möchte: - 1. Monitor (2560 x 1440) ...

Weiterbildung
Informationen zum Operative Professional gesucht
Frage von EnemyInsideWeiterbildung8 Kommentare

Guten Tag zusammen, ich bin an einem Punkt angekommen, an dem es für mich nicht mehr weiter geht. So ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 StundenSicherheit5 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 StundenSicherheit4 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 4 StundenSicherheit12 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1028 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen19 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...