Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ATI Treiber unter ME nicht installierbar

Frage Hardware

Mitglied: zzbaron

zzbaron (Level 2) - Jetzt verbinden

30.09.2008, aktualisiert 02.10.2008, 4521 Aufrufe, 7 Kommentare

Hallo,

mein ME will eine Radeon PCI Express nicht

Es ist so ein kreutz mit ME: Es will den Treiber für die Radeon Grafikkarte nicht, die unter Everest als PCI Express angezeigt wird, aber in einem AGB Slot steckt - was kann man tun? Ich habe ältere Catalyst-Treiber für ME versucht, bekomme aber ständig die Meldung, dass entsprechende
Hardware nicht gefunden wurde. Gibts da nen Trick?

MfG

zzbaron
Mitglied: bjoerner
01.10.2008 um 02:52 Uhr
AGP meinst du!

Wie heißt die Karte genau? Ist das wirklich eine AGP-Karte?

Gruß
Bitte warten ..
Mitglied: zzbaron
01.10.2008 um 07:05 Uhr
Hi,

es ist eine Radeon X700SE

MfG

zzbaron
Bitte warten ..
Mitglied: Iwan
01.10.2008 um 08:54 Uhr
ich habe nun mehrerer deiner Beiträge gelesen, aber warum willst du unbedingt Windows ME einsetzen?
es gibt genügend Gründe, es nicht zu tun, z.B. die Treiberprobleme und vor allem den Sicherheitsaspekt
Bitte warten ..
Mitglied: bjoerner
01.10.2008 um 11:22 Uhr
Treiber für Windows ME für die RADEON X700 Secondary: http://download.overclockers.ru/drivers/video/ati/7x/cat_7.3/7-3_xp_dd_ ...

Gruß
Bitte warten ..
Mitglied: zzbaron
02.10.2008 um 10:15 Uhr
Hallo an alle,

habe wieder XP auf den PC installiert, weil es eben kaum Treiber für den PC unter ME gibt.
Das Problem ist, mein Bekannter hat ältere PC Spiele, die unter XP nicht laufen.Die wollte
er jedoch weiter spielen und so hatten wir die Idee ME aufzusetzen.Leider keine so gute Idee...

Danke noch mal an alle

LG

zzbaron
Bitte warten ..
Mitglied: Iwan
02.10.2008 um 12:52 Uhr
hallo,

die Frage ist, ob diese Spiele sich installieren lassen und dann evtl. im Kompabilitätsmodus funktionieren würden
befrag doch mal Google o.ä. zu den Spielen und deren Kompabilität zu XP
Bitte warten ..
Mitglied: bjoerner
02.10.2008 um 19:11 Uhr
Was sind das denn für Spiele die unter XP nicht laufen?

Ansonsten in dem Kompatibilitätsmodus müssten sie laufen...

Hat mein Treiber nicht funktioniert?

Gruß
Bitte warten ..
Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (20)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (19)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (17)

Frage von Pandreas zum Thema Windows Userverwaltung ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...