Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Keine Ausnahmen bei Proxyzuweisung per GPO

Frage Microsoft Windows Server

Mitglied: Metzger-MCP

Metzger-MCP (Level 2) - Jetzt verbinden

05.09.2012 um 14:52 Uhr, 9431 Aufrufe, 4 Kommentare

Hallo Leutz,

ich habe hier ein Problem, an dem ich irgendwie nicht weiter komme.
Vielleicht hat von euch einer schon mal ein ähnliches oder sogar das
gleiche Phänomen gehabt.


Problem :

Zuweisung von Proxydaten per GPO kommt nicht bei den Clients komplett an.
Proxyzuweisungen werden übernommen, die Ausnahmen werden nicht mit übernommen.
Die Zuweisung zu den Usern erfolgt durch eine Globale Sicherheitsgruppe


Das Drumrum :

Komplett Migrierte Domain von W2K3 -> W2K8 R2 ( 2 DC's, DNS im AD, IPv4 )
Clients Windows 7 Pro 64 Bit

Die GPO

Benutzerkonfiguration (Aktiviert)
-Richtlinien
--Windows-Einstellungen
---Internet Explorer-Wartung
----Verbindung/Proxyeinstellungenhide

.....Proxyeinstellungen aktivieren
.....Protokoll Server Port
.....HTTP 192.x6x.x2x.x5x 3x2x
.....Sicher 192.x6x.x2x.x5x 3x2x
.....FTP 192.x6x.x2x.x5x 3x2x
.....Gopher 192.x6x.x2x.x5x 3x2x
.....Socks 192.x6x.x2x.x5x 3x2x

Ausnahmen: Für Adressen, die wie folgt beginnen, keinen Proxyserver verwenden
192.x6x.x2x.*

Keinen Proxyserver für lokale Adressen (Intranet) verwenden
Aktiviert

C:\Users\xxx>gpresult /Scope User /v

Betriebssystem Microsoft (R) Windows (R) Gruppenrichtlinienergebnis-Tool v2.0
Copyright (C) Microsoft Corp. 1981-2001

Am 05.09.2012, um 14:35:50 erstellt


RSOP-Daten für dom\User auf CLIENTPC: Protokollmodus
Betriebssystemkonfiguration: Mitglied der Domäne/Arbeitsgruppe
Betriebssystemversion: 6.1.7601
Standortname: Nicht zutreffend
Zwischengespeichertes Profil:Nicht zutreffend
Lokales Profil: C:\Users\xxx
Langsame Verbindung? Nein


BENUTZEREINSTELLUNGEN
CN=xxx,OU=xx,OU=xx,OU=Benutzer,DC=xxx,DC=local
Letzte Gruppenrichtlinienanwendung: 05.09.2012, um 13:58:19
Gruppenrichtlinieanwendung von: DOMAINCONTROLLER.xxx.local
Schwellenwert für langsame Verbindung:500 kbps
Domänenname: xxx

Angewendete Gruppenrichtlinienobjekte
--------------------------------------
proxy_einstellen ( GPO )

Der Benutzer ist Mitglied der folgenden Sicherheitsgruppen
----------------------------------------------------------
Domänen-Benutzer
USER-DO ( Sicherheitsgruppe )

Internet Explorer-Verbindung
----------------------------
HTTP-Proxyserver: 192.x6x.x2x.x5x:3x2x
Secure-Proxyserver: 192.x6x.x2x.x5x:3x2x
FTP-Proxyserver: 192.x6x.x2x.x5x:3x2x
Gopher-Proxyserver: 192.x6x.x2x.x5x:3x2x
Socks-Proxyserver: 192.x6x.x2x.x5x:3x2x
Automatische Konfiguration aktiviert: Nein
Proxy aktivieren: Ja
Denselben Proxy verwenden: Ja

Mit freundlichen Grüßen Metzger-MCP
Mitglied: 60730
06.09.2012 um 11:30 Uhr
Moin,

Welcher ie wird denn da benutzt und wurde der sonst irgendwie angepasst?
Sorry, aber ich nutze schon laenger ne proxy.pac, weil es frueher zu viel stress mit notebooknutzern gab und die laueft sauber und ob der user nun feuerfux benutzt ist mir dann auch egaler geworden als frueher.

Gruss
Bitte warten ..
Mitglied: Metzger-MCP
06.09.2012 um 11:36 Uhr
Moin Timo

wir nutzen hier IE 8 und IE 9 ( haben noch eine Handvoll XP Restbestände ... )
der Firefox steht auf

  • Proxy des Systems verwenden

mit der proxy.pac habe ich noch keine Erfahrung ...

LG Uwe
Bitte warten ..
Mitglied: DerWoWusste
09.09.2012 um 19:45 Uhr
Hi.

Schau mal in die Doku rein, welche Registrywerte dadurch verändert werden und verteil dann einfach diese.
Bitte warten ..
Mitglied: Metzger-MCP
17.09.2012, aktualisiert um 17:03 Uhr
HI DWW

Ich habe es mal ausprobiert und die Einstellungen gefunden .
Da die wichtigsten Ausnahmen als Einträge übermitteln kann,
setze ich nun mal die Frage auf gelöst.

Lösung
Reg-File gebaut und per REGEDIT.EXE /S \\%DC%\netlogon\proxy.reg
im Anmeldescripte den Usern auf das Auge gedrückt

Woran das liegt, das ich ne handvoll Eintragungen nicht verwenden
kann, weis ich nicht werde aber daran noch noch mal ein bissel rumtüffteln.

LG Uwe

p.s. sofern ich da auch noch ne Lösung zu hinbekomme, editiere ich diese
letzte Nachricht nochmal und gebe auch hier noch ne Info herraus.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
GPO aktiv trotz Deaktivierung (7)

Frage von XxDarkAngelxX zum Thema Windows Server ...

Windows Server
gelöst Laufwerkspfad wird nach GPO-Änderung nicht aktualisiert (4)

Frage von YotYot zum Thema Windows Server ...

Windows Server
GPO werden nicht an Window 7 Clients vergeben (5)

Frage von Tealk144 zum Thema Windows Server ...

Windows Server
Jnlp Endungen mit Java automatisch verknüpfen über GPO (10)

Frage von staybb zum Thema Windows Server ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...