Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ausrufezeichen ist wieder weg, man man man

Frage Hardware Drucker und Scanner

Mitglied: H41mSh1C0R

H41mSh1C0R (Level 2) - Jetzt verbinden

13.08.2009, aktualisiert 12:04 Uhr, 5918 Aufrufe, 8 Kommentare

Punkt 1: Hallo@All ^^

Punkt 2: Wieso kann ich eine Frage die auf "gelöst" gesetzt wurde nicht reopen?

Habe gestern mein Druckerproblem auf gelöst gesetzt, weil das augenscheinlich auch gelöst schien. =( Hätte ich sofort Word benutzt statt Notepad wär mir das auch aufgefallen. =(

Heute:

Ausdruck und wieder kein "!" und das mit neuer FW.

Hab nun rumgetestet und gegrübelt woran das noch liegen könnte und bin mal folgendes Szenario durchgegangen:

2 * HP LJ 2200, Drucker B ist das Sorgenkind

Ascii Zeichentabellen in Notepad --> Druck auf Drucker A und B
Ergebnis: bei beiden kommen die Tabellen komplett raus

Ascii Zeichentabellen in Word(2000 und 2003) --> Druck auf Drucker A und B
Ergebnis: Bei Drucker A kommt alles so raus wie es soll. Bei Drucker B fehlen bei beiden die "!" auf dem Druck.

Dann dachte ich es läge vielleicht an der Fachanwendung, aber Pustekuchen, die reicht quasi alle Inhalte von Textbausteinen an Word weiter und nutzt fürs drucken dann auch die Wordeigenen Funktionen.

Dann wäre da noch der Druckertreiber:

Da bei uns hier bei den restlichen HP LJ 2200 der selbe Treiber benutzt wird und die alle rennen kann es doch auch nicht am Druckertreiber liegen oder?

Nur zum Verständnis:

Der Druckertreiber macht doch aus den Wordinfos auch nur rein ASCII oder? Wenn ja dann müsste er doch auch das "!" drucken oder nicht?
Via Notepad auf Drucker B kommt das "!" ja schliesslich. =(

Man ist das Problem zum Haare raufen.

Gruß@All
H41mSh1C0r
Mitglied: Shadow4384
13.08.2009 um 15:15 Uhr
Hallo,

Mal Word neu Aufsetzen???
der Teufel liegt im Detail und wenn mit Notepad geht hat word vieleicht irgendwie ne kleine macke?
Bitte warten ..
Mitglied: H41mSh1C0R
13.08.2009 um 16:47 Uhr
Zitat von Shadow4384:
Mal Word neu Aufsetzen???
der Teufel liegt im Detail und wenn mit Notepad geht hat word
vieleicht irgendwie ne kleine macke?

Hi,

mit Word aufsetzen das wird nix, weil wir ein Terminalcluster einsetzen auf denen alle die gleichen Softwarepakete nutzen.

Der Witz ist ja bei allen anderen Druckern des gleichen Typs gehts ja ohne murren, nur bei dem eben nicht. =(
Bitte warten ..
Mitglied: 46356
13.08.2009 um 17:03 Uhr
Hallo

1. Frage:
Ist in Word und Notepad der GLEICHE Drucker ausgewählt?
Ich meine: Gibt es nicht 2 verschieden angelegte Drucker für den einen Drucker?

2. Frage:
Was passiert beim Ausdruck einer Testseite?

3. Frage:
Was passiert bei Excel, PPT,..? Auch kein ! ?

LG. Alex
Bitte warten ..
Mitglied: H41mSh1C0R
13.08.2009 um 17:59 Uhr
Hi Alex

Zitat von 46356:
1. Frage:
Ist in Word und Notepad der GLEICHE Drucker ausgewählt?
Ich meine: Gibt es nicht 2 verschieden angelegte Drucker für den
einen Drucker?

Jupp der gleiche Drucker wurde ausgewählt.

2. Frage:
Was passiert beim Ausdruck einer Testseite?

Auf der Testseite kommt von Hause aus kein "!" sondern nur Kennwerte, nen Bild usw.

3. Frage:
Was passiert bei Excel, PPT,..? Auch kein ! ?

Das werde ich morgen mal abchecken, hätt ich auch selber schon drauf kommen können das man zu probieren ^^. Danke

Gruß
H41mSh1C0r
Bitte warten ..
Mitglied: H41mSh1C0R
14.08.2009 um 14:16 Uhr
PPT konnte ich nicht testen, aber bei Excel passiert das gleiche wie mit Word, keine "!". =(

Ich habe hier auch noch etwas recherche betrieben. Wir wurde versichert das der Drucker vor rund 1/2 Jahr ohne probleme auch "!" drucken konnte, da stand er aber in einer anderen Etage.

Naja ein Test wäre es wert, wobei ich das nicht glauben kann das es am standort liegen soll.
Bitte warten ..
Mitglied: 46356
14.08.2009 um 22:25 Uhr
Hallo.

Hab im Internet ein bisschen rechachiert bez. deines Problemes und
eine Lösung gefunden (2 Benutzer hatte ein ähnliches Problem, bei
einem wurden keine Umlaute und beim anderen keine €-Zeichen gedruckt).

Um das Problem zu Lösen (auch wenns in Notepad) funktioniert ist nicht wie
von Shadow4384 vorgeschlagen Word neu zu installieren, sondern den Drucker-
treiber neu zu installieren.

Das Problem liegt glaube ich darin, dass die Office Produkte die Schriftarten
direkt vom Drucker heraus lesen -> sprich der Drucker hat Zeichentabellen
im Ram. Und bei Notepad werden die Zeichen übergeben (sprich nicht nocheinmal
von der Zeichentabelle) herausgelesen.

H41mSh1C0r, installiere einfach nocheinmal den Druckertreiber. Dies müsste
das Problem beseitigen.

LG. und ToiToiToi,


Alex
Bitte warten ..
Mitglied: H41mSh1C0R
14.08.2009 um 23:23 Uhr
Das wird denke ich nicht funktionieren, weil wäre es der Drucker Treiber müsste es doch bei allen anderen Drucker des gleichen Typs das selbe Problem sein oder nicht?

Leider bin ich für 2 Wochen nun allein im Büro und habe keine Rechte bekommen, tolle Wolle. =(

Gruß und danke für die Mühen
Bitte warten ..
Mitglied: H41mSh1C0R
17.08.2009 um 09:16 Uhr
Ich habe den Drucker jetzt ausser Betrieb genommen. Ich glaube der will mich ärgern ^^.

Jetzt druckt er nen Fleck auf jedes Dokument aber lass ich Testseiten drucken sind die i.O. --> löl
Bitte warten ..
Ähnliche Inhalte
Backup
Hacker-Angriff auf Berlin Story! Sämtliche Daten weg B.Z. Berlin (18)

Link von Lochkartenstanzer zum Thema Backup ...

Windows 10
Einstellungen und Desktopsymbole weg (2)

Frage von andi74151 zum Thema Windows 10 ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...

Windows 10
Das Windows 10 Creators Update ist auf dem Weg (6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (15)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Netzwerke
VLAN Verständnissproblem (9)

Frage von Dragan123 zum Thema Netzwerke ...