Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Austausch SCSI (RAID 5) Platte startet der Server nicht mehr

Frage Hardware Server-Hardware

Mitglied: kramer

kramer (Level 1) - Jetzt verbinden

04.05.2007, aktualisiert 10.05.2007, 4953 Aufrufe, 8 Kommentare

Hallo,

ich lese seit einiger Zeit schon in diesem Forum, aber hab mich jetzt erst angemeldet.

Ich habe ein Problem mit unserem Server.
Die 2. SCSI Platte ist ausgefallen. (von dreien). Ich habe also eine neue bestellt, Server runtergefahren und die Platten getauscht.

Bei Wiedereinschalten leuchtet die LED vielleicht eine halbe Sekunde und geht dann wieder aus. Nehm ich die Platte wieder raus fährt der Server normal hoch.

Ist die Platte defekt, oder hab ich was wichtiges übersehen?

Es ist ein HP Server (tc 4100) mit Windows 2000 Server (SP 3)
Der SCSI Controller ist ein HP Net RAID 1M

es passiert ansonsten rein gar nix.

(Ich habe diesen Server erst vor kurzem "übernommen", aber kaum hatte ich das Ding geht alles kaputt ...)

vielen Dank

kramer
Mitglied: 25510
04.05.2007 um 15:27 Uhr
Sicherheitsfrage: SCSI-ID gesetzt?
Bitte warten ..
Mitglied: cykes
04.05.2007 um 15:46 Uhr
Hi,

hast Du mal nach Einbau der neuen Platte von der HP Navigator CD gebootet und mal geschaut,
ob er die Platte korrekt erkennt? Danach kannst Du im RAID Manager auch einen Rebuild machen.

Gruß

cykes
Bitte warten ..
Mitglied: SteffenF
04.05.2007 um 15:58 Uhr
Hallo,
hab ich das richtig verstanden: defekte Platte im HotPlug-Rahmen herausgezogen --> defekte Platte gegen neue (identische) Platte getauscht --> Rahmen wieder eingeschoben --> Server eingeschaltet --> klick und aus ?!
Es ist ein tc4100 (ob Rack oder Floorstand erstmal egal), der mit den 8 HotPlugRahmen ?
----------------------------Tastatur und Mouse verwechselt ? Blödsinn ! Verzeihung.

freundliche Grüße
SteffenF
Bitte warten ..
Mitglied: DORNI
04.05.2007 um 16:09 Uhr
meines wissens ist es so (so kenn ich das zumindest und hab es auch schon praktiziert) das man die Defekte Platte im betrieb zieht und gegen eine neue tauscht deswegen ja Hotplug

Mit freundlichen Grüßen DORNI
Bitte warten ..
Mitglied: kramer
08.05.2007 um 12:36 Uhr
Sicherheitsfrage: SCSI-ID gesetzt?

Oh Mann, bin ich ein Idiot! Natürlich nicht!
Bitte warten ..
Mitglied: DORNI
08.05.2007 um 13:19 Uhr
lässt sich ganz einfach verhindern

Wechselrahmen mit fest eingestellter ID also SCA Platten

Mit freundlichen Grüßen DORNI
Bitte warten ..
Mitglied: kramer
09.05.2007 um 09:06 Uhr
na toll. Nachdem ich gestern die Platte getauscht habe, und alles wurderbar lief fängt das doofe Ding heute schon wieder an zu piepsen. Und zeigt mir die Platte wieder als ausgefallen an.

Gestern Platte getauscht, und rebuild gemacht.

Is die Platte jetzt doch defekt? oder was könnte das noch sein?
Bitte warten ..
Mitglied: SteffenF
10.05.2007 um 21:00 Uhr
Hallo,
hatte ne Frage gestellt (hab ich das richtig verstanden: defekte Platte im HotPlug-Rahmen herausgezogen --> defekte Platte gegen neue (identische) Platte getauscht --> Rahmen wieder eingeschoben --> Server eingeschaltet --> klick und aus ?!), wäre nett, wenns darauf ne Antwort gäbe.
Steckt die Platte im HotPlug-Rahmen (und wird damit über die SCA-Backplane verwaltet) ?
Ist die Ersatzfestplatte identisch (Typ, FirmwareVersion) mit der ausgefallenen Platte ?
Welche FirmwareVersion hat der netRAID-1M ?
Wie aktuell ist der Treiber ?
Was steht einem SP4 entgegen ?
freundliche Grüße
SteffenF
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Festplatten, SSD, Raid
Raid 1 nach Neuinstallation Server 2012R2, Offline (7)

Frage von DeathNote zum Thema Festplatten, SSD, Raid ...

Server-Hardware
Welchen RAID Controler? Welche Server Festplatten dazu? (21)

Frage von Roberto-G zum Thema Server-Hardware ...

Windows Server
Server 2008R2 startet trotz GPO nach Update neu (3)

Frage von blade999 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...