Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Austausch SCSI (RAID 5) Platte startet der Server nicht mehr

Frage Hardware Server-Hardware

Mitglied: kramer

kramer (Level 1) - Jetzt verbinden

04.05.2007, aktualisiert 10.05.2007, 5000 Aufrufe, 8 Kommentare

Hallo,

ich lese seit einiger Zeit schon in diesem Forum, aber hab mich jetzt erst angemeldet.

Ich habe ein Problem mit unserem Server.
Die 2. SCSI Platte ist ausgefallen. (von dreien). Ich habe also eine neue bestellt, Server runtergefahren und die Platten getauscht.

Bei Wiedereinschalten leuchtet die LED vielleicht eine halbe Sekunde und geht dann wieder aus. Nehm ich die Platte wieder raus fährt der Server normal hoch.

Ist die Platte defekt, oder hab ich was wichtiges übersehen?

Es ist ein HP Server (tc 4100) mit Windows 2000 Server (SP 3)
Der SCSI Controller ist ein HP Net RAID 1M

es passiert ansonsten rein gar nix.

(Ich habe diesen Server erst vor kurzem "übernommen", aber kaum hatte ich das Ding geht alles kaputt ...)

vielen Dank

kramer
Mitglied: 25510
04.05.2007 um 15:27 Uhr
Sicherheitsfrage: SCSI-ID gesetzt?
Bitte warten ..
Mitglied: cykes
04.05.2007 um 15:46 Uhr
Hi,

hast Du mal nach Einbau der neuen Platte von der HP Navigator CD gebootet und mal geschaut,
ob er die Platte korrekt erkennt? Danach kannst Du im RAID Manager auch einen Rebuild machen.

Gruß

cykes
Bitte warten ..
Mitglied: SteffenF
04.05.2007 um 15:58 Uhr
Hallo,
hab ich das richtig verstanden: defekte Platte im HotPlug-Rahmen herausgezogen --> defekte Platte gegen neue (identische) Platte getauscht --> Rahmen wieder eingeschoben --> Server eingeschaltet --> klick und aus ?!
Es ist ein tc4100 (ob Rack oder Floorstand erstmal egal), der mit den 8 HotPlugRahmen ?
----------------------------Tastatur und Mouse verwechselt ? Blödsinn ! Verzeihung.

freundliche Grüße
SteffenF
Bitte warten ..
Mitglied: DORNI
04.05.2007 um 16:09 Uhr
meines wissens ist es so (so kenn ich das zumindest und hab es auch schon praktiziert) das man die Defekte Platte im betrieb zieht und gegen eine neue tauscht deswegen ja Hotplug

MFG DORNI
Bitte warten ..
Mitglied: kramer
08.05.2007 um 12:36 Uhr
Sicherheitsfrage: SCSI-ID gesetzt?

Oh Mann, bin ich ein Idiot! Natürlich nicht!
Bitte warten ..
Mitglied: DORNI
08.05.2007 um 13:19 Uhr
lässt sich ganz einfach verhindern

Wechselrahmen mit fest eingestellter ID also SCA Platten

MFG DORNI
Bitte warten ..
Mitglied: kramer
09.05.2007 um 09:06 Uhr
na toll. Nachdem ich gestern die Platte getauscht habe, und alles wurderbar lief fängt das doofe Ding heute schon wieder an zu piepsen. Und zeigt mir die Platte wieder als ausgefallen an.

Gestern Platte getauscht, und rebuild gemacht.

Is die Platte jetzt doch defekt? oder was könnte das noch sein?
Bitte warten ..
Mitglied: SteffenF
10.05.2007 um 21:00 Uhr
Hallo,
hatte ne Frage gestellt (hab ich das richtig verstanden: defekte Platte im HotPlug-Rahmen herausgezogen --> defekte Platte gegen neue (identische) Platte getauscht --> Rahmen wieder eingeschoben --> Server eingeschaltet --> klick und aus ?!), wäre nett, wenns darauf ne Antwort gäbe.
Steckt die Platte im HotPlug-Rahmen (und wird damit über die SCA-Backplane verwaltet) ?
Ist die Ersatzfestplatte identisch (Typ, FirmwareVersion) mit der ausgefallenen Platte ?
Welche FirmwareVersion hat der netRAID-1M ?
Wie aktuell ist der Treiber ?
Was steht einem SP4 entgegen ?
freundliche Grüße
SteffenF
Bitte warten ..
Ähnliche Inhalte
Vmware
ESXi - Raid 1 oder 5? (5)

Frage von Maik20 zum Thema Vmware ...

Linux
gelöst Software RAID auf größere Platten umziehen (43)

Frage von TrialAndError zum Thema Linux ...

Festplatten, SSD, Raid
RAID 5 - Verständnisfrage (13)

Frage von Franz-Josef-II zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
Eine Datensicherung 1,6 TB mit QNAP TS-412 - RAID 5 oder gar kein RAID??? (74)

Frage von inspiratio zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Viren und Trojaner

Link: Neues Botnetz über IoT-Geräte

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Frage zu Server Rack (11)

Frage von rainergugus zum Thema Windows Server ...

Windows Installation
Windows 10 neu installieren (10)

Frage von imebro zum Thema Windows Installation ...

Switche und Hubs
gelöst VLAN für Gäste WLAN einrichten über FritzBox und Switch (10)

Frage von Elo-14 zum Thema Switche und Hubs ...