Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Auswahl des zu startenden BS fehlt in Starten und Widerherstellen

Frage Microsoft Windows Installation

Mitglied: starter

starter (Level 1) - Jetzt verbinden

23.08.2011 um 16:06 Uhr, 2672 Aufrufe, 2 Kommentare

Hallo zusammen,

ich habe die Suche hier im Forum schon benutzt und auch einiges gefunden, aber leider wohl noch nicht das richtige.
Zu meinem Problem. Ich habe eine ASUS EeeBox die kein laufwerk hat. Die Box war mit Win7 vorinstalliert. Ich brauche aber XP. Nun habe ich ein Bootable Stick vorbereitet und habe nach langem hin und her XP endlich installiert bekommen. (Der Support von ASUS ist der Knaller.... aber das ist ein anderes Thema...)
Nun bin ich soweit, dass ich beim Starten zwischen zwei Betriebssystem auswählen kann.
"Windows"
"Microsoft Windos (Standardeinstellung)"

Wenn ich die Standardeinstellung wähle, bekomme ich eine Fehlermeldung und das System startet nicht. Nun gut. Wen ich "Windows" auswähle startet mein System. Ist ja schon mal nicht schlecht. Damit ich überhaupt so weit gekommen bin musste ich die Boot.ini wie folgt ändern:

[Boot Loader]
Timeout=30
Default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[Operating Systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows" /noexecute=optin /fastdetect

.... ich musste bei partition die "2" eintragen. Warum auch immer.......

Nun möchte ich aber "Windows" als mein Standard haben. Wie stelle ich das an?
In dem Popup "Standardbetriebssystem:" findet sich nur dieser Eintrag:

"Microsoft Windows" /noexecute=optin /fastdetect

Was und wo muss ich etwas ändern?

Danke schon mal.
Mitglied: Ravers
23.08.2011 um 16:16 Uhr
[Boot Loader]
Timeout=30
Default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
[Operating Systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows" /noexecute=optin /fastdetect

So ist`s richtig ;) (siehe Default - Werte )

Greetz
ravers
Bitte warten ..
Mitglied: starter
23.08.2011 um 16:20 Uhr
juhu vielen Dank, das ging ja schnell.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst AD-Gruppen Auswahl als Dropdownliste (4)

Frage von Peterz zum Thema Batch & Shell ...

Monitoring
gelöst Zabbix: wenn Verzeichnis fehlt oder leer ist, dann Trigger (5)

Frage von honeybee zum Thema Monitoring ...

Outlook & Mail
gelöst Outlook 2010: Ordner Postausgang fehlt (9)

Frage von msgm26 zum Thema Outlook & Mail ...

Administrator.de Feedback
Antworten-Liste fehlt in Beiträgen auf Smartphone (6)

Frage von Alexander.Schmitt zum Thema Administrator.de Feedback ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...