Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein automatischer Start des APC-UPS-Daemons!

Frage Linux

Mitglied: Cassiopeia

Cassiopeia (Level 1) - Jetzt verbinden

23.12.2005, aktualisiert 02.01.2006, 6839 Aufrufe, 3 Kommentare

PBEAgent startet nicht beim Systemstart

Hallo,


mein SuSE10-Linux startet nicht den APC-UPS-Daemon. Die Installationsroutine hat alle Systemlinks eingerichtet und ein manueller Start des Daemons mittels "/etc/init.d/PBEAgent start" bringt das Ding auch einwandfrei zum Lauffen.
Leider startet er nach einem Systemstart nicht automatisch ("/etc/init.d/PBEAgent status" => "Stopped"). Wiederum hilft ein manueller Start.
Dieser Rechner wird aber ohne Tastatur/Maus/Bildschirm in einem abgelegenen Raum als Sicherungsserver betrieben. Darum sollte das Ding automatisch starten.
Der Supportmitarbeiter bei APC kann mir leider auch nicht weiterhelfen, da ja ein manuller start (NUR!) von root aus einwandfrei funktioniert.
In den Systemlogs (boot.log, dmesg, messages, warn,....) konnte ich leider keinen einzigen Eintrag finden (weder von "APC" noch von "PBEAgent",....)

In den Verzeichnissen /etc/init.d/rc(1,2,3,5)d/ liegen auch die Links S99PBEAgent welche auf die existierende Datei /etc/init.d/PBEAgent (-rwx------) zeigen.


Hat jemand von Euch eine Ahnung warum das nicht funktioniert?
Besten Dank im voraus und FROHE WEIHNACHTEN!


Didi
Mitglied: xypseudo
02.01.2006 um 12:50 Uhr
Unsicher, aber einen Versuch wert:

>In den Verzeichnissen /etc/init.d/rc(1,2,3,5)d/ liegen auch die Links S99PBEAgent welche auf >die existierende Datei /etc/init.d/PBEAgent (-rwx------) zeigen.

Welchem user und welcher Gruppe gehört das File (/etc/init.d/PBEAgent)?
Entweder versuchste es mal (zum testen!!!) dem File 755 zu geben und machst dann nen
reboot, ob es dann geht, dann weisste zumindest mal an was es liegt.
Dafür eine vernünftige Lösung zu finden überlasse ich dann dir (falls es daran liegt) :o).
Ggf. kannste dann mal noch versuchen den Eigner/die Gruppe zu ändern.

gruss, pseudo
Bitte warten ..
Mitglied: Cassiopeia
02.01.2006 um 13:12 Uhr
Hallo pseudo,


danke für Deinen Tipp. Hab's leider auch schon versucht. Standardmässig ist der Besitzer root und die Gruppe auch root. Ein chmod auf 755 hab ich auch schon versucht....
Immer mit einem Reboot dazwischen und demselben erfolglosen Ergebnis.
Aber ich habe jetzt, nach etlichen Tagen, einen anderen Weg versucht und es hat funktioniert!!! Und zwar hab ich im Runlevel-Editor vom Yast2 die Einträge vom PBEAgent mit den korrekten Einträgen nicht nur wie bisher kontrolliert, sondern hab mal (obwohl er ja noch gar nicht lief) den Dienst deaktiviert, neu gebootet, den Dienst im Runlevel-Editor wieder mit denselben Werten aktiviert....... Und TATAAAA => Er läuft jetzt!!!!

Ich hab' keine Ahnung was nun anders sein sollte, aber es klappt!!!!

Schönen Tag noch und danke nochmals!


Didi
Bitte warten ..
Mitglied: xypseudo
02.01.2006 um 13:33 Uhr
deswegen mag ich suse nicht -> es macht immer sachen,
die man nicht so richtig nachvollziehen kann :o)

gruss, pseudo
(debian-user)
Bitte warten ..
Ähnliche Inhalte
Hardware
APC USV Einschalttiming ändern möglich? (7)

Frage von Cthluhu zum Thema Hardware ...

Hardware
APC Network Shutdown - Server wieder hochfahren (15)

Frage von manuelw zum Thema Hardware ...

Server-Hardware
USV: APC Smart UPS RT 6000 (SURT6000XLI) - Fehlermeldungen (5)

Frage von alhambra zum Thema Server-Hardware ...

Peripheriegeräte
gelöst APC oder EATON (4)

Frage von BAMA1971 zum Thema Peripheriegeräte ...

Neue Wissensbeiträge
Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(1)

Information von DerWoWusste zum Thema Microsoft ...

Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(6)

Information von LordGurke zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (16)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (15)

Frage von Lynkon zum Thema TK-Netze & Geräte ...