Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

AutoNew-Makro startet nicht.

Frage Microsoft Microsoft Office

Mitglied: TobeStar81

TobeStar81 (Level 1) - Jetzt verbinden

07.09.2005 um 08:12 Uhr, 7287 Aufrufe

In Word 97 streikt es, in Word 2003 streikt es nicht!

Hallo,

wir nutzen ein Makro, das für Word 97 entwickelt wurde und seid Jahren dort auch läuft. Letztens habe ich einen unserer PCs neu gemacht und ausgeliefert. Neben Word 2003 ist dort auch Word 97 (extra für das Dokument mit dem Makro) installiert. Jedoch startet bei Word 97 das Makro nicht automatisch, obwohl der Makrovirus-Schutz deaktiviert ist.

Das Makro selber heißt "AutoNew" und sollte somit automatisch starten, wenn die Dokumentenvorlage geöffnet wird. In Word 2003 funktioniert das ganze auch wunderbar (Makrosicherheit auf niedrig gesetzt), jedoch dauert es mit Word 2003 zu lange. Deswegen wird gewünscht, dass das Arbeiten mit dem Makro wieder auf 97 umgestellt wird.

Die anderen PCs derselben Abteilung arbeiten mit derselben Dokumentenvorlage (jeder PC hat eine eigene Kopie von derselben Vorlage, die er nutzt). Üblicherweise sind diese jedoch noch mit Windows NT installiert. Der neue PC besitzt Windows XP SP2. Über Hilfe und Tipps wäre ich sehr dankbar.

Gruß
TobeStar81
Neuester Wissensbeitrag
Microsoft

Microsoft Telefonaktivierungs App

(17)

Tipp von alik47 zum Thema Microsoft ...

Ähnliche Inhalte
Windows 7
Microsoft startet Abschiedskampagne für Windows 7 (9)

Link von Frank zum Thema Windows 7 ...

Mac OS X
Malware startet DoS-Angriffe gegen Macs

Link von transocean zum Thema Mac OS X ...

Microsoft Office
gelöst Excel Makro zum Sortieren von Spalten an größeres Dokument Anpassen (2)

Frage von Rolfor zum Thema Microsoft Office ...

VB for Applications
Emails weiterleiten mit Regel oder makro (11)

Frage von Skoechling zum Thema VB for Applications ...

Heiß diskutierte Inhalte
Google Android
gelöst Android-Handy versehentlich (dauerhaft) gesperrt? (18)

Frage von FA-jka zum Thema Google Android ...

Batch & Shell
gelöst Ordner und Datei Name gleich (BATCH) (12)

Frage von clragon zum Thema Batch & Shell ...

DSL, VDSL
gelöst DSL 200m verlängern (11)

Frage von Angela44 zum Thema DSL, VDSL ...

Router & Routing
gelöst Fritzbox 7490 und Zyxel USG20 - Zugriff auf LAN der USG20 (8)

Frage von Sebbi87 zum Thema Router & Routing ...