Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Autostart Problem

Frage Entwicklung

Mitglied: hexflex

hexflex (Level 1) - Jetzt verbinden

05.02.2007, aktualisiert 06.02.2007, 5114 Aufrufe, 3 Kommentare

Hallo ich habe mit dem Beispiel auf http://www.vbarchiv.net/archiv/tipp_details.php?pid=234
bescrieben meine anwendung in die win.ini eingetragen. nun startet bei jedem systemstart dei fehlermeldung "C:\Dokumente konnte nicht gefundne werden" "und Konnte nicht . . ." und so der ganze Pfad . . . nun wolte ich den eintrag aus der win.ini (die liegt ja auf C:\Windows\Win.ini" löschen, fand aber keinen eintrag hier meine ini:

[code]
; for 16-bit app support
[fonts]
[extensions]
[mci extensions]
[files]
[Mail]
MAPI=1
[MCI Extensions.BAK]
aif=MPEGVideo
aifc=MPEGVideo
aiff=MPEGVideo
asf=MPEGVideo
asx=MPEGVideo
au=MPEGVideo
m1v=MPEGVideo
m3u=MPEGVideo
mp2=MPEGVideo
mp2v=MPEGVideo
mp3=MPEGVideo
mpa=MPEGVideo
mpe=MPEGVideo
mpeg=MPEGVideo
mpg=MPEGVideo
mpv2=MPEGVideo
snd=MPEGVideo
wax=MPEGVideo
wm=MPEGVideo
wma=MPEGVideo
wmv=MPEGVideo
wmx=MPEGVideo
wpl=MPEGVideo
wvx=MPEGVideo
[Internal]
Device=nM7KmsnJz8+czpnOnsyezpvHnpo=

Install=1125833442
Install2=1169982002
Device2=nM7KmsnJz8+czpnOnsyezpvHnpo=
[/code]

Ich vermute das es irgendwie Install1= oder so ist bin mir aber nicht sicher und will nichts löschen, was wichtig sein könnte.

Mfg Hexflex
Mitglied: anding
05.02.2007 um 15:00 Uhr
Hast du eine Sicherung der win.ini gemacht, bevor du sie bearbeitet hast?

Ansonstens siehts für mich so aus, als ob du was starten wolltest, dass im Profil liegt und du den Pfad mit Leerzeichen verwendet hast (ohne ihn in Anführungszeichen zu setzen...)
Bitte warten ..
Mitglied: tom12
05.02.2007 um 16:32 Uhr
Hallo,

wollte prinzipiell meinem Vorkommentierer beipflichten, Du musst:

"Dokumente und Einstellungen" schreiben, da ansonsten vermutet wird, dass nach "Dokumente" der nächste Befehl etc "und" und so weiter ausgeführt werden soll.

mfg
Bitte warten ..
Mitglied: hexflex
06.02.2007 um 18:32 Uhr
Ales klar problem gelöst
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Router & Routing
Cisco 2951 VPN Problem (3)

Frage von Serial90 zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2013 Outlook 2013 Autodiscover Mailbox Problem (GUID) (4)

Frage von Systembastler zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst Synolgy 1815+ - Rechte- und Richtlinien-Problem User-Ordner Home (3)

Frage von Nintox zum Thema SAN, NAS, DAS ...

Peripheriegeräte
Roccat Ryos - Support verzweifelt an Problem mit Profilen

Frage von sascha382 zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (29)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
gelöst Welches OS für Firmengeräte? (20)

Frage von MarkusVH zum Thema Windows 10 ...

Netzwerke
Abisolierwerkzeug (18)

Frage von SarekHL zum Thema Netzwerke ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (17)

Frage von bogi1102 zum Thema Exchange Server ...