Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

avi-Dateien nicht mehr abspielbar

Frage Multimedia Video & Streaming

Mitglied: squirrel2008

squirrel2008 (Level 1) - Jetzt verbinden

03.01.2008, aktualisiert 04.01.2008, 4946 Aufrufe, 6 Kommentare

Hallo,
auf meinem PC (win2000) kann ich seit kurzem keine avi-Dateien (divx, xvid) mehr abspielen.
Beim Öffnen der Dateien, z.B. mit VLC, läuft der Fortschrittsbalken in 2-3 Sekunden durch, jedoch ohne Ton und Bild.
Wahrscheinlich hat eine "Jahresendreinigung" des Systems mit Ccleaner sowie die Deinstallation einiger anderer Software dazu beigetragen.
Neuinstallation des Codecs bzw. von VLC hat leider nichts gebracht
Da ich nicht unbedingt ein älteres Image (leider ziemlich alt) zurückspielen möchte, die Frage nach Tipps zur Lösung des Problems.
Jede evtl. Idee ist gefragt.
Gruß
squirrel2008
Mitglied: TuXHunt3R
03.01.2008 um 20:44 Uhr
Hallo squirrel2008

Schau dir mal das Tool GSpot an, zu finden bei Winload.de oder chip.de
Damit kannst du schauen, was für einen Codec das betroffene Video genau hat.

Dieses kannst du dann downloaden und installieren. Eventuell gehts dann wieder.

Melde dich auf jeden Fall, obs geklappt hat oder nicht.
Bitte warten ..
Mitglied: squirrel2008
03.01.2008 um 21:38 Uhr
Danke für die schnelle Antwort,
mit GSpot hatte ich schon geschaut,
es meldet bei allen AVI-Dateien: "non-AVI File, Type unknown"
An den Dateien liegt es aber nicht, sie funktionierten ja vorher ...
Bitte warten ..
Mitglied: TuXHunt3R
03.01.2008 um 22:09 Uhr
Ich frag trotzdem nochmals betreffend den Dateien nach: Kannst du die Files auf einem anderen PC abspielen? Kopier 2 oder 3 auf einen USBStick und versuch es mal auf einem anderen PC. Die Meldung "non-AVI File, Type unknown" beunruhigt mich ein bisschen.....
Bitte warten ..
Mitglied: squirrel2008
04.01.2008 um 11:55 Uhr
Danke für den Tipp, mir die Dateien nochmal genau anzuschauen.
Man muss da wirklich ganz konsequent sein! ...
Es liegt doch an den Dateien, d.h. es betrifft alle Dateien,
auch anderen Formats, einer 100 GB NTFS-Partition.
Ich hatte immer nur verschiedenste Dateien dieser Partition
probiert, alle liefen nicht.
Die Partition selbst wurde bei Datenträgerprüfung immer als fehlerfrei angegeben.
Dann mit einem anderen System Dateien gleichen Namens getestet,
ohne Probleme. Allerdings waren das Kopien der Originaldateien
auf einer anderen eingebauten Festplatte.
Somit hat das ursprüngliche Problem eigentlich gar nicht existiert,
alle Fehler rühren von der seltsamen NTFS-Partition her.
Nun werde ich mir das mal genauer anschauen, vielleicht lässt es sich ja
irgendwie reparieren.
Bitte warten ..
Mitglied: TuXHunt3R
04.01.2008 um 13:28 Uhr
Hast du noch ein aktuelles Backup dieser Partition? Wenn ja, würde ich die Partition neu formatieren (mit Standard-Clustergrösse) und die Daten dann zurückspielen. Bei dieser Partition ist definitiv der Wurm drin.............
Bitte warten ..
Mitglied: squirrel2008
04.01.2008 um 22:20 Uhr
So habe ich es jetzt auch gemacht. Konnte mit einem vorhandenen Backup die meisten Dateien
auf die neu formatierte Partion wieder einspielen. Den Rest der Dateien hatte ich zuvor mit dem Super-Programm TestDisk von der defekten Partition rekonstruieren können.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Temporäre Dateien im Profilordner belegen mehrere 100 GB (6)

Frage von sirhc4022 zum Thema Windows 7 ...

Netzwerkmanagement
Dateien für einmaligen Download auf einen FTP Server ermöglichen (6)

Frage von staybb zum Thema Netzwerkmanagement ...

Batch & Shell
gelöst Dateien mit Batch entpacken (9)

Frage von SirNoob zum Thema Batch & Shell ...

Batch & Shell
Cpl Dateien per Batch oder VBS öffnen (1)

Frage von Angelo131095 zum Thema Batch & Shell ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...