Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

AVM KEN DSL verschickt keine Mails mit Anhang

Frage Microsoft Windows Server

Mitglied: PeterPanAK47

PeterPanAK47 (Level 1) - Jetzt verbinden

23.02.2006, aktualisiert 22.06.2006, 9552 Aufrufe, 5 Kommentare

Hallo,

ich hab hier ein ecth dringendes Problem.

Wir haben einen Windows 2003 Server ... auf dem Läuft KEN! DSL (Version 1) .. Internet macht ken nicht, sondern er dient nur als Mailserver.

Normale Mails verschicken ist kein Problem .. aber wenn ich eine Mail mit Anhang verschicke, dann bekomme ich sie wieder zurück mit der Fehlermeldung:

E-Mail konnte nicht zum Internetanbieter versendet werden.
Grund: Es konnte keine SMTP-Verbindung zu xxx.xxx.175.177 hergestellt werden.

oder

E-Mail konnte nicht zum Internetanbieter versendet werden.
Grund: Fehler während der SMTP-Verbindung zu xxx.xxx.175.177. Die SMTP-Verbindung wurde unerwartet vom Mailanbieter beendet. Versuchen Sie es später noch einmal oder kontaktieren Sie Ihren Mailanbieter.

Wir hatten das Problem früher schonmal, aber ich kann mich einfach nicht mehr dran erinnern, wie ich das Problem gelöst hab.

Intern klappt das versenden wunderbar :/

an dem Mailanbieter liegt es nicht ..

das komische ist, dass Mails ohne Anhang einwandfrei gehen.

Ich bin gerade echt ratlos ..

Wäre toll, wenn jemand ne Idee hat.

Gruß

Christopher
Mitglied: 8644
23.02.2006 um 15:05 Uhr
Hi,

nur mal so eine Idee: man kann bei KEN doch einstellen, wie groß Anhänge maximal sein dürfen. Ist es möglich, dass da jemand eine 0 eingetragen hat?

Psycho

Klug ist jeder - der eine vorher, der andere hinterher
Bitte warten ..
Mitglied: PeterPanAK47
23.02.2006 um 15:48 Uhr
Hi, nein das steht auf 100 MB

wenn man 10 mal probiert eine Mail zu verschicken kann es sein, dass es doch irgendwann klappt, ich hab so die befürchtung, dass es mit dem Vierenscan zusammenhängt .. :/
Bitte warten ..
Mitglied: florin
25.02.2006 um 12:05 Uhr
Ja, das ist sehr wahrscheinlich.
Mit dem Mailserver von KEN! setzt Du halt einen kompletten Mailserver ein. Wenn da ein Virenscanner drauf laufen soll, dann muss der auch mit Mailservern umgehen können. Momentan klingt es für mich eher so, als würde der Virenscanner sich bei grösseren Mails ein wenig Zeit lassen und damit halt den Timeout zwischen dem KEN! Mailserver und dem Smarthost im Internet erreichen.

Nebenbei: Die letzte 1er Version von KEN! ist ca. 4 Jahre alt. Die auf einem W2003Srv laufen zu lassen zeugt von bewundernswertem Optimismus ;)

Ich würd aber an Deiner Stelle schon mal auf die 2.01.33 updaten. Das ist die letzte Version, auf die Du kostenlos aktualisieren kannst. Die ist zwar auch nicht für W2003 SRV freigegeben, aber sollte in jedem Fall besser laufen als die 1er.

Grüsse
florin
Bitte warten ..
Mitglied: drtesa
22.06.2006 um 00:54 Uhr
2.01.33 --> bist du dir da sicher? ich kenne nur die .32...

Da es auf der AVM Seite aber irgendwie kein Archiv für alte Versionen gibt kann ich es nicht 100% sagen....

Sollte es tatsächlich eine 33er geben würde ich mich freuen, falls die jemand hätte und mir zukommen lassen könnte....
Bitte warten ..
Mitglied: florin
22.06.2006 um 22:13 Uhr
Hallo drtesa,

muss Dir keiner zukommen lassen, kannst Du Dir runterladen:

ftp://ftp.avm.de/networks/old

Da findest Du Ken und KenDsl in der Version 2.01.33

Dateiendung auf k für Klienten und auf s für Server.

Viel Spass
gruss
florin
Bitte warten ..
Ähnliche Inhalte
KVM
Debian Jessie verschickt keine Mails
Frage von vServerKVM13 Kommentare

Hallo, ich habe Debian Jessie installiert, nun erhalte ich keine Mails wenn ich in meinen Wordpress, Woltlab o.ä. Scripte ...

E-Mail
AVM Ken! 3 Emails versenden bei t-online
gelöst Frage von OtarisE-Mail9 Kommentare

Einen wunderschönen guten Tag zusammen, ich habe ein Problem, beim Versenden von T-Online Emails mit der Software AVM Ken! ...

E-Mail
Suche Nachfolgeprodukt für AVM KEN Mailserver-Groupware
Frage von brutzlerE-Mail11 Kommentare

Hallo, AVM-KEN wurde ja schon vor Jahren abgekündigt. Jetzt brauchen einige kleinere Firmen, die ich betreue eine Nachfolgelösung. Verwendet ...

Exchange Server
Sender von einer Mail mit einem Anhang suchen
gelöst Frage von TheHawkExchange Server3 Kommentare

Guten Tag, Es ist so dass bei uns ein User Mails intern und oder extern verschickt hat welche er ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...