Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

AVM TAPI und FritzCard PCI auf Windows 7 x64 professional. War schon jemand erfolgreich?

Frage Microsoft Windows Tools

Mitglied: akelus

akelus (Level 1) - Jetzt verbinden

22.06.2011 um 19:18 Uhr, 9376 Aufrufe, 4 Kommentare

Die Installation der AVM TAPI für Windows 7 (32bit) schlägt immer fehl. Was mache ich falsch?

Hallo,
hat jemand schon die AVM TAPI erfolgreich mit einer FritzCard PCI unter Windows 7 x64 professional installiert und zum Laufen gebracht? Zum Telefonieren z.B aus Outlook oder von KlickTel? AVM schreibt zwar, dass die Software nur für 32bit-Systeme ist, aber Windows 7 professional unterstützt doch 32 als auch 64 bit. Mache ich da bei der Installation etwas falsch? Die Suchmaschinen haben da nichts hergegeben - oder habe ich da was übersehen / überlesen? Und die AVM Unterstützung kann man auch in der...rauchen. Die schicken nur den Link zum Download der (noch) nicht funktionierenden Software. Unter XP war das richtig schön....

Vielen Dank im Voraus für eure Zeit....

akelus
Mitglied: jsysde
22.06.2011 um 19:25 Uhr
Software mag ja als 32Bit-Version auf einem x64-System laufen - für Treiber gilt das aber genau _NICHT_!
Ohne passende Treiber wird das nix werden.

Cheers,
jsysde
Bitte warten ..
Mitglied: akelus
22.06.2011 um 19:38 Uhr
Vielen Dank für die exterm schnelle Antwort! Da hätte ich eigentlich auch drauf kommen müssen. Das Ding heißt ja auch TAPI-Treiber!! Dann werde ich mir das mal abschminken und doch TapiCall nehmen.

Asche auf mein Haupt und einen schönen Feiertag - wenn Du denn morgen einen hast.

akelus
Bitte warten ..
Mitglied: jsysde
22.06.2011 um 20:20 Uhr
Asche auf mein Haupt und einen schönen Feiertag - wenn Du denn morgen einen hast.

*Asche wegwisch*
Danke, dito - ich gebe die Hoffnung nicht auf.

Cheers,
jsysde
Bitte warten ..
Mitglied: akelus
22.06.2011 um 20:54 Uhr
Das habe ich gerade von AVM erhakten: GERADE um 20:50!!

Für die 64bit-Editionen von Windows 7 gibt es derzeit keine AVM ISDN TAPI
Services for CAPI. Ich habe jedoch Ihr Anliegen als Enhancement intern
weitergeleitet bzw.in unseren Datenbank aufgenommen. Ob und wann diesem
entsprochen wird, liegt jedoch nicht in meinem Ermessen.

Das war`s dann. Also, die Hoffnung nicht aufgeben.

akelus

Ich sage mal: GELÖST, um hier keine Leichen herumliegen zu lassen -lach-
Bitte warten ..
Ähnliche Inhalte
Windows 7
Bluescreen F4 beim booten von Windows 7 x64 Home Premium (1)

Frage von Bruehwurst zum Thema Windows 7 ...

Windows Installation
Solid Edge V20 unter Windows 7 x64 per PDQ Deploy (free) verteilen

Frage von TheM-Man zum Thema Windows Installation ...

Windows 10
Windows TAPI Line sporadisch an Windows 10 Rechnern enorm langsam (2)

Frage von sven784230 zum Thema Windows 10 ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...

Outlook & Mail
Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...