Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

AVM Treiber laden ohne FritzCard - Common ISDN API 2.0 fehlt

Frage Netzwerke ISDN & Analoganschlüsse

Mitglied: beamenwaerschoen

beamenwaerschoen (Level 2) - Jetzt verbinden

13.09.2011 um 08:18 Uhr, 9726 Aufrufe, 3 Kommentare

Guten Morgen!

Ich möchte gerne vom 2ten Rechner aus meine FritzCard (PCI) zum faxen nutzen. Habe dazu von AVM ein Netzwerktoll gefunden. Das geht auch prima, hat aber einen Schönheitsfleck:

Ich hab im Server die Fritzcard drin und alles geht. Im Client habe ich auch ne FritzCard drin. Alles geht. Wenn ich aber die FritzCard aus dem Client ausbaue, dann kann ich zwar über den Server faxen (Adressbuch teilen geht auch), aber immer beim Start von FritzFax kommt die Fehlermeldung: Common ISDN API 2.0 fehlt. Wenn ich die "ok"e, dann geht dennoch alles. Aber die Meldung nervt natürlich. Als Lösung könnte ich ja die Karte drin lassen, aber für mein Notebook ist die keine Lösung. Dort wird es etwas schwierig die PCI-Card rein zu bekommmen

Wenn ich im Gerätemanager nachsehe, dann läd die Karte wohl 5 dll's. Wie kann ich die automatisch ohne Karteneinbau laden lassen, oder was muss ich machen um die Meldung weg zu bekommen?

Grüße

und DANKE im Voraus.

bws
Mitglied: GuentherH
13.09.2011 um 08:58 Uhr
Hallo.

Starte die FritzFax.exe mit der Option -a , dann wird die Meldung unterdrückt - sieh auch hier - http://www.sbspraxis.de/server/srvfax_001/srvfax_001.html - unter G) Optimieren der Client Installation.

LG Günther
Bitte warten ..
Mitglied: beamenwaerschoen
13.09.2011 um 20:55 Uhr
Danke - das wars.

Würd Dich gern :-X
Bitte warten ..
Mitglied: GuentherH
13.09.2011 um 21:20 Uhr
Hi.

Bitte sehr, gerne geschehen

LG Günther
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Vmware
gelöst Hilfe ESXI 6.5 Treiber Realtek Customizer esxi ISO (11)

Frage von zeroblue2005 zum Thema Vmware ...

JavaScript
Image laden, nur wenn noch nicht geladen (1)

Frage von Power-Poler zum Thema JavaScript ...

Festplatten, SSD, Raid
gelöst Intel ESRT2 Treiber beim Windows Setup (2)

Frage von Maffi zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...