Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

AwesomeFont 4.1.0 wird in Firefox nicht korrekt angezeigt - Wie Fehler beheben?

Frage Internet Webbrowser

Mitglied: ITCrowdSupporter

ITCrowdSupporter (Level 1) - Jetzt verbinden

26.08.2014 um 15:16 Uhr, 2815 Aufrufe, 2 Kommentare

Beim Surfen stelle ich auf verschiedenen Webseiten fest, dass mir einige Icons nur als Sonderzeichen angezeigt werden. Nach Recherche fand ich heraus, dass es dabei um die Awesome Font geht. Habe mir dann diese Schriftart (http://fortawesome.github.io/Font-Awesome/) heruntergeladen und im Windows Fonts Ordner installiert. Auf der Downloadseite wird die Schrift richtig angezeigt bzw. die Symbole. Im Internet Explorer werden die Icons richtig angezeigt aber nicht im Firefox 31.0. Was kann ich als Surfer dagegen unternehmen?
Mitglied: ITvortex
27.08.2014 um 10:59 Uhr
Hallo,

lösche doch mal bitte den Cache deines Browsers: Einstellungen -> Erweitert -> Netzwerk -> Bei Zwischengespeicherte Webseiteninhalte auf "Jetzt leeren" klicken.

Mach das doch bitte und teste dann das Verhalten erneut.

Gruß

ITvortex
Bitte warten ..
Mitglied: ITCrowdSupporter
01.09.2014 um 14:43 Uhr
Die Lösung bei mir war folgende.

Gib in der Adresszeile bei Firefox about:config ein und suche den Punkt gfx.downloadable_fonts.enabled. Stelle ihn auf true. Danach Firefox neu starten und es klappt.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
gelöst Nur Firefox mit Proxy bringt fehler, ohne Proxy geht es (11)

Frage von WinLiCLI zum Thema Windows Netzwerk ...

Webbrowser
Firefox kann PDF-Dateien nicht anzeigen (3)

Frage von Hertie zum Thema Webbrowser ...

Verschlüsselung & Zertifikate
gelöst Root Zertifikat in Firefox importieren (6)

Frage von DarkScabs zum Thema Verschlüsselung & Zertifikate ...

Vmware
gelöst VSphere Web Client und Firefox (3)

Frage von anywhereandnowhere zum Thema Vmware ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Exchange Server
Apple Mail mit Exchange 2010 verbinden (12)

Frage von DieAzubinne zum Thema Exchange Server ...