Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Awstats treibt mich in den Wahnsinn

Frage Linux

Mitglied: gijoe

gijoe (Level 2) - Jetzt verbinden

03.10.2007, aktualisiert 04.10.2007, 4655 Aufrufe, 2 Kommentare

Hi,

Ich habe auf einem Suse Linux AWstats installiert. Läuft auch ganz gut, nur die Icons werden nicht angezeigt. Jetzt hab ich schon alle mögliche Varianten die ich unter google gefunden habe, durchgespielt und weiss nicht mehr weiter. Folgende Einstellungen:
in der awstats,meineSeite.conf
DirIcons="/icon"

im CGI-BIN:
../cgi-bin/awstats/..
..awstats.pl , icon , lib , pugins , lang

Die modifizierten Logs liegen unter /etc/awstats. Wäre für jeden Hinweis dankbar.
gruss
Mitglied: Dani
03.10.2007 um 18:00 Uhr
Hi!
Also ich richte AWSTATS immer mit dieser prima Doku von denen ein. Funktioniert wie geschmiert.


Grüße
Dani
Bitte warten ..
Mitglied: gijoe
04.10.2007 um 15:46 Uhr
Ok, merci, ich habe alles nochmals runtergeschmiessen, dann gings. Dann hab ich aus selber erstellte awstats im cgi-bin gelöscht, dann gings wieder nicht Naja, ich glaub jetzt krig ichs hin.

gruss
Bitte warten ..
Ähnliche Inhalte
Windows Tools
gelöst Was treibt das Programm? (11)

Frage von daho2016 zum Thema Windows Tools ...

Outlook & Mail
gelöst Outlook 2010 bringt mich zum Wahnsinn (5)

Frage von power-user zum Thema Outlook & Mail ...

Windows Server
SBS2008 AD funktioniert nur im LAN mit bestimmter IP. wie ändern? (13)

Frage von tomeknfr zum Thema Windows Server ...

Windows 7
Mal wieder das leidige Thema Updates unter Windows 7 (12)

Frage von Henere zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Microsoft Office
Office Druck fehler (18)

Frage von DaistwasimBusch zum Thema Microsoft Office ...

Windows Server
Zertifikat am DC erneuern funktioniert nicht (14)

Frage von takvorian zum Thema Windows Server ...