Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Backup Exec 10 Problem mit Linux Remote Agent

Frage Sicherheit Backup

Mitglied: cypher2k4

cypher2k4 (Level 1) - Jetzt verbinden

27.06.2007, aktualisiert 13.11.2007, 9004 Aufrufe, 4 Kommentare

Ich habe ein Problem mit dem Remote Agent für Linux / Backup Exec (RALUS):

Ich habe die Software manuell installiert, konfiguriert. Also der Dienst läuft und der Linux-Server wird auch unter Backup Exec als Remote angezeigt. Allerdings wenn ich nun darauf zugreifen will, bekomme ich immer die Meldung "Zugriff verweigert".

Ich habe die Benutzergruppe "beoper" angelegt und den Benutzer "root" hinzugefügt. Habe ich vielleicht irgendwo etwas übersehen? Für einen Rat wäre ich sehr denkbar.

Ahnunglose Grüße

Markus
Mitglied: cypher2k4
29.06.2007 um 11:19 Uhr
Habe das Problem jetzt gelöst bekommen, kann mich jetzt auf den Server verbinden.

Nun stehe ich vor einem neuen Problem:

Ich bekomme keine Ordner und Dateien angezeigt! Der Linux Server taucht als Remote auf, allerdings ohne Verzeichnis- und Dateistruktur!

bin echt hier am verzweifeln...
Bitte warten ..
Mitglied: 49110
30.07.2007 um 09:22 Uhr
Hi ich habe fast das selbe Problem,

Ein Windows Server 2003 mit der Software Symantec Backup Exec 10.1 inkl. Remote Agent für Linux Lizenz soll per RALUS auf einem Linux Datenbankserver (sles10) gewisse Daten mitsichern. Ich habe diesen Server vor 2 Wochen neu installiert weil er ein Hardwareupgrade bekommen hat. Zuvor war sles9 installiert mit dem Ralus: Symantec Backup Exec for Windows Servers Remote Agent for Linux/Unix Servers VERSION = 11.00.6235.......

Der selbe Ralus ist nun auch unter sles10 installiert, der Dienst läuft auch aber der Windows Server mit Backup Exec findet diesen zwar im Netzwerk, sobald ich den Server jedoch auswählen will und in die Sicherung mit einbinden will erscheint folgendes:

Backup Exec
Die Auswahl dieses Elements ist deaktiviert. Mgliche Ursachen:
- Auf dem remoten Computer liegt eine frhere oder nicht kompatible Version von
Backup Exec for Windows Servers Remote Agent vor.
- Remote Agent ist auf dem remoten Computer nicht installiert.
- Auf dem Medienserver ist keine Lizenz fr Remote Agent installiert.
- Fr dieses Element liegt keine Zugriffsberechtigung vor.

Mgliche Lsungen:
- Installieren Sie Remote Agent erneut auf dem remoten Computer.
- Geben Sie auf dem Medienserver eine Lizenz fr Remote Agent ein.
- Melden Sie sich ber ein anderes Konto am remoten Computer an.
OK
Wie auch immer, mit sles9 hat das einwandfrei funktioniert
Bitte warten ..
Mitglied: 49110
13.11.2007 um 14:07 Uhr
Problemlösung:

Installiert schlichweg keine unterschiedlichen Agents zu einer älteren Backup Exec Version! Verwendet für Backup Exec 10 ausschliesslich den Agent in der Version 10 und für Backup Exec 11 den Angent in der Version 11 und Ihr habt keine Probleme mehr! So war es zumindest bei mir und ich sichere mittlerweile ca. 15 SLES8,9 und 10 Server

Was auch noch wichtig wäre unter /etc/VRTralus die ralus.cfg zu editieren die richtigen Ports und IPs setzen und "Software\VERITAS\Backup Exec\Engine\RALUS\Encoder=LATIN-1" setzen damit auch wirklich alle Daten auf das Tape wandern

Viel Spass damit ^^
Bitte warten ..
Mitglied: flugfaust
21.01.2010 um 16:10 Uhr
Also ich verwende die richtigen Agents und ich habe auch das Problem dass der Job bei VORBEARBEITUNG steht.

Hat jemand ne Lösung dafür?
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...