Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Backup Exec 10d - Windows Shares sichern

Frage Sicherheit Backup

Mitglied: Tanki

Tanki (Level 1) - Jetzt verbinden

28.07.2006, aktualisiert 31.07.2006, 5561 Aufrufe, 4 Kommentare

Hallo Gleichgesinnte,

ich habe folgendes Problem. Bin neu in einer Firma, die Backup Exec von externen Service-Providern installiert und auch konfiguriert bekam.

Nach einem Update auf BE 10d (der Symantec-Techniker meinte, dass das überhaupt kein Problem sei, alles würde genaus funktionieren wie vorher), sind alle Jobs und sonstigen Informationen weg!
Immerhin hab ich noch ein Job-Dump aus der alten Datenbank bekommen.

Wir haben hier zwei Server (1x Linux und 1x WinNT in anderer Domäne), die mitgesichert werden. Allerdings sind dort keine Remote Agents installiert. Es sollen auch nur die Shares gesichert werden auf denen die Berechtigungen auch richtig sind (man kann vom Backup-Server problemlos darauf zugreifen).
Vor dem Update hat das auch alles geklappt.

Leider meldet er jetzt, wenn er den entsprechenden Job startet, dass er sich nicht am Server authentifizieren kann und bricht ab! Dabei soll er sich ja gar nicht großartig authetifizieren, sondern nur auf die Shares zugreifen. Mit der Verbindungskontrolle im Jobsetup kommt auch für den Server die Meldung, dass der RA nicht installiert ist, die Verbindung zum Share ist aber erfolgreich!

Am BE-User kann´s auch nicht liegen, weil alle anderen Jobs laufen...

Wie gesagt, viel mehr kann ich gar nicht erklären, weil ich 1. nicht der BE-Guru bin und 2. alles vor meiner Zeit eingerichtet und konfiguriert wurde. Ich habe somit keine Erfahrung mit den ursprünglichen Einstellungen.

Habe bereits 6 Stunden Telefonat mit der Symantec-Hotline (inkl. Remote-Deskop Support) hinter mir und mit dem Service-Provider, der damals alles eingerichtet hat, hab ich auch schon gesprochen. Keiner konnte mir bisher weiterhelfen.

Mein Kollege meinte, dass damals etwas eingestellt wurde, dass eben nur die Shares abgefragt werden. Keine Ahnung, wie das genau aussah.
Das Update erfolgte von der Version 10.0 weil damit die Remot-Console nicht funktionierte (das geht nach dem Update übrigens wieder... kleiner Wehrmutstropfen ;))

Ihr seid jetzt meine letzte Hoffnung, da das WE ansteht und seit Dienstag keine Sicherung mehr gelaufen ist...

Jemand irgendwelche Ansätze / Ideen??


Gruß. Simon.
Mitglied: Iwan
28.07.2006 um 12:08 Uhr
tja, ich bin auch kein BE-Exptere, aber kleiner Tip am Rande:
never touch a running system without a good backup

gibt es keine Dokumentation darüber, was vorher wie eingerichtet war?
besteht denn die Möglichkeit, die vorherige Version wieder aufzuspielen?
Bitte warten ..
Mitglied: Tanki
28.07.2006 um 12:42 Uhr
Naja, dein Tip ist wenig hilfreich... den Grundgedanken verfolge ich ja auch, aber wenn nunmal etwas nicht funktioniert, steht eben ein Update auf dem Plan, damit das, was nicht funktionierte, hoffentlich funktioniert.

Egal. Eine Lehre ist es ja schon so oder so. Die Jobs hab ich ja auch alle wieder erstellen können, war kein Problem.
Problem ist eben nur die Tatsache, dass sich BE am Server authentifizieren will, wo es aber eigentlich nur auf die Shares zugreifen soll.
Dieser Punkt ist auch nicht dokumentiert
Bitte warten ..
Mitglied: DrSommerfeld
28.07.2006 um 12:57 Uhr
Das ist mal kein leicht gelöstes Problem - nur mal vorab.

Ich habe folgende Hinweise:
1. Es muss sichergestellt sein, dass das Systemanmeldekonto die entsprechenden Rechte auf den anderen Maschinen hat. Netzwerk--> Anmeldekonten

2. Ohne den Remote Agent kommt man nicht weit. Sicherlich ist der Zugriff auf die Shares da, aber sobald man auch nur mal was zurücksichern will, meckert BE den fehlenden RA an und erlaubt keine Rücksicherung. Extras-->Remote Agent installieren

3. Auch wenn der Hersteller es nicht zugeben wird, aber ich behaupte, dass der RA notwendig ist. Ich habe mich schonmal mit Veritas damals angelegt und denen bewiesen, dass etwas im Handbuch steht, was gehen soll aber so nicht ging. Das haben wir bis zum 3rd Level-Support durch. Und beim

4. Ich habe auch RA für Linux, aber bin leider nicht der Linux Held. Mein MA hat RA dort noch nicht installiert.

@Iwan, das ist hilfreicher als einen dummen Kommentar abzugeben. Er schreibt ja, es notwendig war ein Update einzuspielen. Ich mache das bei mir lieber auch nicht, aber wenn es sein müßte, ja.

Viele Grüße und viel Erfolg,

Dr. Sommerfeld
Bitte warten ..
Mitglied: Tanki
31.07.2006 um 09:40 Uhr
So, wollte mich nochmal melden und mitteilen, dass ich das Problem nun selber in den Griff bekommen habe.
Wen´s interessiert:

Die BE Dienste waren zum Teil als "Local System" und zum Teil mit dem Standardanmeldekonto gestartet.
Eine Änderung, dass alle Dienste mit dem Standardkonto starten sollen, hat das Problem behoben.

Die Backups laufen jetzt alle durch und bei den Servern ohne Agent, kommt halt die Meldung, dass der Auftrag mit Ausnahmen erfolgreich abgeschlossen wurde!

Ach, das beruhigt mich... :D
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...