Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Backup Exec 12 und Probleme beim starten des VSS Dienst

Frage Microsoft Windows Tools

Mitglied: preysa

preysa (Level 1) - Jetzt verbinden

26.05.2010 um 13:45 Uhr, 6585 Aufrufe, 11 Kommentare

Hallo,
ich habe ein kleines Problemchen mit BE 12 und dem VSS Dienst. Prinzipiell funktioniert die Sicherung, aber nur wenn ich den Dienst vorher manuell starte. Wenn BE den Startbefehl an den VSS Dienst schickt, bekomme ich drei 12302 Fehlermeldungen im Eventlog obwohl der Dienst startet. Es scheint so, als würde BE erwarten, dass der Dienst schon läuft bevor er die Sicherung startet bzw. einfach nicht genug Geduld hat um abzuwarten bis der Dienst läuft. Hab es jetzt so gemacht, dass ich eine Minute vor der Sicherung über einen Task den Dienst starte, aber das ist ja nicht ganz das wahre.

Frage ist jetzt natürlich woran das liegen könnte?

listwriters gibt mir keine Fehler.

Server:
SBS Server 2003
BE 12
Exchange 2003
SQL Express
Mitglied: goscho
26.05.2010 um 17:05 Uhr
Hallo preysa,
Hat dein Sicherungsuser eventuell nicht das Recht, diesen Dienst zu starten?
Ich hatte mal ein ähnliches Problem.
Kannst du dich mal hier durcharbeiten:
http://seer.entsupport.symantec.com/docs/322617.htm
Bitte warten ..
Mitglied: preysa
26.05.2010 um 18:43 Uhr
Hab die SDK für 2003 runtergeladen, jedoch befindet sich in dem Ordner nun weder der vswriter noch das BETest Tool. Merkwürdig. Das falsche installiert? Aber welche ausser die für 2003?

Mein BE Sicherungskonto ist übrigens das System-Anmeldekonto.
Bitte warten ..
Mitglied: goscho
26.05.2010 um 18:57 Uhr
Du benötigst die SDK für Vista:
Note: BETest is included in the Microsoft Windows Software Development Kit (SDK) for Windows Vista and later. The VSS 7.2 SDK includes a version of BETest that runs only on Windows Server 2003
Bitte warten ..
Mitglied: preysa
26.05.2010 um 19:50 Uhr
Beim ausführen des vswriters bekomme ich immer den Fehler:

Der Prozedureinsprungpunkt "CreateWriterEx" wurde in der DLL "VSSAPI.dll" nicht gefunden.

Edit: Hab die Datei nochmal neu kopiert und läuft. Jedoch sagt er mir jetzt, dass er die config-file nicht laden kann wenn ich nach dem Muster vorgehe wie in dem Link vermerkt, da anscheinend der Befehl "deleteFiles" nicht im DTD/Schema definiert ist... was auch immer das heisst...
Bitte warten ..
Mitglied: preysa
03.06.2010 um 00:10 Uhr
Okay, dass ist jetzt peinlich. Kann mich garnicht erinnern das mal geändert zu haben... Komischerweise war es doch nicht das Systemanmeldekonto sondern der Admin-Account direkt. Hab's umgestellt und jetzt läuft. Komisch nur, dass das besagte Systemanmeldekonto auch nur der Administrator nur in dieser Form ist: server/administrator. Keine Ahnung wo da jetzt der Unterschied besteht... Naja...
Bitte warten ..
Mitglied: preysa
15.07.2010 um 12:14 Uhr
Wollte hier nur nochmal viel zu spät eine "Lösung" nachwerfen. Mein zuvorriger Beitrag hatte nur kurz geholfen. WIRKLICH gelöst hat das Problem allerdings erst das Service Pack 5, das letztens irgdendwann raus kam. Also seitdem läuft alles perfekt.
Bitte warten ..
Mitglied: goscho
16.07.2010 um 09:51 Uhr
Zitat von preysa:
WIRKLICH gelöst hat das Problem allerdings erst das Service Pack 5, das letztens irgdendwann raus kam.
Bist du dir sicher, dass erst vor Kurzem noch ein SP für BE 12 herauskam.
AFAIR werden bei Be nur die aktuelle (BE2010) und die vorherige Version (BE 12.5) weitergepflegt. Ich kann mich natürlich irren.
Also seitdem läuft alles perfekt.
Das ist prima.
Bitte warten ..
Mitglied: preysa
16.07.2010 um 11:10 Uhr
In meiner Updatehistorie(hab ja extra nachgeschaut) steht Service Pack 5, also ja, denke ich...
Bitte warten ..
Mitglied: goscho
16.07.2010 um 13:48 Uhr
Zitat von preysa:
In meiner Updatehistorie(hab ja extra nachgeschaut) steht Service Pack 5, also ja, denke ich...
Wann wurde denn dieses Update von Symantec bereitgestellt?

Ich wollte damit sagen, dass es möglicherweise schon länger verfügbar ist.
Bitte warten ..
Mitglied: preysa
16.07.2010 um 15:28 Uhr
Am 22.06. hat es das Update installiert. Vielleicht war es auch schon ein paar Tage vorher raus. Im Eventlog läuft es unter HOTFIX 355600. Wohmöglich war es kein komplettes SP, jedoch der Stand auf dem sich mein BE nun befindet läuft unter dem Name? Keine Ahnung...

EDIT:
Da ist es ja! >.> http://seer.entsupport.symantec.com/docs/355659.htm
Jupp, ist am 22.06. auch erst raus gekommen.
Bitte warten ..
Mitglied: goscho
16.07.2010 um 15:47 Uhr
Zitat von preysa:
EDIT:
Da ist es ja! >.> http://seer.entsupport.symantec.com/docs/355659.htm
Jupp, ist am 22.06. auch erst raus gekommen.
Dann wird Symantec wohl die neueste und die beiden Vorgängerversionen von BE mit Updates versorgen.
Danke schön.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Backup Exec 2010 VSS Fehler
gelöst Frage von ShardasExchange Server4 Kommentare

Liebe Community, seit kurzem "spinnt" unser Backupsystem. Der Auftrag bricht mit der Fehlernummer E000FED1 beim versuch den Exchange zu ...

Backup
Symantec Backup Exec 12 - wie zu sichernde Quelle ändern?
gelöst Frage von jodantBackup4 Kommentare

Guten Tag, ich habe bisher kaum Erfahrung mit Backup Exec (bin derzeit lediglich Vertretung) - zum Bänderwechseln reichte es ...

Backup
Backup Exec 12 - Probeversion abgelaufen trotz Lizenz?
Frage von derSESOBackup2 Kommentare

Hallo! Wir haben "Backup Exec 12" auf einem Win2003 SBS laufen. Seite ein paar Jahren ohne größere Probleme - ...

Backup
Probleme mit Symantec Backup Exec 2014
gelöst Frage von PharaunBackup10 Kommentare

Hallo, Wir haben folgendes Backup Szenario: Im Server ist ein Wechselrahmen. Hier wird die Platte wöchentlich am Freitag um ...

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 7 StundenMikroTik RouterOS4 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 7 StundenSicherheit

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Information von admtech vor 10 StundenAdministrator.de Feedback9 Kommentare

Hallo Administrator User, mit dem Release 5.7 haben wir unsere Startseite überarbeitet und die Beiträge und Fragen voneinander getrennt. ...

Vmware

VMware Desktopprodukte sind verwundbar

Information von Penny.Cilin vor 15 StundenVmware

Die VMware-Anwendungen zum Umgang mit virtuellen Maschinen Fusion, Horizon Client und Workstation sowie die Plattform NSX sind verwundbar. Davon ...

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Frage von ahstaxVisual Studio24 Kommentare

Hallo, ich möchte gerne ein vb.net-Tool schreiben, das am Ende eine Outlook-E-Mail erzeugt. Grundsätzlich ist mir klar, wie das ...

Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server16 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows Netzwerk
Netzwerk Neustrukturierung
Frage von IT-DreamerWindows Netzwerk16 Kommentare

Hallo verehrte Community und Admins, bei uns im Haus steht eine Neustrukturierung an. Dafür benötige ich von euch ein ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...