Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Backup Exec 2010 R3 - Enterprise Vault Dienste stoppen

Frage Sicherheit Backup

Mitglied: jayjay0911

jayjay0911 (Level 2) - Jetzt verbinden

06.03.2014, aktualisiert 12:25 Uhr, 2042 Aufrufe, 6 Kommentare

Hallo zusammen,
ich habe ein Problem mit unserem Backup Exec 2010 R3, und zwar stoppen folgende Dienste immer kurz nach dem Neustart des Servers bzw. nach Neustart der Dienste aus Backup Exec raus:
- Enterprise Vault Directory Service
- Enterprise Vault Indexing Service
- Enterprise Vault Storage Service
- Enterprise Vault Task Controller Service
- Backup Exec Management Service

Ich kann diese Dienste zwar manuell neu starten, doch nach kurzer Zeit sind sie wieder gestoppt.

Das Event Log gibt mir folgende Info:

The EnterpriseVault.DirectoryConnection object reported an error.

General access denied error

Internal references:
Error 0x80070005
CDirectoryConnectionObject::GetArchivesByType .\DirectoryConnectionObject.cpp [lines {3777,3784}], built Mar 14 16:20:58 2011

For more information, see Help and Support Center at http://evevent.symantec.com/rosetta/showevent.asp

Dazu habe ich bei Symantec folgendes gefunden:
http://www.symantec.com/business/support/index?page=content&id=TECH ...

Die auf dieser Seite angegeben Lösungsvorschläge 2-5 habe ich geprüft, da passt alles.
Doch bei Lösungsvorschlag 1 habe ich ein Problem:
Auf dem Backup-Server läuft der SQL Server 2005, und mit dem mitinstallierten SQL Server Configuration Manager habe ich bisher nur die Möglichkeit gefunden, den SQL Server für BKUPEXEC neu zu starten, nicht aber den Mode der enthaltenen Datenbanken zu überprüfen.

Daher meine Frage: Wie kann ich den Mode prüfen?

Oder habt ihr evtl. noch Alternativvorschläge für mich?

Ach so, Backup Exec ist updatetechnisch auf dem aktuellsten Stand, also Service Pack 4.

Danke im Voraus an euch!!

Gruß jayjay0911
Mitglied: goscho
06.03.2014 um 13:00 Uhr
Hi
Zitat von jayjay0911:
Die auf dieser Seite angegeben Lösungsvorschläge 2-5 habe ich geprüft, da passt alles.
Doch bei Lösungsvorschlag 1 habe ich ein Problem:
Auf dem Backup-Server läuft der SQL Server 2005, und mit dem mitinstallierten SQL Server Configuration Manager habe ich
bisher nur die Möglichkeit gefunden, den SQL Server für BKUPEXEC neu zu starten, nicht aber den Mode der enthaltenen
Datenbanken zu überprüfen.
Daher meine Frage: Wie kann ich den Mode prüfen?
Du benötigst dafür das Management Studio, aber das sollte mit dem SQL-Server der EV-Datanbank verbunden werden und nicht mit dem des BE-Servers.
Auch beim SQL-Server Express gibt es ab der 2005-er Version das Management Studio Express als kostenlosen Download.

Leider habe ich EV noch nicht aktiv eingesetzt, habe dies aber auf für dieses Jahr geplant.
Bitte warten ..
Mitglied: Deepsys
06.03.2014 um 15:40 Uhr
Hi,

ähm, dir ist aber schon klar das Enterprise Vault was anderes als BackupExec ist?
Das kommt so aus der Frage nicht ganz raus..., nicht das du an der falschen Stelle suchst ....

VG
Deepsys
Bitte warten ..
Mitglied: jayjay0911
06.03.2014, aktualisiert um 16:04 Uhr
Zitat von Deepsys:

Hi,

ähm, dir ist aber schon klar das Enterprise Vault was anderes als BackupExec ist?
Das kommt so aus der Frage nicht ganz raus..., nicht das du an der falschen Stelle suchst ....

VG
Deepsys

Es ist aber ein Part von BackupExec. Außerdem säuft ja noch der Backup Exec Management Service noch ab.
Ich habe jetzt da einfach mal einen Zusammenhang vermutet, weil alle Dienste zusammen absaufen.
Bitte warten ..
Mitglied: Deepsys
06.03.2014 um 20:56 Uhr
Da bin ich mir aber nicht sicher ....

BackupExec setze ich seit 10 Jahren ein, und da ist kein Enterprise Vault drin.
Enterprise Vault ist eine Archivierungslösung und kein Backup.

Allerdings haben wir kein EV, sondern nur BE.
In BE gibt es zwar einen Vault/Tresor, das ist aber was anderes.

Ich will aber darauf hinaus, das ich nicht glaube das beides auf dem selben Server gut läuft.
Sollte das Ganze doch ein Produkt sein, dann vergiß meinen Kommentar.

Ich würde aber einfach mal den Support von Symantec fragen, ich denke mal ihr habt das Support.
Bitte warten ..
Mitglied: jayjay0911
07.03.2014 um 09:32 Uhr
Muss halt gestehen, dass ich bei Backup Exec auch nicht so tief drin bin.
Dennoch müssen die Enterprise Vault Dienste mit Backup Exec zu tun haben.
Wenn ich im Server Manager nur den Backup Exec Management Service starte bleibt im Programm der Status der Dienste auf gestoppt.
Erst wenn ich auch alle Enterprise Vault Dienste starte zeigt der mir alle Dienste als gestartet.
Bitte warten ..
Mitglied: jayjay0911
07.03.2014 um 15:02 Uhr
So, ich habe es jetzt hinbekommen.
Falls nochmal jemand über diesen Thread hier stolpern sollte, hier die Lösung:

Ich habe noch mal bisschen das Event Log durchsucht und bin auf folgendes gestoßen:

The file "C:\Program Files\Symantec\Backup Exec\Data\VaultLoga5.mdf" is compressed but does not reside in a read-only database or filegroup. The file must be decompressed.

Gemeldet von der Source MSSQL$BKUPEXEC

Eine kurze Suche bei google brachte mich auf http://www.siusic.com/wphchen/mastermdf-is-compressed-but-does-not-resi ...

Also fix die Datenbank geprüft und es war tatsächlich angehakt, dass sie komprimiert werden soll.

SQL Server angehalten, Haken entfernt, Server durchgestartet.

Die Dienste laufen jetzt seit 3 Stunden stabil.

Danke an alle für eure Tipps!!
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Backup
Backup Exec 2010 R3 mit LTO6 sehr langsam (10)

Frage von leguan zum Thema Backup ...

Exchange Server
gelöst Backup Exec 2010 VSS Fehler (4)

Frage von Shardas zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...