Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Sicherheit Backup

GELÖST

Backup Exec 2010 R3 - Enterprise Vault Dienste stoppen

Mitglied: jayjay0911

jayjay0911 (Level 2) - Jetzt verbinden

06.03.2014, aktualisiert 12:25 Uhr, 2160 Aufrufe, 6 Kommentare

Hallo zusammen,
ich habe ein Problem mit unserem Backup Exec 2010 R3, und zwar stoppen folgende Dienste immer kurz nach dem Neustart des Servers bzw. nach Neustart der Dienste aus Backup Exec raus:
- Enterprise Vault Directory Service
- Enterprise Vault Indexing Service
- Enterprise Vault Storage Service
- Enterprise Vault Task Controller Service
- Backup Exec Management Service

Ich kann diese Dienste zwar manuell neu starten, doch nach kurzer Zeit sind sie wieder gestoppt.

Das Event Log gibt mir folgende Info:

The EnterpriseVault.DirectoryConnection object reported an error.

General access denied error

Internal references:
Error 0x80070005
CDirectoryConnectionObject::GetArchivesByType .\DirectoryConnectionObject.cpp [lines {3777,3784}], built Mar 14 16:20:58 2011

For more information, see Help and Support Center at http://evevent.symantec.com/rosetta/showevent.asp

Dazu habe ich bei Symantec folgendes gefunden:
http://www.symantec.com/business/support/index?page=content&id=TECH ...

Die auf dieser Seite angegeben Lösungsvorschläge 2-5 habe ich geprüft, da passt alles.
Doch bei Lösungsvorschlag 1 habe ich ein Problem:
Auf dem Backup-Server läuft der SQL Server 2005, und mit dem mitinstallierten SQL Server Configuration Manager habe ich bisher nur die Möglichkeit gefunden, den SQL Server für BKUPEXEC neu zu starten, nicht aber den Mode der enthaltenen Datenbanken zu überprüfen.

Daher meine Frage: Wie kann ich den Mode prüfen?

Oder habt ihr evtl. noch Alternativvorschläge für mich?

Ach so, Backup Exec ist updatetechnisch auf dem aktuellsten Stand, also Service Pack 4.

Danke im Voraus an euch!!

Gruß jayjay0911
Mitglied: goscho
06.03.2014 um 13:00 Uhr
Hi
Zitat von jayjay0911:
Die auf dieser Seite angegeben Lösungsvorschläge 2-5 habe ich geprüft, da passt alles.
Doch bei Lösungsvorschlag 1 habe ich ein Problem:
Auf dem Backup-Server läuft der SQL Server 2005, und mit dem mitinstallierten SQL Server Configuration Manager habe ich
bisher nur die Möglichkeit gefunden, den SQL Server für BKUPEXEC neu zu starten, nicht aber den Mode der enthaltenen
Datenbanken zu überprüfen.
Daher meine Frage: Wie kann ich den Mode prüfen?
Du benötigst dafür das Management Studio, aber das sollte mit dem SQL-Server der EV-Datanbank verbunden werden und nicht mit dem des BE-Servers.
Auch beim SQL-Server Express gibt es ab der 2005-er Version das Management Studio Express als kostenlosen Download.

Leider habe ich EV noch nicht aktiv eingesetzt, habe dies aber auf für dieses Jahr geplant.
Bitte warten ..
Mitglied: Deepsys
06.03.2014 um 15:40 Uhr
Hi,

ähm, dir ist aber schon klar das Enterprise Vault was anderes als BackupExec ist?
Das kommt so aus der Frage nicht ganz raus..., nicht das du an der falschen Stelle suchst ....

VG
Deepsys
Bitte warten ..
Mitglied: jayjay0911
06.03.2014, aktualisiert um 16:04 Uhr
Zitat von Deepsys:

Hi,

ähm, dir ist aber schon klar das Enterprise Vault was anderes als BackupExec ist?
Das kommt so aus der Frage nicht ganz raus..., nicht das du an der falschen Stelle suchst ....

VG
Deepsys

Es ist aber ein Part von BackupExec. Außerdem säuft ja noch der Backup Exec Management Service noch ab.
Ich habe jetzt da einfach mal einen Zusammenhang vermutet, weil alle Dienste zusammen absaufen.
Bitte warten ..
Mitglied: Deepsys
06.03.2014 um 20:56 Uhr
Da bin ich mir aber nicht sicher ....

BackupExec setze ich seit 10 Jahren ein, und da ist kein Enterprise Vault drin.
Enterprise Vault ist eine Archivierungslösung und kein Backup.

Allerdings haben wir kein EV, sondern nur BE.
In BE gibt es zwar einen Vault/Tresor, das ist aber was anderes.

Ich will aber darauf hinaus, das ich nicht glaube das beides auf dem selben Server gut läuft.
Sollte das Ganze doch ein Produkt sein, dann vergiß meinen Kommentar.

Ich würde aber einfach mal den Support von Symantec fragen, ich denke mal ihr habt das Support.
Bitte warten ..
Mitglied: jayjay0911
07.03.2014 um 09:32 Uhr
Muss halt gestehen, dass ich bei Backup Exec auch nicht so tief drin bin.
Dennoch müssen die Enterprise Vault Dienste mit Backup Exec zu tun haben.
Wenn ich im Server Manager nur den Backup Exec Management Service starte bleibt im Programm der Status der Dienste auf gestoppt.
Erst wenn ich auch alle Enterprise Vault Dienste starte zeigt der mir alle Dienste als gestartet.
Bitte warten ..
Mitglied: jayjay0911
07.03.2014 um 15:02 Uhr
So, ich habe es jetzt hinbekommen.
Falls nochmal jemand über diesen Thread hier stolpern sollte, hier die Lösung:

Ich habe noch mal bisschen das Event Log durchsucht und bin auf folgendes gestoßen:

The file "C:\Program Files\Symantec\Backup Exec\Data\VaultLoga5.mdf" is compressed but does not reside in a read-only database or filegroup. The file must be decompressed.

Gemeldet von der Source MSSQL$BKUPEXEC

Eine kurze Suche bei google brachte mich auf http://www.siusic.com/wphchen/mastermdf-is-compressed-but-does-not-resi ...

Also fix die Datenbank geprüft und es war tatsächlich angehakt, dass sie komprimiert werden soll.

SQL Server angehalten, Haken entfernt, Server durchgestartet.

Die Dienste laufen jetzt seit 3 Stunden stabil.

Danke an alle für eure Tipps!!
Bitte warten ..
Ähnliche Inhalte
Backup
Lohnt sich Backup Exec 2014 wenn man schon Backup Exec 2010 R3 hat?
Frage von TobiTobsenBackup3 Kommentare

Hallo zusammen, aktuell bietet ja Symantec für alle Inhaber einer Lizenz von Backup Exec 2010 eine Aktion an, wo ...

Backup
Probleme mit Datensicherung und Symantec Backup Exec 2010 R3
Frage von SystemBorstiBackup2 Kommentare

Guten Tag zusammen! Wie das Topic schon erahnen lässt, habe ich ein Problem mit der Datensicherung über Symantec Backup ...

Backup
Deinstallation Symantec Backup Exec 2010 R3
gelöst Frage von KiraNerysBackup12 Kommentare

Hallo, habe mal eine Frage, nachdem o. g. Programm ntfs und ese Fehler auf einem SBS2008 erzeugte und sowohl ...

Backup
Backup Exec 2010 R3 mit LTO6 sehr langsam
Frage von leguanBackup10 Kommentare

Hallo zusammen, wir haben folgende Konstellation: Datensicherung über BackupExec 2010 R3 SP4 mit Hotfix 212812 auf einem SBS 2011 ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...