Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Backup MX Record

Frage Microsoft Exchange Server

Mitglied: marinux

marinux (Level 2) - Jetzt verbinden

25.03.2010 um 10:32 Uhr, 4649 Aufrufe, 4 Kommentare

Hallo,

wir haben an unserem Standort eine DSL-Anschluss und einen SDSL-Anschluss. Sollte der SDSL ausfallen, wird automatisch auf den DSL-Anschluss umgeschaltet. Jetzt haben wir aber hinter unseren Anschlüssen unseren Mailserver stehen.

Aktuell haben wir das Problem, dass unser SDSL ausgefallen ist und alles über unseren DSL läuft.

Wir haben aber nur einen MX Record mit der Präferenz=10 auf unsere SDSL IP stehen. Hilft in so einem Fall ein zusätzlicher MX-Record mit niedriger Präferenz auf unsere DSL IP?

Also:

MX Record 1:
Präferenz 10 -> SDSL IP

MX Record 2:
Präferenz 9 -> DSL IP


Wäre somit unser Emailempfang gewährleistet?
Mitglied: Crusher79
25.03.2010 um 10:43 Uhr
Hi,

kann auch höher sein! Ist ja Backup MX. Wenn SDSL (10) unerreichbar, wird z.B. DSL (20) genommen. Funktioniert so auch.

Kann nur je nach Provider so 1 Std. dauern, bis der Eintrag wirksam ist. Die Richtung ist immer von "niedrig" nach "hoch". In beiden Fällst wäre Empfang gewährleistet! Weiss nicht hunderpro wie es mit Verzögerung aussieht. Aber so würde es auch gehen.

Bedenke das für die 2. Leitung SMTP Weiterleitung auch eingerichtet sein muss. In Prinzip äquivalent zum bisherigen SDSLer. Bis auf IPs etc ...

mfg Crusher
Bitte warten ..
Mitglied: marinux
25.03.2010 um 10:48 Uhr
Hallo,

danke für die Antwort. Den SMTP Port haben wir auch schon für den DSL freigegeben, da sollte es keine Probleme geben.

Nur noch mal eine Frage zu den Präferenzen. Unser SDSL soll Vorrang vor unserem DSL haben. Wenn ich das jetzt richtig verstanden habe, muss bei Präferenz 10 für den SDSL, unser DSL eine höhere Präferenz haben (z.B. deine erwähnten 20)?
Bitte warten ..
Mitglied: Crusher79
25.03.2010 um 10:52 Uhr
Japs. Habs jetzt nich im Kopf. Meist kannst du im Webfrontend auch nur Schritte angeben: 10, 15 ,...

Der primärer SDSLer bekommt die niedrigste - meist 10. Alles andere einen höheren Wert.

So wird imm versucht, zuerst über SDSL zuzustellen. Weiß jetzt leider nicht, wie genau die Verzögerung etc. ist. Aber so sollte es funktionieren.
Bitte warten ..
Mitglied: marinux
25.03.2010 um 10:56 Uhr
Bei mir im Webfrontend gibt es keine Auswahl für die Präferenz, ich muss das manuell angeben
Dann werde ich das gleich mal veranlassen.


Merci.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Hyper-V
Altaro VM Backup auf RDX

Frage von smeclnt zum Thema Hyper-V ...

Windows Server
gelöst BackupExec 2016 Fehler beim Backup von Windows 2016 (1)

Frage von Looser27 zum Thema Windows Server ...

Vmware
Veeam für VM Ware Backup Fehler (2)

Frage von JoergN1968 zum Thema Vmware ...

SAN, NAS, DAS
gelöst NAS RAID5 - RAID0 und Backup (7)

Frage von easy4breezy zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...