Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Beamer Option Doppelt funktioniert nicht

Frage Hardware Peripheriegeräte

Mitglied: Sasha01

Sasha01 (Level 1) - Jetzt verbinden

28.11.2013 um 14:47 Uhr, 10040 Aufrufe, 7 Kommentare, 1 Danke

Hallo zusammen,

wenn man ein bestimmtes Laptop an einen bestimmten Beamer anschließt, dann sieht man das Bild entweder aufm Leinwand oder aufm Laptop, jedoch nicht beides. Automatisch ist die Funktion "Doppelt" (z.B. über die Tastenkombination "Windows-P") gesetzt. Wenn man auf "Erweitert", "Nur Projektor" oder "Nur Computer" umschalten, funktionieren die Befehle anwandfrei. Nur die doppelte Abbildung funktioniert nicht.

Interessant ist, dass dieses Laptop mit einem anderen Beamer gut klar kommt, d.h. auch doppelte Abbildung liefert. Außerdem andere Laptops mit dem ersten Beamer auch problemlos funktionieren. Es scheint also an der Kombination eines bestimmten Laptops mit einem bestimmten Beamer zu liegen.

Wer kann mir einen Tipp geben, woran es liegen könnte?

Vielen Dank im Voraus.
Mitglied: certifiedit.net
28.11.2013 um 15:13 Uhr
Du sprichst von einem speziellen Beamer und einem speziellen Laptop, sagst uns aber nicht, welche das wären...Clever.
Bitte warten ..
Mitglied: MrNetman
28.11.2013 um 15:33 Uhr
vielleicht hat es mit dem Seitenformat zu tun.
16:9 auf 16:9 und 4:3 auf 4:3
Bei 16:9 auf 4:3 wird es eigenartig. Das schafft nicht jeder und es gibt noch die Frage wer wie zu zoomen hat.
Wird das Bild gestreckt oder gequetscht oder bleiben schwarze Streifen.
Das kann man auch schon mal von hand auf dem Notebook einstellen und der Beamer schafft das dann auch.

Und: Es ist immer extrem hilfreich Details über die Geräte zu erzählen, zu denen du Hilfe benötigst.
Hier Auflösung, Anschluß, Beamer-, Notebook-Hersteller, Grafikkarte und und.

Gruß
Netman
Bitte warten ..
Mitglied: bigzorro
28.11.2013 um 16:13 Uhr
Ist zum Beispiel bei meinem Dell Notebook über HDMI genauso.

Über den Mini Display Port mit Adapter auf HDMI gehts dann....
Bitte warten ..
Mitglied: Sasha01
02.12.2013 um 11:36 Uhr
Zitat von bigzorro:

Ist zum Beispiel bei meinem Dell Notebook über HDMI genauso.

Über den Mini Display Port mit Adapter auf HDMI gehts dann....

Hey, danke, ich probiere's!
Bitte warten ..
Mitglied: Sasha01
03.12.2013 um 10:35 Uhr
Vielen Dank an alle für Eure Rückmeldung!

Der Fall gelöst: ich musste die Auflösung auf dem Laptop reduzieren. Der Beamer hat einfach so eine hohe Auflösung nicht unterstützt.

@certifiedit: wenn Du nichts zu sagen hast, vielleicht holst du dir einfach was zu essen oder so ?
Bitte warten ..
Mitglied: MrNetman
03.12.2013 um 10:39 Uhr
Haben wir die Grafikformate schon am 28.11 diskutiert?
Dort steht explizit, dass du drauf achten sollst.

Mach bitte auch einen Haken bei gelöst.

Weiter viel Erfolg
Netman
Bitte warten ..
Mitglied: certifiedit.net
03.12.2013 um 12:43 Uhr
Zitat von Sasha01:

Vielen Dank an alle für Eure Rückmeldung!

Der Fall gelöst: ich musste die Auflösung auf dem Laptop reduzieren. Der Beamer hat einfach so eine hohe Auflösung
nicht unterstützt.

@certifiedit: wenn Du nichts zu sagen hast, vielleicht holst du dir einfach was zu essen oder so ?

Hab ich, danke. Aber findest du es nicht praktisch, wenn deine Nutzer dir sagen, um welche Rahmenbedingungen es sich handelt? ;) Also ich finde das bei Supportanfragen im Prinzip immer recht sinnvoll.

(u.a dein Problem hätte es wohl nicht gegeben, wenn der Beamer, wie das NB Full-HD supporten würden) Klingt doch gar nicht so nach "nichts zu sagen".
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
gelöst Beamer für mittelgroßen Schulungsraum, Bitte um Kaufempfehlung (7)

Frage von departure69 zum Thema Grafikkarten & Monitore ...

Windows Server
gelöst Netzlaufwerk RemoteApp auf Win 2012 R2 Terminalserver funktioniert nicht (12)

Frage von grenzde zum Thema Windows Server ...

Windows Tools
Robocopy - ACL für übergeordnete Verzeichnisse bei Option -S

Frage von grefabu zum Thema Windows Tools ...

Windows Server
Con2Prt funktioniert auf Windows RDS 2012 R2 nicht (1)

Frage von scout71 zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

Java
gelöst Net user per script aus txt oder csv für FTP (12)

Frage von OlliPWS zum Thema Java ...