Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Befehl RSM für ntbackup

Frage Sicherheit Backup

Mitglied: gumpili

gumpili (Level 1) - Jetzt verbinden

04.03.2005, aktualisiert 15.04.2005, 8187 Aufrufe, 1 Kommentar

rsm view /tmedia_poos /guiddisplay funktioniert nicht

hallo an alle,
ich habe auf einem server ein dlt laufwerk wo ich täglich nur ein verzeichnis sichern möchte. die große sicherung läuft über arcserve....
ichkomme aber einfach nicht klar mit dem backup programm von windows. wenn ich ein neues band einlege läuft die sicherung, sobald aber schon mal gesichert wurde bekomme ich im bericht: Der Vorgang wurde nicht ausgeführt, da keine Medien verfügbar waren.
obwohl ich immer sage er solle erst überschreiben also nicht anhängen...
jetzt wollte ich den rsm befehl testen um zu schauen ob er einen medienpool angelegt hat oder nicht....
bei dem befehl rsm view /tmedia_poos /guiddisplay bekomme ich zur antwort: argumente konnten nicht analysiert werden.
der befehl rsm view /tlibrary /guiddisplay geht:
LIBRARY

Offlinemedien E77EF7177F054DE1B6C2CF863DEBA198
TEAC CD-224E 6BD0C6B184B5483399D4D535E8F684A2
BNCHMARK DLT1 SCSI Sequential Device 7A45A4F8BF82413BBE1E2BF5F8D0599D

kann mir jemand helfen?

danke schon mal!

Gruß Andrea
Mitglied: MarkusDuda
15.04.2005 um 13:15 Uhr
Hallo,

ich hatte nach Umstieg von Win2000 auf Win2003 das gleiche Problem. Die Ursache liegt wohl darin, dass sich das Sicherungsband nach der ersten Sicherung im falschen Medienpool befindet. Zur Übersicht und Bearbeitung der Medienpools empfehle ich die MMC mit dem Sanp-In "Wechselmedienverwaltung". Damit können die Sicherungsmedien in den richtigen Pool verschoben werden. Der zu verwendende Medienpool kann dann mit der Option /p <pool> dem Programm ntbackup.exe mitgeteilt werden.

Gruß
Markus
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (17)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...