Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bekomm Drucker nicht zum laufen! Suse 9.3 Prof.

Frage Linux Suse

Mitglied: amd64

amd64 (Level 1) - Jetzt verbinden

03.09.2005, aktualisiert 04.09.2005, 4614 Aufrufe, 2 Kommentare

Hab da ein kleines Problem:

Ich bekomm einfach meinen Drucker (CANON ip3000) nicht zum laufen! OS (Suse 9.3 Prof.)

Der Drucker wird erkannt und der Status zeigt "bereit" an.
Gebe ich jedoch einen Druckbefehl, reagiert der Drucker ganz kurz, Druckt aber nichts aus.

Kann mir da jemand helfen?
Mitglied: MahaGoni
04.09.2005 um 07:58 Uhr
Hallo amd64,

ich hab mal für Dich in der Supportdatenbank von SuSE nachgeschaut,
und Deinen Drucker nicht darin Gefunden. Bei Canon ist auch keinerlei Untersützung
für irgendeine Linux-Distri zu finden....

Wie ich die Sache einschätze bist Du an einen GDI-Drucker geraten, den Du mit Linux
nur sehr schwierig, bis garnicht zum laufen bringen wirst.

Das gleiche Problem habe ich mit einem EPSON-Farblaser C1100, ebenfalls ein GDI-Drucker.

Gruß,
MahaGoni
Bitte warten ..
Mitglied: amd64
04.09.2005 um 13:56 Uhr
Danke für die Infos! Auch wenn das keine Gute Nachricht war.

Naja kann man nichts machen. Finde es nur schade das es auch von CANON keine Unterstützung für LINUX gibt.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Drucker von Server 2008R2 auf Serve 2012R2 umziehen (4)

Frage von Fruehling2017 zum Thema Windows Server ...

Windows Tools
Adobe PDF Drucker Zahlen abgeschnitten (3)

Frage von lupita zum Thema Windows Tools ...

Windows Server
Drucker müssen immer wieder neu eingebunden werden (6)

Frage von tayfun zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...