Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bekomme keinen Ping auf mein Kabelmodem wenn ich den router wgr614v6 vorschalte ! Internet geht aber ?

Frage Netzwerke

Mitglied: Sveniboy

Sveniboy (Level 1) - Jetzt verbinden

11.10.2006, aktualisiert 12.10.2006, 6231 Aufrufe, 14 Kommentare

Probleme mit FTP server stellen !

Hallo Freunde,

habe vollgendes Problem: Bin seit ein paar Tagen Kabel Deutschland Kunde und habe mir jetzt vors Kabelmodem einen Router Namens Netgear Wgr614v6 vorgeschaltet ! Komme einwandfrei ins Netz aber wenn ich einen FTP server stellen will geht das nicht ! Kann zwar den router anpingen aber wenn ich die IP meines Kabelmodems anpingen will geht gar nix und die brauche ich ja dazu ! Klemme ich den Router ab geht es aber und ich kann einen server stellen und hab auch Ping und alles super ! Bitte helft mir bastle seit Tagen und nix geht ! Habe auch mal alle Trigger ports freigegeben und trotzdem nix ! Noch was ist komisch habe ja von Kabel Deutschland normalerweise eine Feste IP xx.xx.xx.93 sobald ich aber den Router anschliesse ändert sich die IP auf xx.xx.xx.12 und das ist immer wieder das selbe ! Geh ich direkt rein dann die eine mit router die andere !
Mitglied: cykes
12.10.2006 um 08:50 Uhr
Hi,

nur um sicher zu gehen, dürfte eigentlich nicht anders funktionieren, Du hast das so
angeschlossen: KabelInternet <-> Kabelmodem <-> Router <-> PC
(bzw. die Variante ohne Router)!?

Dass der Router die (feste) IP ändert, kann nicht sein. Du bist Dir sicher, dass das nicht die
interne Router IP bzw. interne IP des PCs ist (z.B. 10.0.0.12 oder 192.168.0.12 oder so ähnlich
im 192.168.x.12 Bereich)?

Um einen FTP Server auf einem PC hinter einem Router betreiben zu können, muss entweder
Portforwarding im Router eingerichtet werden, dort die Ports des Servers weiterleiten auf die (interne) IP des PCs auf dem der Server läuft, also z.B. Port 20 und 21 auf 192.168.0.12.
(Das war nur ein Beispiel, ich kenne Deine genaue Router Konfiguration nicht!).
Von aussen ist dann Dein FTP Server über die feste IP von Kabel Deutschland und dem entsprechenden Port erreichbar.
Wenn das nicht funktionieren sollte, gibt es nur die Möglichkeit, einen anderen Router mit funktionierendem Portforwarding ( z.B. die meisten Modelle von Linksys machen das sehr
zuverlässig), oder den FTP Server in die DMZ zu stellen, dann hängt dieser Rechner
ohne zwischengeschaltete Router Firewall im Internet, und sollte ausreichend mittels Antivirensoftware und eventuell einer Software Firewall geschützt werden.

Soweit ich aber weiss, sieht es Kabel Deutschland gar nicht gern, wenn Server am Kabel Internet Anschluss betrieben werden, liess Dir am besten nochmal die AGBs durch, bevor
es Ärger gibt.

Gruß

cykes

[EDIT] Noch eine kleine Ergänzug, es funktioniert mit dazwischengeschaltetem Router übrigens nicht, sich von einem PC im internen Netz über die externe (feste) IP mit
dem FTP Server zu verbinden, das liegt an der NAT Funktion des Routers und ist normal.
Testen musst Du den externen Zugang zu Deinem FTP von einem Rechner ausserhalb
Deines Netzwerkes.
Bitte warten ..
Mitglied: Bandit600
12.10.2006 um 09:25 Uhr
[EDIT] Noch eine kleine Ergänzug, es
funktioniert mit dazwischengeschaltetem
Router übrigens nicht, sich von
einem PC im internen Netz über die
externe (feste) IP mit
dem FTP Server zu verbinden, das liegt an
der NAT Funktion des Routers und ist normal.
Testen musst Du den externen Zugang zu
Deinem FTP von einem Rechner ausserhalb
Deines Netzwerkes.

kann ichleide rnicht bestätigen... hatte einen sx541, und da ging das wie sahne... alternativ kann man ja dyndns-einrichten, die netgear kiste kann das ja...
Bitte warten ..
Mitglied: Sveniboy
12.10.2006 um 11:12 Uhr
Bin mir sicher das der Router die IP ändert oder bzw. das Kabel modem wenn ich denn router anstecke !
Man sieht es ja auf die Seite www.eigene-ip.de am besten !

Wenn er dran ist hab ich wirklich xx.xx.xx.12

Wenn er nicht dran ist und ich geh auf die Seite zeigt sie mir die gleiche xx.xx.xx.93 halt bloß hinten ändert sie sich !

Ich weiß selber wie das klingt mein Freund ist Netzwerk techniker und sagt er kann mir da auch nicht helfen weil er so was noch nie gesehen hat !

Ich habe die ports bei Port-Triggering komplett frei gegeben von 1 - 65534 und trotzdem geht nix !

Ich werd noch irre hab die ganze Nacht nichts geschlafen und alles probiert brauche bitte noch ne Idee !

Hab jetzt alles Resetet und von vorn begonnen !

Im moment hab ich nur die Ports freigegeben und alles geht sogar so ein Programm wie Emule geht !

Mein Freund sagte ich soll es mal runter laden und dann auf ports testen gehen und alle tests sind OK der TCP/IP test erfolgreich und auch der UDP test hat geklappt alles geht nur wenn ich nen FTP server stellen will oder mich nur mal anpigen will geht nix auch mein Freund kann mich von ausserhalb nicht anpingen !

Ich werd noch verrückt so ein scheiß Router !
Bitte warten ..
Mitglied: Bandit600
12.10.2006 um 11:22 Uhr
1. hast du die möglichkeit nen anderen route rzu testen?

2. gibt es ne portsperrung seitens des providers??

3. deaktiviere auf dem route rmal dhcp... wie sind die ip-adressen der einzelnen geräte und schnittstellen??
Bitte warten ..
Mitglied: Sveniboy
12.10.2006 um 14:35 Uhr
Hab ich alles schon gemacht die einzelnen IP`s sind 192.168.1.2 und halt 192.168.1.3

Hab echt so gut wie alles probiert mit DHCP und ohne und von außerhalb kann doch keine port sperrung vorliegn ohne router geht es ja ! hat bestimmt was mit der geänderten IP zu tun wenn ich den router anstecke !!!

Das kann ja nicht normal sein das der die IP hinten einfach ändert !!!
Bitte warten ..
Mitglied: Bandit600
12.10.2006 um 14:36 Uhr
welches gerät hat an welchem interfaces welche ip??
Bitte warten ..
Mitglied: Sveniboy
12.10.2006 um 15:34 Uhr
Wie meinst du das an welchen interfaces ?
Bitte warten ..
Mitglied: Sveniboy
12.10.2006 um 15:39 Uhr
und sorry das ich mit den Antworten so lange gebraucht habe musste schnell mein Kind holen und meine Frau !!!
Bitte warten ..
Mitglied: Bandit600
12.10.2006 um 15:39 Uhr
die geräte haben alle jeweils mindestens 2 schnittstellen/interfaces/steckbuchsen.. welcher port/welche buchse ist mit welchem gerät verbunden?? wie sind die buchsen beschriftet?? und welche IP hat welche buchse
Bitte warten ..
Mitglied: Bandit600
12.10.2006 um 15:40 Uhr
und sorry das ich mit den Antworten so lange
gebraucht habe musste schnell mein Kind holen
und meine Frau !!!

no prob
Bitte warten ..
Mitglied: Sveniboy
12.10.2006 um 15:43 Uhr
Begreif ich jetzt zwar nicht ganz aber gut !!!

Meinst du z.B. 192.168.1.2 ist über Wireless Lan verbunden !

Und die 192.168.1.3 steckt in Lan 1 per Kabel !
Bitte warten ..
Mitglied: Sveniboy
12.10.2006 um 15:51 Uhr
Hab glaub ich die Lösung hab mir grad nochmal den Verbindungsstatus vom Router angeschaut !

Und zwar er benutzt als IP Adrsse zum Router die IP xx.xx.xx.12

aber er richtet einen Standart Gateway auf xx.xx.xx.254 ein !!!

Und auf den bekomme ich einen ping !!!

Kann s also sein das wenn ich den Standartgatway als IP für den FTP angebe das ich dann nen Server stellen kann oder bin ich jetzt ganz daneben !
Bitte warten ..
Mitglied: Bandit600
12.10.2006 um 15:54 Uhr
bitte kurz die ip-konfiguration der einzelnen gerät eposten.. sonst kann ich da auch nix sagen..
Bitte warten ..
Mitglied: Sveniboy
12.10.2006 um 16:15 Uhr
Hab es schon gelöst trotzdem vielen vielen Dank !
Bitte warten ..
Ähnliche Inhalte
Windows XP
Habe WLan Verbindung aber kein Internet (PING geht auch nicht)
Frage von DocMeriaWindows XP3 Kommentare

Steht schon in der Frage: Die Wlan-Verbindung zum Router steht. Der Router "findet" auch den neuen Laptop. (Mit anderen ...

LAN, WAN, Wireless
Kabelmodem vor Lancom Router
gelöst Frage von heisenberg4LAN, WAN, Wireless4 Kommentare

Hallo, wir haben derzeit an einem LANCOM 1711 den LAN-Anschluss so konfiguriert, dass er als zusätzlicher WAN-Port agiert und ...

Switche und Hubs
Ping geht nicht
Frage von homermgSwitche und Hubs5 Kommentare

Hey Leute, wir haben da was an unserem Netz geändert und seit dem kann ich nicht mehr vom switch ...

Notebook & Zubehör
Notebook Verbindung zum Router geht, aber kein Internet
gelöst Frage von Headhunter4711Notebook & Zubehör7 Kommentare

Hallo Forum, ich hab ein ganz blödes Problem! Mein Notebook HP / Compaq CQ71 baut keine Internetverbindung auf. Folgendes ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 8 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 15 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 104 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless18 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...