Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bekomme keine Verbindung über DNS Domain zum Router bzw. FTP Server

Frage Netzwerke

Mitglied: Patigol

Patigol (Level 1) - Jetzt verbinden

12.01.2008, aktualisiert 15.01.2008, 7046 Aufrufe, 4 Kommentare

Hallo,

ich habe mir einen DNS-323 D-Link FTP Server zugelegt. ich habe mich bei www.dyndns.org registriert und einen Domainnamen mit einer festen IP bekommen.

Desweiteren benutze ich eine FRITZ!Box Fon WLAN 7170 (UI), mit Firmware-Version 29.04.37 . Auf dieser Fritz Box habe ich folgendes eingestellt:

DynDNS aktiviert und die Daten von Dyndns.org eingegeben. Wenn ich mich jetzt bei dyndns.org einlogge, dann wird mir auch meine aktuelle IP angezeigt mit der sich mein Router ins Internet einwählt. Ich denke das ich in diesem Punkt alles richtig gemacht habe. Als nächstes habe ich die Portfreigabe eingerichtet. Das müßte doch die Portleiterweitung sein, oder? Habe dort Port 21 freigegeben. Es steht auch noch eine Ip, ich weiß aber nicht was ich da eingeben soll.

Nun zu meinem Problem, ich bekomme keine Verbindung wenn ich die Internetadresse für den Server eingebe.

Ach ja, angepingt habe ich die Domain auch schon mal. Das hat geklappt. Ich probiere das jetzt schon seit drei tagen, komme leider nicht weiter und benötige unbedingt hilfe!

Vielen Dank Patigol
Mitglied: compispezi
12.01.2008 um 18:36 Uhr
Hi,

DynDNS aktiviert und die Daten von
Dyndns.org eingegeben. Wenn ich mich jetzt
bei dyndns.org einlogge, dann wird mir auch
meine aktuelle IP angezeigt mit der sich mein
Router ins Internet einwählt. Ich denke
das ich in diesem Punkt alles richtig gemacht
habe. Als nächstes habe ich die
Portfreigabe eingerichtet. Das
müßte doch die Portleiterweitung
sein, oder? Habe dort Port 21 freigegeben. Es
steht auch noch eine Ip, ich weiß aber
nicht was ich da eingeben soll.

Hier mußt du die IP Adresse des DNS-323 eintragen.

Gruß
Helmut
Bitte warten ..
Mitglied: Patigol
12.01.2008 um 18:55 Uhr
Hallo Helmut,

habe die IP eingegeben. Danke für den Tip. Nun bin ich schonmal einen Schritt weiter. Leider Funktioniert es immer noch nicht.
Die Portfreigabe ist doch auch die Portweiterleitung, oder?
Bitte warten ..
Mitglied: Arch-Stanton
12.01.2008 um 23:31 Uhr
Du kannst Dein NAS-System nur von einer anderen Internetverbindung erreichen, versuche es doch mal von dem Rechner eines bekannten aus. Des weiteren wäre es sinnvoll, die Verbindung nur innerhalb eines VPN´s freizugeben.

Gruß, A. Stanton
Bitte warten ..
Mitglied: Patigol
15.01.2008 um 11:45 Uhr
Hallo,

habe das Problem gelöst. Ich habe die DNS Software nicht richtig konfiguriert.

Der Benutzer hat gefehlt.

Gruß und Dank an alle!

Patigol
Bitte warten ..
Ähnliche Inhalte
Netzwerke
gelöst VM MSSQL Windows Server - Keine Verbindung zum Server auf VM möglich (3)

Frage von Zero01 zum Thema Netzwerke ...

Exchange Server
gelöst Keine Verbindung zwischen Handys und MS Exchange Server 2010 mehr (6)

Frage von andreas1234 zum Thema Exchange Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Virtualisierung
Von ESXi migrieren auf HyperV (SBS11) (23)

Frage von PixL86 zum Thema Virtualisierung ...

Netzwerke
gelöst Standartgateway für Clients (21)

Frage von itsk-robert zum Thema Netzwerke ...

Windows Server
Server-Ersteinrichtung für Dummies (20)

Frage von Olf1980 zum Thema Windows Server ...

Firewall
Welche Firewall ? (18)

Frage von Cyberurmel zum Thema Firewall ...