Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bekomme keinen WLAN Zugang am 2. AP (Roaming)

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Yorvik

Yorvik (Level 1) - Jetzt verbinden

27.04.2006, aktualisiert 29.04.2006, 4353 Aufrufe, 4 Kommentare

Hallo,

ich hab hier ein Problem mit unserem WLAN... In meinem Büro kann ich mich mit dem Fujitso Siemens Stylistic Tablet-PC in unser WLAN verbinden. Wenn ich von hier aus in die Produktion gehe und eigentlich über Roaming an den 2. AP anklopfen möchte, wird dieser zwar erkannt aber die Verbindung bleibt auf "Netzadresse beziehen" stehen....
Die WLAN APs sind von Cisco und 128bit WEP verschlüsstelt.
Der Tablet-PC ist ein XP SP2

Hoffe hier weiß jemand woran es liegen kann!!

Mit freundlichen Grüßen

YoRViK
Mitglied: Tundra
27.04.2006 um 12:47 Uhr
Hi,

hast Du schon mal die Verbindung unter Netzwerkumgebung entfernt und per Hand hinzugefügt.
Bekommst Du in der Produktion eine IP-Adresse per DHCP?

Grüße
Guido
Bitte warten ..
Mitglied: Yorvik
27.04.2006 um 14:04 Uhr
ja, hab ich...
und ja, wir verteilen in der Produktion über DHCP. Ist hier wir in der Produktion die gleiche IP die wir auf die MAC der WLAN Nic geleased haben... Hier geht es, dort nicht mal wenn ich mich neu verbinden will. Mit anderen Geräten (Notebook, PDAs und Handscanner) ist alles kein Problem.

Danke für die schnelle Antwort Guido!!

Mit freundlichen Grüßen

YoRViK
Bitte warten ..
Mitglied: Tundra
27.04.2006 um 16:09 Uhr
Hi YoRViK,

kann es sein, dass der Router keine neuen Clients annimmt, so etwas kann man ja auch einstellen.
Ansonsten würde ich es testweise mal mit einer anderen Sicherheitsstufe versuchen.
Vielleicht steht im Logfile des Routers auch etwas drin.

Grüße
Guido
Bitte warten ..
Mitglied: aqui
29.04.2006 um 13:28 Uhr
Wichtig ist das deine Cisco APs Layer 2 seitig im gleichen VLAN oder LAN sind (gleiches IP Netz) und die gleiche SSID benutzen. Zweiter wichtiger Punkt ist die Kanalverteilung auf der Funkseite nach der 5er oder 6er Regel das die APs nicht auf gleichen Kanälen senden !
Ist diese Grundvoraussetzung geschaffen sollte es mit dem Roaming eigentlich keine Probleme geben.
Du schreibst ja auch das es mit anderen Komponenten fehlerfrei funktioniert (Notebooks, PDA und Handscanner). Daher liegt die Vermutung nahe das der WLAN Treiber des Tablet PCs ggf. buggy ist. Auf alle Fälle solltest du die neueste version von der Herstellerpage runterladen und installieren. Als zweiten Punkt würde ich ggf. die IP Adresse im DHCP nicht nailen auf die MAC, es sei denn ihr macht das mit den anderen fehlerfrei funktionierenden Komponenten ebenfalls. Nur um ggf. Lease timeouts auszuschliessen. Wird bei den anderen Komponenten auch auf MAC genailt bleibt als letzte Vermutung m.E. wirklich nur noch der Treiber.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Router & Routing
gelöst WLAN AP einrichten aber ohne zweites Netzwerk (7)

Frage von NetNewbie zum Thema Router & Routing ...

Windows Netzwerk
gelöst WLAN AP verlieren Verbindung nach unbestimmter Zeit (15)

Frage von 113726 zum Thema Windows Netzwerk ...

LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...