Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Benutzer können sich nicht anmelden

Frage Microsoft Windows Server

Mitglied: marcusK

marcusK (Level 1) - Jetzt verbinden

11.12.2004, aktualisiert 20.12.2004, 5611 Aufrufe, 16 Kommentare

Hallo,

gegeben ist ein kleines Netz (<20 Clients) mit einem Windows Server 2003. DNS und DHCP läuft.

Allerdings können sich die Benutzer nicht anmelden. Die Fehlermeldung ist, dass die Domäne XYZ nicht verfügbar ist. Loggt man sich aber mit dem Administrator ein funktioniert es wunderbar (Also ist die Domäne DOCH verfügbar! ...oder wie?)

Nach einigem Recherchieren im Netz bin ich nun der Meinung, dass etwas mit dem DNS-Dienst nicht stimmt. Dazu mal ein paar Anmerkungen....

WindowsServer: 192.168.42.1
Router: 192.168.42.254

DNS-Ereignisanzeige (eine Meldung): "Der DNS-Server hat einen ungültigen Domänennamen in einem Paket von 192.168.42.254 festgestellt. Das Paket wurde zurückgewiesen."

Ausgabe von "nslookup EinClientRechnerName":

QUOTE
* Der Servername für die Adresse 192.168.42.1 konnte nicht gefunden werden:
Non-existent domain
* Die Standardserver sind nicht verfügbar.
Server: UnKnown
Address: 192.168.42.1
UNQUOTE

Hat jemand eine Idee woran es hapert?

Vielen Dank im Voraus!

Gruß,
marcus
Mitglied: 2095
11.12.2004 um 18:32 Uhr
äm
also ich tippe mal auf dhcp und dns...
ich würde an deiner stelle jede ipadresse manuell vergeben....
de
Bitte warten ..
Mitglied: 7217
11.12.2004 um 19:19 Uhr
Ich würde mal für eine funktionierende DNS-Auflösung sorgen.

Gruß, Mupfel
Bitte warten ..
Mitglied: Atti58
11.12.2004 um 19:58 Uhr
Wie hast Du denn die Netzwerkkarte des Servers konfiguriert, welche(r) DNS-Server hast Du denn da eingetragen? Hast Du DNS-"Forwarding" aktiviert? Welche DNS-Server verteilst Du denn über DHCP?

Gruß

Atti.
Bitte warten ..
Mitglied: marcusK
11.12.2004 um 20:06 Uhr
Hi,

das Server-Interface hat als primären DNS sich selbst und als sekundären der Router (der dann den entsprechenden DNS vom Provider "fragt"). Damit möchte ich erreichen, dass zuerst die lokalen und dann alle anderen Adressen aufgelöst werden.

Wo kann ich denn sehen, welche Server ich per DHCP verteile?

Puh, so ein Windows-Netz aufzubauen ist ganz schön komplex! Aber es muss nun fertig werden *urgs!* Sorry, aber ich komme eigentlich aus der Entwicklung

Grüße,
marcus
Bitte warten ..
Mitglied: Atti58
11.12.2004 um 20:16 Uhr
Dazu musst Du mir zuerst mal sagen, wo der DHCP läuft ...

Gruß

Atti
Bitte warten ..
Mitglied: marcusK
12.12.2004 um 14:44 Uhr
Es läuft alles auf einem Server. Ich hatte bei der Installation die Standardkonfiguration gewählt. Aber selbst mit der klappt es nicht.

Ich verzweifle hier noch mit dem Server ^^

Grüße,
marcus
Bitte warten ..
Mitglied: rge_
14.12.2004 um 00:01 Uhr
sieht so aus als ob du keine Reverse lookup zone eingerichtet hast, das mußt du von Hand machen weil sie nicht automatisch erstellt wird. Schau mal obs danach klappt
Bitte warten ..
Mitglied: Atti58
14.12.2004 um 08:58 Uhr
... na also, so kann Dir doch geholfen werden ... Gehe einfach auf Deinen DHCP-Server, unter "Scope Options" kannst Du eintragen, welche Informationen über DHCP verteilt werden sollen, gib einfach bei "DNS Servers" Deine(n) DNS-Server an. Dann konfigurierst Du den Server so, dass die Netzwerkkarte nur auf sich selbst (und ggf. den zweiten DNS-Server) zeigt und im DNS-Server-SnapIn konfigurierst Du "DNS-Weiterleitung" so, dass Anfragen an's WWW über Deinen Provider gehen, so sollte es klappen,

Gruß

Atti

PS: Habe leider nur englische Server laufen, kann deshalb nicht 100%-ig "korrekte" Übersetzungen angeben ...
Bitte warten ..
Mitglied: rge_
14.12.2004 um 22:48 Uhr
@Atti
das wird ihm aber bei seinem Problem nicht weiterhelfen, da der Server bei nslookup sich selber nicht findet fehlt der PRT Eintrag. Er hat also ein DNS Problem in seiner eignen Domäne, ob die Reverse allerdings das einzigste Problem ist weiß ich nicht. Auf keinen Fall werden seine Rechnernamen über einen externen DNS Server aufgelöst werden können.
Bitte warten ..
Mitglied: marcusK
15.12.2004 um 11:25 Uhr
...puuuhhh! Es klappt - unglaublich! Jetzt werd' ich mal zum nächsten Punkt übergehen: Exchange-Server *schluck!*

Vielen Dank an alle!

Grüße,
marcus°
Bitte warten ..
Mitglied: Atti58
15.12.2004 um 15:15 Uhr
... könntest Du zum Abschluss bitte noch schreiben, ob Dir ein Ratschlag von hier, und wenn ja, welcher Tipp Dir geholfen hat - das wäre dann für andere Hilfesuchende sicher einfacher nachzuvollziehen ...

Gruß

Atti
Bitte warten ..
Mitglied: Atti58
15.12.2004 um 15:20 Uhr
@_rge_

... die Frage ist, ab wann man die "reverse Lookupzone" benötigt - sind <20 Clients nun ein kleines oder ein großes Netz ... ?

Gruß

Atti
Bitte warten ..
Mitglied: rge_
16.12.2004 um 00:03 Uhr
@Atti
wenn du AD benutzt ist die reverse zwingend, ansonsten wirst du immer Probleme mit AD haben, egal ob 3 oder 1000 clients hast.
Bitte warten ..
Mitglied: Atti58
16.12.2004 um 08:20 Uhr
... ich habe in den letzten Wochen zig Mal MS-DNS und AD eigerichtet und konfiguriert (immer mit reverse Loopzone ), wurde aber jedes Mal gefragt, ob ich forward und reverse Loopzone einrichten will, mit der Begründung, dass die "reverse Zone" nur in großen Netzen "notwendig" ist - warum wird man dann von MS auf die falsche Fährte gelockt? Wollen die die Zahl der Supportanfragen in die Höhe treiben ... ?

Gruß

Atti
Bitte warten ..
Mitglied: rge_
17.12.2004 um 00:14 Uhr
rein theoretisch sollte es auch ohne reverse gehen, aber auch laut M$ gehört zu einem funktionierenden DNS Server eine reverse, mach also draus was du willst ;)
Aus eigner Erfahrung lassen sich viele Probleme vermeiden wenn man ne reverse einrichtet, ist ja auch kein Akt.

Mich würd trotzdem interessieren wie der Kollege sein Problem gelöst hat
Bitte warten ..
Mitglied: marcusK
20.12.2004 um 10:05 Uhr
Hi,

ja gerne. Ich kann aber nicht _genau_ sagen woran es lag. Ich habe den DNS-Dienst so konfiguriert:

1. _unser_ firmeninterner DNS
2. unser Router, der imm die aktuellen DNS-Server unseres Providers kennt

Ich habe keine Reverse-Lookup-Zonen eingerichtet. Sollte man aber wohl trotzdem machen.

Ach ja, ich hatte den DHCP nicht 'authorisiert' *hehe* Das kann man an der roten Markierung am Servericon erkennen.

Ich hoffe das hilft irgendwann mal irgendjemandem!

Grüße,
marcus
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 7
gelöst Bestimmter Benutzer kann sich nicht anmelden (6)

Frage von xbast1x zum Thema Windows 7 ...

Windows 7
gelöst Benutzer können sich anmelden,. obwohl sie nicht der Gruppe "User" zugehören (9)

Frage von speedy26gonzales zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...