Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Benutzer nicht mehr sichtbar

Frage Microsoft Windows Userverwaltung

Mitglied: 46527

46527 (Level 1)

09.04.2007, aktualisiert 14:04 Uhr, 7453 Aufrufe, 16 Kommentare

Nach der Bearbeitung eines Benutzer mit "control userpasswords2" ist dieser nicht mehr sichtbar.

Hallo!

OS: Windows XP Home SP2

Hab ich (dummer weise!) mit dem Tool Start - Ausführen - "control userpasswords2" gespielt.

Ich habe insgesamt 3 aktive Konten, und (natürlich) das "Administrator"-Konto das nur im Safe-Mode sichtbar ist.

1. Konto: Admin-Rechte, zur allg. Verwaltung des PC's
2. Konto: Admin-Rechte, mein Konto
3. Konto: eingeschränkt, Konto meines kleinen Bruders

wie gesagt, mit userpasswords2 bearbeitet...

1. Konto: alles beim alten
2. Konto: habe die Gruppe die in userpasswords2 sichtbar ist geändert (vorher: Administrator; Benutzer - nachher: Administrator)
3. Konto: alles beim alten

Nach dieser (idiotischen!) Änderung war mein Konto weder in userpasswords2, noch bei Systemsteuerung - Benutzerkonten sichtbar! (P.S: Ich hab das aus "Administrator" im Safe-Mode, wie auch aus dem 1. Konto probiert - jedes mal unsichtbar)

Nur mit dem Befehl Start - Ausführen - cmd - net user, wird es aufgelistet.

Beim Willkommensbildschirm wird es nicht gelistet,
beim anmelden mit 2x Strg+Alt+Entf funktionierts aber.

P.S.: Bei Systemsteuerung - Benutzerkonten meint Windows dass mein Konto ein "Gastkonto" wäre.

Bitte um dringende Hilfe!
Dank im Voraus!
Mitglied: Kallinger
09.04.2007 um 12:12 Uhr
Servus,
hol dir doch mal das Tool pcwXPProme da kannst du dann deine Home to Prof "upgraden".

Dann:

-> "rechte" Arbeisplatz
-> Verwalten
-> Lokale Benzter und Gruppen
-> %User%
-> Da guggst du mal ob dein User deaktiviert ist .... oder ob alles bei dem User alles richtig
eingestellt ist !?!?

________
Grüße Kallinger
Bitte warten ..
Mitglied: 46527
09.04.2007 um 12:19 Uhr
Hab mal bei pcwelt.de geguckt, das Tool macht aber schwerwigende Systemeingriffe... lieber mal die Finger davon lassen, sonst is mein PC komplett hin und ich muss zum Schluss noch mal neu aufsetzen...

vielleicht ne idee wie ich das über kommando zeile oder userpasswords2 wieder hinbekomme??

thx für dein comment
Bitte warten ..
Mitglied: 46503
09.04.2007 um 12:30 Uhr
Guck mal in der Registry unter
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\SpecialAccounts\UserList
nach, ob deine Benutzernamen dort mit dem Wert 1 eingetragen sind.
Bitte warten ..
Mitglied: Kallinger
09.04.2007 um 12:32 Uhr
Servus,
ich glaub ich bin zu blööd dafür, dass ich dein Problem sehe :

?!?!?!?!

Könntest du mir bitte das Problem nochmal posten !!?


thx
______
Grüße Kallinger
...
Bitte warten ..
Mitglied: 46527
09.04.2007 um 12:35 Uhr
nein is nicht eingetragen.

gehts vielleicht irgednwie über kommandozeile?

z.b: net user UnsichtbarerUser /ACTIVE:YES ??? (btw hab ich schon probiert bringt nix...)
Bitte warten ..
Mitglied: 46527
09.04.2007 um 12:36 Uhr
Hallo!

OS: Windows XP Home SP2

Hab ich (dummer weise!) mit dem Tool Start - Ausführen - "control userpasswords2" gespielt.

Ich habe insgesamt 3 aktive Konten, und (natürlich) das "Administrator"-Konto das nur im Safe-Mode sichtbar ist.

1. Konto: Admin-Rechte, zur allg. Verwaltung des PC's
2. Konto: Admin-Rechte, mein Konto
3. Konto: eingeschränkt, Konto meines kleinen Bruders

wie gesagt, mit userpasswords2 bearbeitet...

1. Konto: alles beim alten
2. Konto: habe die Gruppe die in userpasswords2 sichtbar ist geändert (vorher: Administrator; Benutzer - nachher: Administrator)
3. Konto: alles beim alten

Nach dieser (idiotischen!) Änderung war mein Konto weder in userpasswords2, noch bei Systemsteuerung - Benutzerkonten sichtbar! (P.S: Ich hab das aus "Administrator" im Safe-Mode, wie auch aus dem 1. Konto probiert - jedes mal unsichtbar)

Nur mit dem Befehl Start - Ausführen - cmd - net user, wird es aufgelistet.

Beim Willkommensbildschirm wird es nicht gelistet,
beim anmelden mit 2x Strg+Alt+Entf funktionierts aber.

P.S.: Bei Systemsteuerung - Benutzerkonten meint Windows dass mein Konto ein "Gastkonto" wäre.

Bitte um dringende Hilfe!
Dank im Voraus!
Bitte warten ..
Mitglied: Kallinger
09.04.2007 um 12:39 Uhr
Aha ...
Es verhält sich also wie das vorinstallierte Admin - Konto ...
Bitte warten ..
Mitglied: 46527
09.04.2007 um 12:42 Uhr
naja, wie ich schon schrieb:

hab mich blöd gespielt, und die Gruppe von "Administrator; Benutzer" (=Benutzer mit Vollzugriff) auf "Administrator" geändert.
Mein Account is jez aber kein Admin, sondern 1. nicht sichtbar, 2. steht bei Systemsteuerung-Benutzerkonten, dass ich "Gast" bin, was ja kompletter Stuss ist...
Bitte warten ..
Mitglied: Kallinger
09.04.2007 um 12:49 Uhr
Ok ..
Und warum meldest du dich dann nicht als
--> Admin an ..
--> START - Ausführen - control userpasswords2
--> Und jetzt musst dieinem User Admin-Rechte und Benutzerrechte geben.

Aber pass auch auf, dass dein User nicht als Gast durch geht (Gruppenmitgliedaschft)

_____
Grüße Kallinger
Bitte warten ..
Mitglied: 46503
09.04.2007 um 12:50 Uhr
nein is nicht eingetragen.

Trag die entsprechenden Benutzernamen dort mal als REG_DWORD mit dem Wert 1 ein.
Nicht den "Administrator", das ist eh im Normalmodus wirkungslos.
Bitte warten ..
Mitglied: 46527
09.04.2007 um 12:53 Uhr
hätt ich ja schon längst gemacht, wenn mein Konto _sichtbar_ wäre, und genau dass is mein problem das der blöde account unsichtbar is, nur mit dem befehl "net user" wird er aufgelistet.
Bitte warten ..
Mitglied: 46527
09.04.2007 um 12:54 Uhr
> nein is nicht eingetragen.

Trag die entsprechenden Benutzernamen dort
mal als REG_DWORD mit dem Wert 1 ein.
Nicht den "Administrator", das ist
eh im Normalmodus wirkungslos.



also meinen Anmeldenamen als DWORD und Wert auf eins setzen???
Bitte warten ..
Mitglied: 46503
09.04.2007 um 12:56 Uhr
Die Namen, die auf dem Willkommensbildschirm nicht sichtbar sind, musst du eintragen mit Wert 1

Für die Gruppenzugehörigkeit kannst du in der Eingabeaufforderung
net help localgroup aufrufen.
Bitte warten ..
Mitglied: 46527
09.04.2007 um 13:07 Uhr
DANKKKKKKKKKKKKEEEEEEEEEEEEEEEE vielmals!!!!!!!!!!!!!!!!!!!

der Befehl "net localgroup Administratoren MeinUser /ADD"
sowie "net localgroup Benutzer MeinUser /ADD"


hat geholfen!!!!!!



DANKE
DANKE
DANKE!
Bitte warten ..
Mitglied: Kallinger
09.04.2007 um 13:49 Uhr
....

Ich sehe du hast das Problem gelöst !?!?
Mich würde nur noch interessieren WIE ???


_____
Grüße Kallinger
Bitte warten ..
Mitglied: 46503
09.04.2007 um 14:04 Uhr
Guck mal in die Baumstruktur nach der Zeit vor deinem Beitrag.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (16)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...

Debian
gelöst Plesk php-fpm Fehler (7)

Frage von sebastian2608 zum Thema Debian ...