Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Benutzer umziehen - Fehler beim Aendern des Benutzers

Frage Microsoft Windows Userverwaltung

Mitglied: swimmer

swimmer (Level 1) - Jetzt verbinden

09.06.2008, aktualisiert 10.06.2008, 5933 Aufrufe, 7 Kommentare

Hallo,

ich möchte ein lokales Profil eines Domänenbenutzer auf das eines Anderen umziehen. Dazu öffne ich den Dialog: Systemeigenschaft - Erweitert - Einstellungen (Benutzerprofile). Ich wähle den zu kopierenden User aus und gebe den Pfad an, wo er den Ihnhalt hinkopieren soll; zusätzlich möchte ich in diesem Dialog (Pfadangabe) noch den Benutzer (der Dateien) ändern. Dazu klicke ich auf "Ändern" und gebe den neuen Domänenuser an.

Leider kommt folgende Fehlermeldung: Ein Objekt (Benutzer oder Integriertes Sciherheitsprinzipial) namens "xxxxx" wurde nicht gefunden. Üerbprüfen Sie die gewählten Objekttypen und den Pfad und vergewissern Sie sich, dass Sie den Objektnamen richtig eingegeben haben, oder entfernen Sie dieses Objekt aus der Liste.

Das komische ist, dass ich mich mit diesem User (Neuer User, auf den kopiert werden soll) ganz normal anmelden kann; also der User definitiv exisitert.

Hat das schon mal jmd gehabt?

Danke

Stefan
Mitglied: 60730
09.06.2008 um 15:25 Uhr
Moin,

"wer" bist du in dem Fall? Domainadmin?
Machst du domain\user in dem Fall?
Bitte warten ..
Mitglied: swimmer
09.06.2008 um 15:30 Uhr
Hallo,

ja ich bin Domain-Admin... habe schon alle Möglichkeiten der Schreibweise getestet. Echt komisch ;)

Danke

Stefan
Bitte warten ..
Mitglied: 60730
09.06.2008 um 16:05 Uhr
Ok,

xxx ist in dem Fall der Benutzername? oder die Domain?

DNS funktioniert?

So wie ich das lese "browst" du ja in der AD, um den User rauszufinden - schon mal direkt nach einem Neustart - ohne daß sich der betreffende User vorher angemeldet hat als lokaler Admin probiert?
Obwohl eigentlich dann eine andere "Fehlermeldung" kommen müsste - kann nicht kopiert werden, weil in Benutzung...
Bitte warten ..
Mitglied: swimmer
09.06.2008 um 16:34 Uhr
Hi,

xxxx ist der Benutzer.

DNS geht.

Ich browse nicht im AD, da ich den User weiß ;)

Browse ich nach dem User bekomme ich den nächsten Fehler ;) :
Die Registerkarte "Erweitert" kann aufgrund des folgenden Fehlers nicht geöffnet werden: Der Server ist nicht funktionstüchtig.

Danke
Bitte warten ..
Mitglied: 60730
09.06.2008 um 16:39 Uhr
AHA...

funktioniert der DNS wirklich?

start ausführen cmd nslookup dort den clientnamen eintragen und return?
bzw. Sind alle M$ typischen Dienste automatisch und gestartet?
Bitte warten ..
Mitglied: swimmer
09.06.2008 um 16:53 Uhr
DNS geht...

M$ Dienste laufen...

Danke
Bitte warten ..
Mitglied: 60730
10.06.2008 um 11:23 Uhr
ok - dann hab ich auch nur noch einen....

Wann hast du den User angelegt und hast du mehr als einen DC?

Möglicherweise ist die AD noch nicht repliziert, als du das versucht hast.
Ansonsten - nimm einfach "jeder oder "Everyone" - im Fall des Profils - sehe ich da kein Problem.
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows Server
Fehler bei Remote PowerShell mit einem Domänen-Benutzer (4)

Frage von xcabur zum Thema Windows Server ...

Windows Server
gelöst BackupExec 2016 Fehler beim Backup von Windows 2016 (1)

Frage von Looser27 zum Thema Windows Server ...

Windows Tools
Automatischer FTP-Upload ohne angemeldeten Benutzer (5)

Frage von SarekHL zum Thema Windows Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (17)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...