Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Benutzerprofildienst war weg, woher kommt das Problem? Vorbeugen?

Frage Microsoft Windows 7

Mitglied: peter-n-snare

peter-n-snare (Level 1) - Jetzt verbinden

01.05.2014 um 16:53 Uhr, 1559 Aufrufe, 2 Kommentare


PC mit Windows 7 pro Benutzerprofildienst war weg, über abgesicherten Modus und regedit gelöst. Aber, was war die Ursache des Problems?

- Auch wenn s jetzt wieder geht, wieso bzw. woher kam denn das ursprüngliche Problem?
- Hab ich das irgendwie "selbst verursacht" oder kam das über einen Virus?
- Kann ich dem Wiederauftreten irgendwie vorbeugen?

MfG snare

Mitglied: SlainteMhath
02.05.2014 um 09:07 Uhr
Moin,

Übersetzung:
Habe ein grünes Auto, das ist nicht angesprungen. Hab's mit Hammer und Meisel gelöst. Was war das Problem?

Was für eine Antwort erwartest du?

lg,
Slainte
Bitte warten ..
Mitglied: peter-n-snare
03.05.2014 um 02:03 Uhr
Ich konnte mein Admin Benutzerprofil nicht mehr "aufmachen" und habs mit dieser Anleitung gelöst. (ohnec Hammer und Meissel) :

Zitat von atrium:

Die Lösung ist relativ simpel:

- Im abgesicherten Modus (F8-Taste) starten
- Mit dem Benutzer einloggen der Adminrechte besitzt (auch wenn das der defekte User ist)
- REGEDIT bei Ausführen eingeben (Registrierung bearbeiten) VORSICHT ...genau lesen...
- HKEY_LOCAL_MACHINE \ SOFTWARE \ MICROSOFT \ WindowsNT \ CurrentVersion\ ProfileList aufrufen
- suchen nach einem Schlüssel mit der Endung .bak
- falls es einen 2. Schlüssel gleichlautend ohne .bak gibt, einfach umbenennen und die Endung .old anfügen
- Bei dem Schlüssen mit .bak durch umbenennen die Endung entfernen
- Im rechten Fenster noch den Wert "state" suchen und diesen den Hexwert 0 verpassen
- Regedit schließen und Neu starten und schon ist wieder alles OK

MfG Jürgen A. Nick: Atrium

Jetzt möchte ich wissen, weshalb das überhaupt verloren gehen konnte. und wie ich einer Wiederholung vorbeugen kann.

LG snare
Bitte warten ..
Ähnliche Inhalte
Windows Update
gelöst Windows Server 2012 R2 - WSUS Problem (1)

Frage von aladin.inder zum Thema Windows Update ...

Batch & Shell
PowerShell Transkript Problem (5)

Frage von Marabunta zum Thema Batch & Shell ...

Ubuntu
Problem mit MailServer unter Debian - Postfix, Dovecot (4)

Frage von Richard8 zum Thema Ubuntu ...

Router & Routing
gelöst Mikrotik Switching und Routing Problem (11)

Frage von aqui zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (20)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...