Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Benutzerrichtlinie auf einzelne Benutzer und/oder Gruppen anwenden

Frage Microsoft Windows Userverwaltung

Mitglied: progster

progster (Level 1) - Jetzt verbinden

21.03.2005, aktualisiert 30.03.2005, 8531 Aufrufe, 10 Kommentare

Hallo Leute, bin fast am verzweifeln.
Die Ausgangssituation:
OS: WinXP Prof und/oder W2k ohne Domäne (Einzelplatzrechner)
zwei benutzergruppen: Admins und TestUsers
Nun möchte ich der Gruppe TestUsers einige Rechte nehmen. z.B. Anzeige der Systemsteuerung deaktivieren, usw.
- Hierzu öffne ich die mmc (Start-->Ausführen-->"mmc"
- Füge das Snap-In Gruppenrichlinie hinzu
- Ändere einige Richtlinien in der Benutzerkonfiguration

Das Problem ist nun dass sich diese Änderungen auch auf den Administrator (sprich auf alle User des PCs) auswirken und nicht auf nur den User. Hab schon sehr viel rumgegoogelt aber ich komm einfach nicht auf die richtige Lösung.
Es gibt zwar einige Beiträge die das selbe Problem beschreiben aber bisher noch keine zufriedenstellende Lösung.

Biiiiiiitte helft mir..... das kann doch nicht so schwierig sein
Danke
Mitglied: meinereiner
21.03.2005 um 16:24 Uhr
guckst du hier..

http://www.gruppenrichtlinien.de/index.html?/HowTo/Richtlinien_Standalo ...

ist zwar für 2000 müsste aber auch bei XP gehen.
Bitte warten ..
Mitglied: progster
22.03.2005 um 11:51 Uhr
Danke für den Link - die Seite kannte ich zwar schon, muss aber immer über das hinweggesehen haben. Klappt

Jetz hab ich nur noch ein Problem mit dem kopieren des VorlagenProfils.
Er kopiert mir hierbei nicht alle Files des Vorlagenprofils in das neue Profil. Die wichtigsten (z.B. ntuser.pol und weitere werden nicht reinkopiert sodass auch die Richtlinie für den neuen User nicht übernommen wird.
Weiss hierzu jemand Rat???
Danke
Bitte warten ..
Mitglied: Mitchell
27.03.2005 um 22:17 Uhr
@ progster:

wieso funktioniert das bei dir und bei mir nicht .

Habe den Tipp so ausgeführt, wie beschrieben. Allerdings, wenn ich die "registry.pol" im Userverzeichniss lösche, dann wird auch für mich alles gesperrt (Konto mit Adminrechten).

Habe einen neuen User angelegt mit Administratorrechten. Bin dann in selbiges Konto, habe meine Änderungen in den Gruppenrechtlinien vorgenommen. Anschließend habe ich die "registry.pol" gelöscht. So, nun wollte ich erst gucken, ob in meinem Konto mit Adminrechten noch alles so ist, wie es sein soll. Schock, bei mir waren die Änderungen auch, ich konnte nicht mehr in die Systemsteuerung, um irgendwas mit den Profilen zu testen. Zum Glück habe ich noch 2 Konten (eingeschränkt) und habe die kurzzeitig auf "Admin" gesetzt.
Die "registry.pol" war aber immernoch weg, also habe ich mein Backup aufgespielt. Was ist da schief gelaufen?

Mit freundlichen Grüßen

Mitchell

PS: Wenn jemand weiss, wie man die registry.pol wieder herstellen kann, ohne gleich ein komplettes Backup aufzuspielen, wäre ich sehr erfreut
Bitte warten ..
Mitglied: fritzo
28.03.2005 um 23:51 Uhr
Hi mitchell,

Du gibst auch keine Ruhe *grins* - richtig so. Versuch es mal mit dem <a href="http://support.microsoft.com/default.aspx?scid=kb;DE;293655;target ..." von MS zu dem Thema. Der ist für W2K, sollte aber genauso funktionieren.

Viele Grüße,
fritzo
Bitte warten ..
Mitglied: progster
29.03.2005 um 10:59 Uhr
@Mitchell:

Hallo, das ist schon richtig so wie dus gemacht hast.
Du musst dir nur darüber im klaren sein dass der Admin den du erstellt hast nur als Vorlage dient mit der du in der Lage bist Rechte zu verteilen.
Wenn dus richtig gemacht hast ist nämlich nur dieser Admin von der Richtlinie die du ihm verpasst hast betroffen. Dann bist du schon fast wo du hin wolltest.
Nun kannst du das "Vorlagen" - Profil auf beliebige User kopieren, und wenn du willst den Vorlagen - Admin wieder löschen.
Mit freundlichen Grüßen
Bitte warten ..
Mitglied: Mitchell
29.03.2005 um 18:05 Uhr
@ fritzo: recht hast du

@ progster

dann habe ich es wohl falsch gemacht. Denn die Richtlinien, die ich meinem Vorlagen-Admin gegeben habe, wirken sich auch auf mich aus. Ist eigentlich logisch, da doch jeder auf dem Computer betroffen ist!?
Kannst du mir sagen, was ich da falsch gemacht habe? siehst ja oben, was ich gemacht habe (und was vielleicht nicht). Habs gestern nochmal getestet, aber mit dem selben Ergebnis. Nur habe ich die "registry.pol" diesmal nich gelöscht (sonst hätte ich wahrscheinlich wieder mein Backup einspielen müssen), sondern dem Admin fast alles an Rechten entzogen. Es will und will nicht funktionieren *heul*

Mit freundlichen Grüßen

Mitchell

PS: werd mir den link mal anschauen @fritzo, komme grade von der Arbeit....jetzt also nicht
Bitte warten ..
Mitglied: fritzo
29.03.2005 um 21:58 Uhr
komme grade von der Arbeit....jetzt also
nicht

@Mitchell - ich kenn das *argh meine Knochen*
Bitte warten ..
Mitglied: Mitchell
29.03.2005 um 23:00 Uhr
so, hab mal die Seite überflogen. Klingt gut, wieso steht das nicht so unter gruppenrichtlinien.de? Ich werds demnächst mal ausprobieren, danke nochmal ihr beiden

Ach ja fritzo, wie bist du jetzt an den Link gekommen? Ich dachte, ich solle probieren *g*. Du hast auch nicht locker gelassen wie?

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: Mitchell
30.03.2005 um 12:02 Uhr
*heul*

so, jetzt habt ihr mich soweit. Ich habe die Tipps von MS GENAU ausgeführt...viermal. Nichts, gar nichts. Wenn ich es so mache, wie beschrieben (was auch logisch klingt, dass mit dem Kopieren der registry.pol), dann sind nach dem Einfügen natürlicherweise die alten Änderungen vorhanden (logisch). Ich bin nicht davon betroffen, find ich auch gut so. ABER...DIE USER SIND ES AUCH NICHT *FLENN*

Das gibts doch nicht, so doof kann ich doch nicht sein oder? (fritzo, ich will keine Antwort )

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: fritzo
30.03.2005 um 21:43 Uhr
Das gibts doch nicht, so doof kann ich doch
nicht sein oder? (fritzo, ich will keine
Antwort )

okeee *feistgrins
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Tools
Automatischer FTP-Upload ohne angemeldeten Benutzer (5)

Frage von SarekHL zum Thema Windows Tools ...

Windows Server
gelöst Einzelne Dateien auf einem Server haben auf einmal keine Berechtigungen mehr (7)

Frage von StefanKittel zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...