Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wie kann ich einen bestimmten Dienst deaktivieren

Frage Microsoft Windows Server

Mitglied: LaireTM

LaireTM (Level 1) - Jetzt verbinden

05.01.2009, aktualisiert 09:25 Uhr, 5658 Aufrufe, 3 Kommentare

Plesk Dienst sshost beaktivieren

Hallo,

auf meinem Root Server war bei Auslieferung Plesk installiert. Leider lässt sich das ganze nicht deinstallieren (bei der Deinstallation wird ein Fehler angezeigt und wird abgebrochen). Bei diesem Problem konnte mir bisher weder der Serveranbieter noch das Support Forum direkt beim Plesk Hersteller helfen.

Ich habe jetzt einfach alle für mich soweit erkennbaren Plesk Dienst deaktiviert.

Jetzt taucht im Ereignissprotokoll aber immer wieder ein Plesk Dienst auf, der versucht wird zu starten und ich finde einfach nicht die Quelle, die diesen Befehl immer wieder laufen lässt...

Protokollname: Plesk 
Quelle:        sshost.exe 
Datum:         03.01.2009 20:14:00 
Ereignis-ID:   1 
Aufgabenkategorie:Keine 
Ebene:         Fehler 
Schlüsselwörter:Klassisch 
Benutzer:      Nicht zutreffend 
Computer:      golf862.server4you.de 
Beschreibung: 
Der angegebene Dienst kann nicht gestartet werden. Er ist deaktiviert oder nicht mit aktivierten Geräten verbunden. (Error code 1058) at StartService 'plesksrv' 
   at (service::startService line 177) 
   at startService(plesksrv)(service::startService line 241) 
   at execute console command --settings-backup(vconsoleapp::start line 129) 
   at execute "c:\Program Files (x86)\Parallels\Plesk\admin\bin\sshost.exe" --settings-backup(vconsoleapp::run line 140) 
Execute file name: c:\Program Files (x86)\Parallels\Plesk\admin\bin\sshost.exe 
Ereignis-XML: 
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> 
  <System> 
    <Provider Name="sshost.exe" /> 
    <EventID Qualifiers="0">1</EventID> 
    <Level>2</Level> 
    <Task>0</Task> 
    <Keywords>0x80000000000000</Keywords> 
    <TimeCreated SystemTime="2009-01-03T20:14:00.000Z" /> 
    <EventRecordID>60</EventRecordID> 
    <Channel>Plesk</Channel> 
    <Computer>golf862.server4you.de</Computer> 
    <Security /> 
  </System> 
  <EventData> 
    <Data>Der angegebene Dienst kann nicht gestartet werden. Er ist deaktiviert oder nicht mit aktivierten Geräten verbunden. (Error code 1058) at StartService 'plesksrv' 
   at (service::startService line 177) 
   at startService(plesksrv)(service::startService line 241) 
   at execute console command --settings-backup(vconsoleapp::start line 129) 
   at execute "c:\Program Files (x86)\Parallels\Plesk\admin\bin\sshost.exe" --settings-backup(vconsoleapp::run line 140)</Data> 
    <Data>c:\Program Files (x86)\Parallels\Plesk\admin\bin\sshost.exe</Data> 
  </EventData> 
</Event>
Mitglied: D3S3RT
05.01.2009 um 10:31 Uhr
soweit ich das durch Googlen rausgefunden habe, ist Plesk doch ein Server-Verwaltungs-Dienst. Bei deinem Anbieter gibts dafür auch ne Übersichtsseite: https://www.server4you.de/de/vserver_features/plesk.html
Da dies ein offizieller Dienst ist, den dein Anbieter optional installiert hat, würde ich zuerst bei diesem einmal nachfragen.
Bitte warten ..
Mitglied: LaireTM
05.01.2009 um 12:43 Uhr
Wie schon geschrieben kann mir der Anbieter wie auch die PLESK Hilfe nicht weiter helfen...

einziges Angebot war den Server neu ohne Plesk aufzusetzen, was ich aber nicht möchte da ich dann alles komplett neu einrichten müsste...
Bitte warten ..
Mitglied: DerWoWusste
06.01.2009 um 01:49 Uhr
Such in der Registry nach sshost.exe, das dürfte Hinweise liefern.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...