Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Bild ab Anmeldungsfenster, win2000 server

Frage Microsoft Windows Server

Mitglied: graugnom

graugnom (Level 1) - Jetzt verbinden

19.12.2007, aktualisiert 20.12.2007, 2503 Aufrufe, 2 Kommentare

Hallo,


ich habe ein Problem mit einem Windows 2000 Terminalserver.

Der lokal angeschlossenen Monitor am Server zeigt auf einmal nach dem Ladebildschirm von Windows kein Bild mehr an.
Im Abgesicherten Modus wird das Bild normal angezeigt. Zum Testen habe ich einen 19" TFT-Monitor angeschlossen mit dem es ebenfalls nicht geht, es scheint also kein Auflösungsproblem zu sein.

Die Dienste des Server funktionieren weiterhin einwandfrei und über die RDP-Verbindung kann ich auch weiterhin als Administrator zugreifen. Es läuft parallel zum TS noch ein Domaincontroller auf der Kiste.

Wär schön wenn jmd weiterweiss,

Grüße,

Gnom
Mitglied: it-nachtigal
19.12.2007 um 16:54 Uhr
Wir hatten hier so einen ähnlichen Fall erst vor kurzem. Da war es die Wiederholfrequenz der Grafikkarte , die nicht passte bzw verstellt war. (Vielleicht im abgesicherten Modus mal nachsehen.) Gibt die "Ereignisanzeige" unter "Verwaltung" vielleicht irgendwelche Auskünfte ?
Ich vermute jedenfalls ein Problem in Richtung der Grafikkarte oder Monitor.

Mfg


IT-Nachtigal
Bitte warten ..
Mitglied: graugnom
20.12.2007 um 09:55 Uhr
die ereignisanzeige bringt leider keine verwertbare informationen. der zeitpunkt an dem der monitor aufgegeben hat ist leider unbekannt (1-2 wochen vorher).

Das mit der Taktfrequenz werd ich mal ausprobieren sobald der server nichtmehr gebraucht wird.
Bitte warten ..
Ähnliche Inhalte
Hosting & Housing
Öffentlicher Uploadordner für Bilder (1)

Frage von Netzheimer zum Thema Hosting & Housing ...

VB for Applications
gelöst Wieso wird das Bild in der PictureBox nicht angezeigt? (6)

Frage von gabrixl zum Thema VB for Applications ...

VB for Applications
Bilder vom LDAP in VBA - Excel (3)

Frage von 94451 zum Thema VB for Applications ...

Viren und Trojaner
Virus macht Bilder unleserlich (25)

Frage von linguin zum Thema Viren und Trojaner ...

Neue Wissensbeiträge
Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(25)

Information von SeaStorm zum Thema Utilities ...

Windows Server

Exchange Server 2016 Probleme auf Server 2016 mit iOS 11 Mailapp

Information von Oneplus zum Thema Windows Server ...

Internet

Pirate Bay lässt heimlich Krypto-Miner auf Nutzer-PCs laufen

(5)

Information von BassFishFox zum Thema Internet ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (25)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

JavaScript
gelöst Kopierschutz auf Webseite (13)

Frage von honeybee zum Thema JavaScript ...

Windows Server
Änderung Subnetz an AD Standort (13)

Frage von hansdampf zum Thema Windows Server ...