Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bintec X1200 ADSL / ISDN Router, komme nicht ins Internet

Frage Netzwerke Router & Routing

Mitglied: Callinator

Callinator (Level 1) - Jetzt verbinden

24.04.2006, aktualisiert 25.04.2006, 10240 Aufrufe, 1 Kommentar

Router im Netzwerk erreichbar, Router ist auch eingewählt im Internet

Sodala Brauche dringend Hilfe... Habe stundenlang den Router eingerichtet, aber komme einfach nicht ins Internet...
Der Internetzugang scheint richtig konfiguriert zu sein, da das Modem aktiv und eingewählt ist, es fliesst auch ab und zu Datenverkehr, woher der allerdings aus dem Netzwerk kommt weiss ich nicht.
Der Router ist per Ping aber auch so per http erreichbar aus dem Netzwerk... Das was halt nich geht ist ins Internet aus dem Netzwerk herraus zu kommen...
Diverse Anwendungen funktionieren nicht, und natürlich webseiten auch nicht...

Naja hab mal im Log geguckt, das spuckt der Router an sich so an Fehlern aus:

X1200 Setup Tool BinTec Communications AG
[MONITOR][MESSAGE]: Syslog Messages Calli_router
_______________________________________________________________________________

Subj Lev Message

INET INF dnsd: error sending packet ^
INET INF dnsd: error sending packet |
INET INF dnsd: error sending packet |
INET INF dnsd: error sending packet |
INET INF dnsd: error sending packet |
INET ERR NAT: no ipaddress defined on ifc 10001 |
INET ERR NAT: no ipaddress defined on ifc 10001 |
INET INF dnsd: error sending packet |
INET INF dnsd: error sending packet |
INET INF dnsd: error sending packet |
INET ERR NAT: no ipaddress defined on ifc 10001 |
INET ERR NAT: no ipaddress defined on ifc 10001 |
INET ERR NAT: no ipaddress defined on ifc 10001 =

EXIT RESET
_______________________________________________________________________________
Press <Ctrl-n>, <Ctrl-p> to scroll, <Return> to edit/select

Ich vermute ich habe etwas im NAT Bereich nicht richtig eingestellt... Nur was... Argh *heul*

Bitte helft mir!

Calli
Mitglied: Callinator
25.04.2006 um 12:17 Uhr
Zwischendurch hab ich mal nen bissel rumprobiert und das kam raus:

Lokalen PC angepingt:

Calli_router:> ping 192.168.0.8
PING 192.168.0.8: 64 data bytes
64 bytes from 192.168.0.8: icmp_seq=0. time=1. ms
64 bytes from 192.168.0.8: icmp_seq=1. time=1. ms
64 bytes from 192.168.0.8: icmp_seq=2. time=1. ms
64 bytes from 192.168.0.8: icmp_seq=3. time=1. ms
64 bytes from 192.168.0.8: icmp_seq=4. time=1. ms
64 bytes from 192.168.0.8: icmp_seq=5. time=1. ms
64 bytes from 192.168.0.8: icmp_seq=6. time=1. ms
64 bytes from 192.168.0.8: icmp_seq=7. time=1. ms
----192.168.0.8 PING Statistics----
8 packets transmitted, 8 packets received, 0% packet loss
round-trip (ms) min/avg/max = 1/1/1

Google angepingt:

Calli_router:> ping www.google.de

Tut sich nix...

IFSTAT befehl:

Calli_router:> ifstat
Index Descr Type Mtu Speed St Ipkts Ies Opkts Oes PhyAddr/ChgTime
000000 REFUSE othr 8192 0 up 0 0 0 0 0 00:00:00
000001 LOCAL othr 8192 0 up 0 0 0 0 0 00:00:00
000002 IGNORE othr 8192 0 up 0 0 0 0 0 00:00:00
001000 en1-0 eth 1500 100M up 533 0 666 0 00:a0:f9:02:94:88

001001 en1-0-llc eth 1496 100M up 0 0 0 0 00:a0:f9:02:94:88

001002 en1-0-snap eth 1492 100M up 0 0 0 0 00:a0:f9:02:94:88

001003 en1-0-nov eth 1500 100M dn 0 0 0 0 00:a0:f9:02:94:88

003000 en3-0 eth 1500 10M up 376 0 378 1 00:a0:f9:02:94:89

003001 en3-0-llc eth 1496 10M up 0 0 0 0 00:a0:f9:02:94:89

003002 en3-0-snap eth 1492 10M up 0 0 0 0 00:a0:f9:02:94:89

003003 en3-0-nov eth 1500 10M up 0 0 0 0 00:a0:f9:02:94:89

010001 Congster DSL ppp 1492 128K up 0 0 0 0 0 00:05:16
total: 12

NETSTAT -r befehl:

Calli_router:> netstat -r
Typ Destination Netmask Gateway Metric Interface Proto

LOC 192.168.0.0 255.255.255.0 192.168.0.1 0 en1-0 local

DEF default 0.0.0.0 1 Congster DSL 6000
local

IFCONFIG befehl:

Calli_router:> ifconfig
0: encap: Other mtu: 8192 speed: 0 Bit/s desc: REFUSE
admin: Up oper: Up last change: 0 00:00:00
RX: 0 (0 b) 0 pkts 0 discards 0 errors 0 unkproto
TX: 0 (0 b) 0 pkts 0 discards 0 errors

1: encap: Other mtu: 8192 speed: 0 Bit/s desc: LOCAL
admin: Up oper: Up last change: 0 00:00:00
RX: 0 (0 b) 0 pkts 0 discards 0 errors 0 unk
TX: 0 (0 b) 0 pkts 0 discards 0 errors

2: encap: Other mtu: 8192 speed: 0 Bit/s desc: IGNORE
admin: Up oper: Up last change: 0 00:00:00
RX: 0 (0 b) 0 pkts 0 discards 0 errors 0 unkproto
TX: 0 (0 b) 0 pkts 0 discards 0 errors

1000: encap: Ethernet mtu: 1500 speed: 100 MBit/s desc: en1-0
physical address: 00:a0:f9:02:94:88
admin: Up oper: Up last change: 0 00:00:04
RX: 49873 (49 Kb) 654 pkts 0 discards 0 errors 0 unkproto
TX: 72324 (72 Kb) 799 pkts 0 discards 0 errors
INET addr: 192.168.0.1 netmask: 255.255.255.0

1001: encap: Ethernet mtu: 1496 speed: 100 MBit/s desc: en1-0-llc
physical address: 00:a0:f9:02:94:88
admin: Up oper: Up last change: 0 00:00:04
RX: 0 (0 b) 0 pkts 0 discards 0 errors 0 unkproto
TX: 0 (0 b) 0 pkts 0 discards 0 errors

1002: encap: Ethernet mtu: 1492 speed: 100 MBit/s desc: en1-0-snap
physical address: 00:a0:f9:02:94:88
admin: Up oper: Up last change: 0 00:00:04
RX: 0 (0 b) 0 pkts 0 discards 0 errors 0 unkproto
TX: 0 (0 b) 0 pkts 0 discards 0 errors

3000: encap: Ethernet mtu: 1500 speed: 10 MBit/s desc: en3-0
physical address: 00:a0:f9:02:94:89
admin: Up oper: Up last change: 0 00:00:05
RX: 39920 (39 Kb) 620 pkts 0 discards 0 errors 0 unkproto
TX: 21750 (21 Kb) 620 pkts 0 discards 1 errors

3001: encap: Ethernet mtu: 1496 speed: 10 MBit/s desc: en3-0-llc
physical address: 00:a0:f9:02:94:89
admin: Up oper: Up last change: 0 00:00:05
RX: 0 (0 b) 0 pkts 0 discards 0 errors 0 unkproto
TX: 0 (0 b) 0 pkts 0 discards 0 errors

3002: encap: Ethernet mtu: 1492 speed: 10 MBit/s desc: en3-0-snap
physical address: 00:a0:f9:02:94:89
admin: Up oper: Up last change: 0 00:00:05
RX: 0 (0 b) 0 pkts 0 discards 0 errors 0 unkproto
TX: 0 (0 b) 0 pkts 0 discards 0 errors

3003: encap: Ethernet mtu: 1500 speed: 10 MBit/s desc: en3-0-nov
physical address: 00:a0:f9:02:94:89
admin: Up oper: Up last change: 0 00:00:05
RX: 0 (0 b) 0 pkts 0 discards 0 errors 0 unkproto
TX: 0 (0 b) 0 pkts 0 discards 0 errors

10001: encap: PPP mtu: 1492 speed: 128 KBit/s desc: Congster DSL 6000
admin: Up oper: Up last change: 0 00:09:25
RX: 0 (0 b) 0 pkts 0 discards 0 errors 0 unkproto
TX: 0 (0 b) 0 pkts 0 discards 0 errors
PPP: duration: 110 state: DataXfer

Naja hab dann noch weiter rumgebastelt, und aufeinmal gings internet! *freu*
diese daten da grad waren noch zu dem zeitpunkt wo es ned ging.. warum auch imnmer
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
gelöst Notebook Verbindung zum Router geht, aber kein Internet (7)

Frage von Headhunter4711 zum Thema Notebook & Zubehör ...

DSL, VDSL
1 DSL-Leitung und 2 Router (Internet+Fax) (7)

Frage von barry99 zum Thema DSL, VDSL ...

TK-Netze & Geräte
gelöst Internetanschluss Umstellung von ISDN und ADSL auf reinen IP Anschluss (61)

Frage von Dobby zum Thema TK-Netze & Geräte ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...