Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bios findet keine Festplatten mehr nach Reboot, Arrays OK (Highpoint RocketRaid 3520, Asus A8NSLI Premium, W2K8)

Frage Hardware Festplatten, SSD, Raid

Mitglied: AndreasP

AndreasP (Level 1) - Jetzt verbinden

30.01.2009, aktualisiert 00:28 Uhr, 5654 Aufrufe, 2 Kommentare

Sieht so aus, als ob Mainboard oder Controller "vergessen" von wo zu booten ist.

Hallo,
habe ein etwas seltsames Problem. Habe ein Asus A8NSLI Premium (Bios 1303), mit einem Highpoint Rocket Raid 3520 bestückt und Srv 2008 installiert.
Rechner läuft einwandfrei, Daten sind drauf, WSUS ist drauf usw. Läuft eigentlich ok.
Nun habe ich vorhin den Rechner neugestartet. Bios-Meldung des Raid-Controller erscheint, alle Arrays sind in der richtigen Reihenfolge und Status OK.
Nun bootet der Rechner danach jedoch nicht, sondern es erscheint:
"DISK BOOT FAILURE; INSERT SYSTEM DISK AND PRESS ENTER".

Das entsprechende Array mit dem System ist da, ist aktiv, hat keine Fehler und ist auch als Boot-Array definiert.
Irgendwie sieht es aus, als ob BIOS oder Controller die aktive Partition vergessen haben.
Habe auch die BIOS-Einstellungen von Mainboard und Controller jeweils noch mal neu gespeichert, brachte aber keine Hilfe.

Für einen Tip wäre ich sehr dankbar.

Gruß,
Andreas

HW-Ausstattung:
Asus A8NSLI Premium, Athlon 64 3200, 2 Gig DDR 400, BIOS 1303
Matrox PCI-Grafikkarte
Highpoint Rocket Raid 3520, 256 MB Cache, PCI-Express (Firmware:V1.3.28.16 / Bios:1.4.0416)
2 x WDC Raptor 36 GB (Array 1, Raid 1, System)
2 x Maxtor DiamondMax 300GB (Array 2, Raid 1, Daten 1)
3 x WDC Abyss RE3 500 GB (Array 3, Raid 5, Daten 2)
Mitglied: StefanKittel
30.01.2009 um 00:59 Uhr
Hallo,
Du bist aber sicher, dass er nicht versucht von der falschen Platte/Array zu booten? F8 probieren
Schau mal ob ne Diskette, ein USB Stick oder ne Boot CD eingelegt sind.
Schau mal mit ner Not CD ob auf Deine Platten noch was draus ist.

Stefan
Bitte warten ..
Mitglied: AndreasP
30.01.2009 um 01:08 Uhr
Hallo Stefan,

danke für die schnelle Antwort.
Das mit der falschen Platte booten ist auchmein Verdacht gewesen. Mittlerweile bin ich aber weiter.
Das Problem trat auf, nachdem ich einmal den Rechner neugestartet hatte und dabei die Treiber-CD von Asus drin war.
Diese Treiber-CD hat ein kleines bootfähiges Floppyimage drauf. Das startet und meldet sich mit:
1. FD 1.44MB System Type (06)
Loading FreeDOs FAT KERNEL GO!
Press Any Key to start from CD

Ich hatte das gesehen und KEINE(!) TAste gedrückt. Win2008 fuhr danach einwandfrei hoch. Habe dann die CD rausgenommen und an die Seite gelegt, damit das beim nächsten Boot nicht wieder passiert. Das OS hatte nach diesem Boot allerdings ein neues Diskettenlaufwerk B:

Beim nächsten Reboot erschien dann mein obiges Problem, das keine Bootfähigen Disks mehr da sind.
Jetzt hab ich mal die CD wieder reingelegt und wieder davon starten lassen. Und siehe da Win 2008 bootet einwandfrei.
Sieht so aus als ob durch die bootfähige CD, jetzt irgendwas verschoben ist und der Rechner meint, er müsse immer von der CD booten, auch wenn die gar nicht da ist.
Ich hab daraufhin im BIOS des Mainboards das CD-Rom aus der Bootreihenfolge ganz rausgenommen, so das nur HD (Raid-Controller) verfügbar ist. Geht trotzdem nicht.

Stand jetzt ist: Nur mit der bootfähigen Treiber-CD ohne Betätigen einer Taste bootet er einwandfrei aus dem Array hoch.
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Asus x751ma - keine Möglichkeit ins Bios zu kommen? (5)

Frage von Luuke257 zum Thema Notebook & Zubehör ...

Windows Server
SBS2011 Backup findet Festplatte nicht (4)

Frage von MiSt zum Thema Windows Server ...

Microsoft Office
gelöst Office365 Business Premium in Image (4)

Frage von MegaGiga zum Thema Microsoft Office ...

CPU, RAM, Mainboards
Nach BIOS Update - kein Bild, keine Tastatur, keine Maus (7)

Frage von PronMaster zum Thema CPU, RAM, Mainboards ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(8)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

(1)

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(27)

Information von SeaStorm zum Thema Utilities ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (27)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (19)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...