Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bios startet nicht! Bildschirm Schwarz!

Frage Hardware

Mitglied: Respeckt

Respeckt (Level 1) - Jetzt verbinden

01.01.2007, aktualisiert 17:32 Uhr, 13211 Aufrufe, 2 Kommentare

Lüfter laufen, Kein Pips, Bilschirm schwarz, HDD läuft.

Hallo,

folgendes Problem:
Ich habe einen MD8800 (Aldi PC). Gestern war ich auf ner Lan-Party. Der Pc lief einwandfrei! In der früh schaltete ich ihn aus und heute nachtmittag nahm ich ihn wieder in Betrieb! Normal wäre bei diesem Aldi-Pc dass sobald er Strom hat kurz startet und sich wieder abschlatet (keine ahnung welchen sinn das hat) d.H. er lässt alle lüfter laufen aber nicht die Grafikkarte also der bildschrim bleibt schwarz. Nachdem er sich dann wieder ausgeschaltet hat kann man ihn ganz normal wieder einschalteten. Aber jetzt wenn ihn an das Stromnetz hänge passiert gar nichts! der fährt nicht hoch, er bleibt einfach still. Dann wenn ich auf den On-Knopf drücke fährt er hoch, Lüfer laufen, HDD läuft ABER: Kein Pipston, Bilschrim ist schwarz.

manchmal wenn ich auf den ON-Knopf drücke fährt er kurz hoch kurz vordem eig. der Pip ton kommen sollte, startet er wieder neu.

ich weiß nicht mehr was ich machen soll. den Arbeitsspeicher hab ich rausgenommen gereinigt wieder eingebaut.. das gleiche..


Medion 8800:
Nvidia 6700XL
MS-7204
Intel Pentian 830D
Mitglied: happyman
01.01.2007 um 17:20 Uhr
es kann sein, dass ein ram-riegel kaputt ist, das geht manchmal von einer minute auf die andere, das problem hatt ich auch, i hab einen eingebaut und eingeschaltet, und die gleichen symptome wie bei dir, danach hab ich einen anderen genommen und alles läuft... probier mal einen anderen Speicherbaustein.

mfg happyman
Bitte warten ..
Mitglied: Respeckt
01.01.2007 um 17:32 Uhr
Hi,

danke für die Antwort.. Habe aber jetzt das Problem beseitigen können! Ich habe mal mit Pressluft das Gehäuse ausgeblasen.. alles stecker abgesteckt ausgeblasen und wieder angesteckt.. und jetzt funktioniert er wieder einwandfrei..!!

welch ein glück..

Ein Gutes neues Jahr wünsche ich..
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows server 2012 r2 hyper v vm startet nur schwarz (5)

Frage von meister00 zum Thema Windows Server ...

Server-Hardware
HP DL385 G2, Bildschirm bleibt schwarz, fährt nicht mehr hoch (13)

Frage von comping zum Thema Server-Hardware ...

Windows Tools
Software oder Tool für Desktoppräsentation bzw. Bildschirm teilen (3)

Frage von westberliner zum Thema Windows Tools ...

Internet Domänen
Pirate-Bay-Gründer startet anonymen Domain-Service Njalla

Link von sabines zum Thema Internet Domänen ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (15)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Microsoft Office
Saubere HTML aus Word-Dokument (13)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...

Microsoft
gelöst Subnetting: In welchem Subnetz befindet sich die IP? (12)

Frage von winler zum Thema Microsoft ...