Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach BIOS Update nur noch schwarzer Bildschirm

Frage Hardware CPU, RAM, Mainboards

Mitglied: pc-nico

pc-nico (Level 1) - Jetzt verbinden

22.10.2008, aktualisiert 24.10.2008, 4420 Aufrufe, 7 Kommentare

Hallo Leute,

ich habe heute mit dem Asus Update Tool ein A7V8X-X eine frische Biosversion
verpasst....

Das Löschen und Einspielen der neuen Version verliefen problemlos...
Nur das Verifizieren der neuen Version scheitertet mehrmals... hab auch versucht
eine nicht ganz so "neue" Version einzuspielen, auch dabei scheiterte die
verifizierung.... Ich dachte also ok... einspielen war ja ok... neustart

und jetzt nur noch ein schwarzer Bildschirm... hab schon im Netz geschaut...
Gefunden habe ich mittels Bootdisk die alte Version einspielen, aber
das geht leider nicht, weil er wohl gar nicht erst anfängt zu booten....

hat jemand noch eine Idee was man tun kann?
Mitglied: 62929
22.10.2008 um 13:22 Uhr
Hallo pc-nico,

um das System überhaupt erstmal wieder zum Laufen zu bekommen, mach doch einfach mal ein CMOS-Reset, entweder über Jumper auf dem Mainboard oder die Bios-Batterie mal rausnehmen, PC anschalten damit auch das letzte bisschen Strom gezogen wird, PC ausmachen und Batterie wieder rein.

mfg
dante
Bitte warten ..
Mitglied: Iwan
22.10.2008 um 13:44 Uhr
... und sollte das nicht gehen, dann hast du das Bios geschrottet
da hilft dann nur noch:
1. den Bios-Baustein gegen einen funktionierenden austauschen
2. das Motherboard zur Reparatur bei Asus einschicken
3. bei ebay sich ein baugleiches Board ersteigern

die letzte Möglichkeit sollte die einfachste und günstigste sein
Bitte warten ..
Mitglied: pc-nico
22.10.2008 um 13:45 Uhr
bereits erfolglos getan...............................
Bitte warten ..
Mitglied: 62929
23.10.2008 um 06:28 Uhr
Gehts gerad noch ein Quäntchen genauer?
Bitte warten ..
Mitglied: pc-nico
23.10.2008 um 08:25 Uhr
@Dante
Meine Antwort bezog sich auf deine Aussage...

Habe bereits CMOS Reset durchgeführt.... die Batterie war auch die ganze Nacht draußen und PC Stromlos... keine Änderung des zustandes... Er geht an, Lüfter laufen, aber kein Bild... Scheinbar sucht er auf dem CD Laufwerk kurz, aber von Diskette bootet er nicht.... kp ich sehe ja auch nichts...
Bitte warten ..
Mitglied: 62929
23.10.2008 um 21:08 Uhr
Läuft er nur kurz an, d.h. Lüfter rödeln 3x und dann ist komplett Funkstille?
Dann kanns sein, das es dir das Board zersäbelt hat.
Bitte warten ..
Mitglied: pc-nico
24.10.2008 um 08:50 Uhr
nein eben nicht.... er läuft als wenn er nochmal laufen würde... die Lüfter drehen ab einschalten und gehen dann nicht mehr aus....
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Server-Hardware
gelöst HP Mircroserver und Proliant Bios Update (7)

Frage von DeathNote zum Thema Server-Hardware ...

Windows 10
Kein Booten mit Windows 10 und schwarzer Bildschirm (11)

Frage von Akcent zum Thema Windows 10 ...

Windows Server
Windows-Update für Secure-Boot-Fehler macht BIOS-Updates erforderlich (2)

Link von Penny.Cilin zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...