Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Black-screen nach Systemwiederherstellung

Frage Microsoft

Mitglied: Gonzzo

Gonzzo (Level 1) - Jetzt verbinden

30.12.2009 um 11:43 Uhr, 8330 Aufrufe, 4 Kommentare

and now for something completely different...

Hatte eigentlich gehofft, eine Antwort in den vielen früheren Beiträgen zu finden - aber nachdem die Konstellationen nicht übertragbar waren, traue ich mich jetzt doch meine Frage zu stellen.

Es geht um einen Rechner mit Windows XP SP 3.

In den letzten Tagen wurden keine Änderungen oder Installationen vorgenommen.
Ich habe gesten morgen den Rechner in den Ruhezustand versetzt - und als ich wieder nach Hause kam lief er wieder (Windows voll hochgefahren) mit einigen Crash-Meldungen bzgl. Firefox und Outlook. Während Firefox normal startete, stürzte Outlook mit dem Starten jedes Mal ab. Also System runter gefahren und Neustart.

Nach dem Neustart kam die Meldung, dass mein Profil beschädigt sei und ich mich nur mit einem temporären Profil anmelden könnte. Das gleiche kam im abgesicherten Modus, auch nach mehrmaligen Versuchen, Chkdsk und was man halt so versucht...
Habe kurz überlegt, ob es besser ist, ein neues Profil anzulegen und alles aus dem alten rüber zu kopieren, oder es erstmal mit einem Systemwiederherstellungspunkt vom Vortag zu versuchen. Aus Bequemlichkeit das letztere - noch aus dem abgesicherten Modus heraus - getan.

Seither kommt nach dem Windows-Ladebildschirm eine black-screen statt der User-Anmeldung - allerdings nur bei normalem Hochfahren. Im abgesicheten Modus ist nach dem Aktivieren des letzten Wiederherstellungspunktes alles wieder tipptopp.

Habe seither versucht:
- erneut Chksk
- ältere Systemwiederherstellungspunkte
- Deinstallation des Grafiktreibers bzw. Modifikation der Auflösung

Hat jemand eine zündende Idee, an welcher Datei sowas liegen könnte bzw. an welchem Hebel ich im abgesicherten Modus mal schrauben könnte, dass der normale Modus endlich wieder funktioniert?

Besten Dank und viele Grüße!
Mitglied: DerWoWusste
31.12.2009 um 17:08 Uhr
Moin.
black-screen
Mit Mauszeiger oder ohne?
Wenn mit - wird Dein Nutzer automatisch angemeldet? Wenn ja, wird wohl der Prozess userinit.exe nicht gestartet - dies lässt sich beheben. Warte mal Deine Antwort ab.
Bitte warten ..
Mitglied: Gonzzo
01.01.2010 um 13:59 Uhr
kein Mauszeiger

mittlerweile hat sich ohne weiteres aktives Zutun folgende Veränderung ergeben:
- der abgesicherte Modus fährt auch nicht mehr hoch (hier schwarzer Bildschirm mit links oben blinkendem Cursor und stundenlangem Rödeln auf der Festplatte, ohne dass sich was tut)
- beim normalen Start möchte der Rechner chkdsk ausführen - nach Abbruch oder verrichteter Arbeit bleibt dieser Bildschirminhalt sichtbar und der Rechner agiert und reagiert nicht mehr weiter

Vielen Dank soweit und allen ein gesundes neues Jahr!

P.S.: beim soeben erfolgten Versuch, von einem WinXP SP2 CD Windows im Rahmen der Installation zu reparieren, hält das Setup keine der Festplatten/Partitionen (alle NTFS) für WinXP-kompatibel, auch nicht die Partition, in der WindowsXP ja bereits installiert ist.
Bitte warten ..
Mitglied: DerWoWusste
01.01.2010 um 17:58 Uhr
Hi und frohes Neues!
Wohl ein Hardwareproblem - Platte und Ram prüfen.
Bitte warten ..
Mitglied: Gonzzo
03.01.2010 um 13:57 Uhr
ich markiere den Beitrag gleich als gelöst.
Da ich die Heilung sehr wundersam finde, beschreibe ich mal die weitere Entwicklung für alle Interessierten:

habe mit Knoppix Datensicherung betrieben (auf eine externe Platte) und versucht, durch Verschieben eine Platte komplett leer zu bekommen. Treiber scheinen suboptimal gewesen zu sein, denn die Aktion hat sicher 10-15 Stunden gedauert. Da in dieser Zeit keinerlei Schreib-/Lese-Fehler, Abstürze oder sonstige Fehler passiert sind, kann ich mir einen Hardwaredefekt an Ram, Platte oder Board schwer vorstellen.

auch auf der frisch geräumten Platte wollte sich weder WinXP noch Win7 installieren lassen. Win7 bot nichtmal die Option an, diese Platte zu formatieren. nach Formatierung mit Knoppix lies sich Win7 wunderbar auf dieser Platte installieren. Einzige Handlung: Defragmentierung aller Platten, da ich ein wenig umpartitionieren wollte für das erzwungene und unvorbereitete neue Betriebssystem.

die Installation hinterlies allerdings kein Bootmenü mit Auswahl des Betriebssystems (oder die Versenkung des bisherigen) sondern beim ersten Neustart nach der Installation bootete automatisch wieder WinXP.
keine Blackscreen, keine Zugriffsprobleme auf mein Profil - alles läuft wieder super und stabil.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Mac OS X
gelöst Parallels Black Friday Deal (4)

Frage von HansWerner1 zum Thema Mac OS X ...

Windows Server
Server 2016 RemoteApps interfere with any full screen application! (1)

Link von DerWoWusste zum Thema Windows Server ...

Windows 10
gelöst Blue Screen bei Gamestart (23)

Frage von Spectre zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...