Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

BlackBerry 9860 - Andere Tastatur im Browser ... Sonderzeichen fehlen

Frage Hardware Peripheriegeräte

Mitglied: lindav

lindav (Level 1) - Jetzt verbinden

10.08.2012 um 10:17 Uhr, 2940 Aufrufe

Hallo zusammen.

Ich habe beruflich aktuell einiges mit BlackBerry zu tun (Verwaltung usw.) Immer wieder kommen kleinere Fragen / Anliegen die ich dann nebenbei versuche auch noch zu lösen. Jetzt bin ich allerdings auf ein "Phänomen" gestoßen dass ich wirklich nicht erklären kann. Deshalb hoffe ich hier eine Antwort / Lösung zu finden.

Folgendes Problem: Wenn ich mit meinem BlackBerry 9860 die Tastatur einblende und auf die Sonderzeichen wechsle, bieten sich mir alle verfügbaren Symbole an. (diese umfassen ganze 2 "Seiten"). Diese Sonderzeichen kann ich in einem E-Mail, auch beim Schreiben einer SMS oder im Adressbuch ganz normal einfügen.

Wechsel ich allerdings im BlackBerry-eigenen Browser auf die Sonderzeichen, fehlen sowohl auf der 1. als auch auf der 2. Seite einige dieser Symbole. Neben einigen wirklich unnötigen Zeichen fehlen allerdings auch [, ], <, und >. Was ich bemerkt habe ist, dass die Tastatur in der Adresszeile schon direkt das Layout wechselt. Auf der Leerzeichen-Taste steht statt "Space" dann nur noch ein ".". Klar, Leerzeichen in der Adresszeile sind nicht umbedingt notwendig, jedoch ist mir dieser Wechsel dann aufgefallen.

Da ich Zugang zu mehreren Geräten (alle gleichzeitig gekauft, von der Software-Version identisch) habe ich das bei allen überprüft. Bei 4 Geräten haben 2 alle Sonderzeichen auch im Browser zur Verfügung, 2 haben dann eben dieses "Problem".

Im Internet werde ich dazu nicht schlau. Einige Tipps waren eben das Herausnehmen des Akku's, oder die Umstellung des Tastatur-Layout oder der Sprache. Leider hat dabei nichts geholfen.



Meine Frage nun: Hat einer in der Community schonmal etwas mit diesem Problem zu tun gehabt? Gibt es hier eventuell eine Lösung? Oder soll man damit leben. Ein Problem ist es in diesem Sinne ja nicht. Mehr ein Schönheitsfehler.



Schöne Grüße,
lindav
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Tipps & Tricks
Samsung Xpress C410W und andere: "c3-6120 imaging unit worn" beheben (4)

Frage von SAMSUNG3305 zum Thema Tipps & Tricks ...

Virtualisierung
Projekt: Zugriff auf VM über Browser (11)

Frage von oemer.aydin zum Thema Virtualisierung ...

Administrator.de Feedback
gelöst Bug bei Textanzeige im Tab (Browser) (3)

Frage von Alexander.Schmitt zum Thema Administrator.de Feedback ...

Windows Netzwerk
Windows 10 PC auf andere PCs klonen für Domainbetrieb (7)

Frage von Mikel56 zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...