Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Blaustich bei Flachbildschirm Acer 19 TFT AL1916as

Frage Hardware Grafikkarten & Monitore

Mitglied: prie54

prie54 (Level 1) - Jetzt verbinden

01.05.2007, aktualisiert 10:46 Uhr, 7767 Aufrufe, 4 Kommentare

mein Sohn testete vor kurzem an seinem PC meinen o.g. Flachbildschirm. Hierbei stellte er fest, daß ein Blaustich vorhanden ist. Beim Drücken der AUTO-Taste sprang das Bild kurz auf seine richtige Schärfe und sofort wieder in den Blaustich zurück. Der Fehler ist nach-wie-vor vorhanden - auch nachdem er wieder an meinem PC eingesetzt wurde.
Meine laienhafte Frage: Ist hier etwas defekt, oder kann man etwas einstellen oder muß ein neuer/anderer Treiber heruntergeladen werden?

Bitte nehmt bei Antworten Rücksicht darauf, daß ich von techn. Detaills so gut wie nichts weiß!!!


Grüsse von Peter
Mitglied: Nottrott
01.05.2007 um 01:12 Uhr
Hallo,

war nach dem Drücken der AUTO-Taste der Bildschirminhalt in den richtigen Farben zu sehen oder kurzzeitig gar kein Bild?
Eventuell ist im OSD-Menü des Monitors der Farb-Wert für Blau zu hoch eingestellt. Drücken Sie am Monitor die Taste "Menu" und dann die Taste ">" bis Sie das Symbol mit den drei Kreisen erreicht haben (1. Zeile, 4. von links) und drücken Sie erneut "Menu". Jetzt sollten Ihnen Drei Modi zur Auswahl stehen (je nach Sprache: "Warm", "Kalt", "Benutzer" oder Ähnliches). Wählen Sie mit ">" das Feld "Warm" an und drücken Sie "Menu". Nun drücken Sie auf "Auto" um das Menü zu verlassen.
Wenn sich nun nichts verändert hat, könnte es sein, dass das Kabel vom Computer zum Monitor defekt ist. Vielleicht können Sie sich anderweitig ein VGA-Monitorkabel zum Testen leihen.

Nottrott
Bitte warten ..
Mitglied: prie54
01.05.2007 um 09:32 Uhr
Hallo,

zur Frage, ob die richtigen Farben zu sehen sind oder kurzzeitig gar kein Bild. Die richtigen Farben sind kurzzeitig zu sehen, dann wieder das Bild mit Blaustich (Bild ist ständig vorhanden!).
Habe Einstellungen entsprechend der Empfehlung vorgenommen. Leider keine Veränderung am Bild. Das Kabel wurde auch bereits getauscht - leider keine Veränderung am Bild.

Grüsse von Peter
Bitte warten ..
Mitglied: Supaman
01.05.2007 um 10:14 Uhr
bei einem blaustichigem bild ist die falsche farbtemperatur eingestellt, kann man üblicherweise zwischen 5000 und 9000 kelvin wählen.
Bitte warten ..
Mitglied: prie54
01.05.2007 um 10:46 Uhr
Hallo,

erstmal besten Dank für die schnellen Antworten.
Leider bin ich, wie bereits erwähnt Laie und habe jetzt mit Ihrer letzten Antwort ein Problem.
Sie schreiben, daß die falsche Farbtemperatur eingestellt ist (üblicherweise zwischen 5000 und 9000 kelvin wählbar).
Habe keine Ahnung, wie man die Einstellmöglichkeit hierzu findet.

Grüsse von Peter
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Switche und Hubs
gelöst Neuer 19" Netzwerkswitch bzw. Empfehlung gesucht (17)

Frage von Skyemugen zum Thema Switche und Hubs ...

Windows Server
gelöst Server-connect ergibt Fehler 500.19 (11)

Frage von beamenwaerschoen zum Thema Windows Server ...

Server-Hardware
gelöst Hersteller von 19" Industrie-PCs gesucht (7)

Frage von Knorkator zum Thema Server-Hardware ...

Notebook & Zubehör
Image erstellen Acer Alpha Switch

Frage von pitamerica zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...