Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Blue Screen in Vista wegene usbhub.sys

Frage Hardware

Mitglied: gijoe

gijoe (Level 2) - Jetzt verbinden

27.06.2009, aktualisiert 12:58 Uhr, 10526 Aufrufe, 7 Kommentare

hi@all,

Jedes mal wenn ich den PC in den Standby oder ganz herunter fahre, stürzt er mit einem BlueScreen ab, mit der Meldung das etwas an der usbhub.sys nicht ok ist. Google ist schon voll davon, aber bis jetzt hat noch kein Tipp so richtig geholfen. Schuld daran ist mein USB-Switch, denn wen der nicht an (irgend) einem USB-Port hängt, ist alles in Ordnung. Der USB-Switch ist recht praktisch, da ich die Maus/Tastatur zwischen zwei PCs umschalten kann, ich möchte den nicht wegwerfen. EIn Treiber oder Treiber-Update habe ich für das Gerät nicht gefunden (ist eh "noname"). Die usbhub.sys habe ich bereits ersetzt. Es gab mal eine Zeit ohne abstürze, leider habe ich zu lange gewartet und möchte/kann deshalb kein Wiederherstellungspunkt aus dieser Zeit nehmen (oder?).

Jemand eine Idee? Es ist echt nervig

OS: Vista Business (32 Bit)

Folgendes schon probiert:
- Andere USB-Ports
- USB-Switch ohne Peripherie angehängt
- usbhub.sys von anderem, identischem OS genommen
- Programme/Treiber, die Schuld sein könnten (laut Google) gelöscht
- PC ist auf dem neusten Update-Stand
- Es steht kein einziger Hinweis auf dem Gerät, aus welchem Hause es kommen könnte
Mitglied: education
27.06.2009 um 13:06 Uhr
fehler erkannt, vielleicht hat der hub auch einen defekt.
denn wie du es sagst ohne geht es.
was erwartest du jetzt? das dir hier jemand eine usbhub.sys programmiert und dein rechner nicht abstürzt?

vielleicht is die firmware von den nonameprodukt auch defekt.

das hier schon probiert??

http://support.microsoft.com/kb/929734/de
Bitte warten ..
Mitglied: gijoe
27.06.2009 um 13:15 Uhr
Das Teil funktioniert ja noch und es gab Zeiten ohne Absturz! Ich will wissen, welche Dateien einen solchen Fehler hervorrufen können. Evtl. wurde mal ein falscher Treiber oä eingespielt usw.
Dein Link hat nichts mit meinem beschriebenem Problem zu tun...

Das war irgendwie nicht sehr hilfreich! Was soll dieser Müll? :
"was erwartest du jetzt? das dir hier jemand eine usbhub.sys programmiert und dein rechner nicht abstürzt?"

Hat evtl. wer konstruktive Inputs?
Bitte warten ..
Mitglied: TsukiSan
27.06.2009 um 13:55 Uhr
du könntest dir ganz einfach mit einem Debugger (dbg_x86_6.4.7.2.exe zum Beispiel) die kreierte "Dump"-Datei
öffnen und nachschauen, ob eventuell noch eine andere Datei
dieses Phenomän hervorruft. Dann ist aber immer noch die
Frage, ob die Hardware wirklich keinen Defekt hat?
Bitte warten ..
Mitglied: mrtux
27.06.2009 um 14:02 Uhr
Hi !

Zitat von gijoe:
Das war irgendwie nicht sehr hilfreich! Was soll dieser Müll? :

Na na na willst Du Hilfe oder nicht?

Hat evtl. wer konstrukive Inputs?

Einen Konstrukt-Kiever gibt es nur beim Zahntechniker, wenn er sich dann auch anders schreibt.

Aber mal im Ernst: Um was für einen USB-Hub handelt es sich, einen aktiven oder einen passiven Hub?

mrtux
Bitte warten ..
Mitglied: pieh-ejdsch
27.06.2009 um 21:57 Uhr
ist das Vista für den Pc ausgelegt also besser gefragt ist der PC älter als es Vista gibt.

was für ein Mainboard ist im PC verbaut?

hast Du auf den Mainboard eventuell einen Switch oder eine Brücke für USB V+ oder VUSB oder ähnliche Bezeichnung?

kannst Du im Bios vllt eine USB Kompatibilität einstellen?

seit wann tritt das Problem auf - schon immer..., Weis nicht genau----, nach der Installation von-----?

funtioniert denn der Switch woanders?

wie ist das zu Verstehen: - Programm/treiber löschen?
wenn Du treiber löscht geht doch irgentewas nicht mehr.

Was hast Du noch für Sachen an dem Chipsatz dranhängen ?(USB ATA SATA NIC)?

@mrtux & education
Es geht um einen USB-Switch Nicht um einen USB-Hub

Gruß Phil
Bitte warten ..
Mitglied: predatorjaeger
28.06.2009 um 17:00 Uhr
wäre sehr hilfreich, wenn wir wüssten, ob es ein aktiver oder passiver usb-switch ist? wenn es ein passiver usb-switch ist, würde ich auf ein stromversorungsproblem tippen. wenn das der fall ist, würde ich dir einen aktiven usb-switch empfehlen ... damit wäre das problem gelöst
Bitte warten ..
Mitglied: gijoe
28.06.2009 um 20:41 Uhr
Es ist ein passiver USB-Switch.

@Tsuki: Habe das inzwischen gemacht, und herausgefunden dass es nicht an der usbhub.sys liegt sondern an der libusb0.sys . Offensichtlich kommt diese durch ein Tool von Sourceforge ins Spiel (LibUsbDotNet). Eine deinstallation des installierten Programmes brachte nichts: Man muss LibUsbDotNet_Setup erst wieder installieren, und dann diese libusb0.sys über den Programmstart wieder entladen. Danach noch den USB-Hub aus dem Gerätemanager werfen und wieder installieren, danach war Ruhe. Nun wird bei "Treiberdetails" im Gerätemanager auch nur noch der Pfad zur usbccgp.sys angezeigt, und nicht wie vorher noch den Pfad zur "C:\Windows\System32\drivers\libusb0.sys" .
Tja, das hat man davon wenn man einfach etwas installiert

Das Windows-Debug-Tool zum anschauen von Minidumps kriegt man hier:
http://www.microsoft.com/whdc/devtools/debugging/installx86.mspx#a

Auszug aus dem Crash-File:
*snip*
Unable to load image \SystemRoot\system32\DRIVERS\usbhub.sys
*snip*
Probably caused by : libusb0.sys
*snip*


Besten Dank für eure Hilfe
Bitte warten ..
Ähnliche Inhalte
Windows 7
Blue Screen Meldung
Frage von jensgebkenWindows 71 Kommentar

Hallo Gemeinschaft, Habe gestern auf meinen Dell Notebook folgende Fehlermeldung bekommen The Windows Driver Framework has detected that a ...

Windows 10
Blue Screen bei Gamestart
gelöst Frage von SpectreWindows 1023 Kommentare

Hallo, seit heute habe ich das Problem, dass wenn ich ein PC Spiel starte der PC direkt einen Blue ...

Mac OS X
Boot Camp - Blue Screen
Frage von esiggiMac OS X2 Kommentare

Hallo, iMac 27 5k (Betriebssystem: Microsoft Windows 10 Enterprise N 2015 LTSB (64-bit)) 1. Ich habe die Defaut Boot ...

Windows 7
Sporadischer Blue-Screen in Zusammenhang mit Excel 2007
Frage von DanielBodenseeWindows 711 Kommentare

Hallo, ich kämpfe gerade mit Kundenmaschinen unter Windows7 auf denen sporadisch ein Blue-Screen auftritt, meistens in Zusammenhang mit Excel ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 10 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 14 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 14 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 17 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte14 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...