Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bluescreen 0x0000007F

Frage Hardware

Mitglied: Huibuh2010

Huibuh2010 (Level 1) - Jetzt verbinden

19.09.2012 um 13:01 Uhr, 5444 Aufrufe, 8 Kommentare

Hallo liebe Community,

ich habe seit einigen Wochen vllt 1-2x die Woche beim spielen Bluescreen sobald viele Grafikdetails geladen werden.

Hier ein kleiner Überblick über meine Hardwarekomponenten:
- AMD Phenom II X4 965, 4x3.4Ghz
- Gigabyte GA-MA790XTA-UD4
- 550 Watt BeQuiet
- 1024 MB ATI Radeon HD5870 PCI-E
- 8192MB DDR3 Dual Channel 1600MHz
- OCZ 128GB SSD
- Windows 7 Ultimate x64

Hier die Info aus dem Bluescreen:
- STOP: 0x0000007F

Hier ist der Download für das Dumpfile:
- http://www.xup.in/dl,19828062/091812-11559-01.dmp/

Alle Treiber sind auf dem neuesten Stand, bei sämtlichen Benchmarks sind keine Auffäligkeiten zu erkennen und die Temperatur ist auch i.O. der einzelnen Komponenten.
Mitglied: Dobby
19.09.2012, aktualisiert um 13:18 Uhr
Hallo Huibuh2010,

also eine Fehlermeldung mit 0x7F ist immer UNEXPECTED...

- Wichtig noch was danach angezeigt wird? z.B. ein 0xd danach oder so etwas.
- Oben rechts im Bildschirm (beim Bluescreen) steht dich garantiert auch immer etwas über eine .dll oder .sys Datei die wäre auch schön zu kennen.

Viele Foren sind voll mit dieser Fehlermeldung, aber komischer Weise immer oder sehr häufig in Verbindung mit Spielen und wenn man es pauschal bewerten sollte, würde ich mal sagen da fordert das Spiel Deiner Hardware ab und an einfach zu viel ab und dann "schmiert" Dir die Kiste eben ab!

Und bitte komm jetzt nicht mit, diese CPU und soviel RAM, das Super Mainboard,........
Wenn das so wäre würde der PC ja nun mal nicht immer im Spiel abstürzen und das auch noch mit einer hohen Anzahl an Grafikdetails, oder?

Gruß
Dobby

Edit #

Du könntest ja auch mal das Programm BlueScreenView herunterladen und gleich nach dem nächsten Crash mal selber den Schuldigen versuchen zu finden!
Bitte warten ..
Mitglied: Huibuh2010
19.09.2012, aktualisiert um 13:43 Uhr
Hey, Danke für die schnelle Antwort.
Ich werde heut Abend soviel Informationen aus dem System
wie möglich sammeln und hier posten.
Nein du hast vollkommen recht, würde ich auch nie behaupten
das meine Hardware der Oberproggamer-PC ist..... es gibt IMMER
besseres Werde mir aber demnächst sowieso ein neues Board und Chip
holen da dieses Board die SataIII nicht zu 100% unterstützt da nur 1
Bus von allen Sata Ports zum Chip führt und somit der Flaschenhals der
SSD ist.

#Edit:

Achso ich spiele WoT, WoW und SC2 schon sehr lange, wow z.B. 5 Jahre ab und zu und da kam es nie zu einem Bluescreen und Updates von WoW gabs auch nicht, da ich 3.3.5a auf Privatserver spiele und ich schon Low Settings getestet habe.
Bitte warten ..
Mitglied: kontrast
19.09.2012, aktualisiert um 14:15 Uhr
Hi,
"
laut dem Dumpfile ist es ein "STOP: 0x0000001E KMODE EXCEPTION NOT HANDLED", mehr Informationen gibt es nicht her.

Dies wird wohl durch Treiber ausgelöst, es müssen aber nicht zwangsläufig Gerätetreiber sein, Programme verwenden auch Treiber! Hast du in der letzten Zeit bestimmte Programme installiert? Wenn ja testweise deinstallieren.

Sonst vielleicht noch mal auf ein MiniDump mit mehr Informationen hoffen.

Alternativ Sysinternals Suite herunterladen und mit "Autoruns" kannst du im Bereich "Driver" schauen welche Treiber im System geladen werden.

Gruß
Bitte warten ..
Mitglied: Pjordorf
19.09.2012 um 14:11 Uhr
Hallo,

Zitat von Huibuh2010:
wie möglich sammeln und hier posten.
Nein, bitte nicht, erspare uns das hier.

holen da dieses Board die SataIII nicht zu 100% unterstützt da nur 1 Bus von allen Sata Ports zum Chip führt und somit der Flaschenhals der SSD ist.
Was für qutsch redest du da. Dein Board Unterstützt an genau 2 SATA Ports das SATA III (6 GBit/s) Protokoll. Nämlich nur an GSATA3_6, GSATA3_7. Dort ist eine 100% finktion gegeben.

Achso ich spiele WoT, WoW und SC2 schon sehr lange, wow z.B. 5 Jahre ab und zu und da kam es nie zu einem Bluescreen und Updates von WoW gabs auch nicht, da ich 3.3.5a auf Privatserver spiele und ich schon Low Settings getestet habe.
Seit 5 Jahren auf diesem von dir genannten System oder was willst du uns sagen? (bestimmt nicht das du 6 Jahre alst bist).

Traten die Probleme oder auch andere schon immer an dein System auf? (Ereignissprotokoll mal reinschauen)
Treten die Problem erst seit kurzem auf?
Was wurde gemacht bevor die Probleme auftraten (also vor den 1-2 Wochen welche du uns nennst)?
Wenn die Treiber definitiv die richtigen sind, dann wird als Ursache nur ein Hardware Defekt in Frage kommen. Einen (mehrere) Speichertest (Memtest86+ als beispiel) ausgiebgig gemacht? Netzteil getauscht? Andere Grafikkarte (sollte doch für einen lebenslangen Gamer kein Problem sein) mal genommen?

Gruß,
Peter
Bitte warten ..
Mitglied: Huibuh2010
19.09.2012, aktualisiert um 15:49 Uhr
- @ Pjodorf,
ich habe mit Gigabyte Techniker telefoniert und ich weiss selber das an 2 Ports SataIII unterstützt wird jedoch kam bei einem frisch aufgesetzten System mit neuester Firmware von der SSD und neueste Treiber der Sata Ports nicht über 200MB und wenn du solch Wissen hast wie du tust, dann solltest du wissen wie weit SataIII untersützt. Jedenfalls wurde mir von diesem Techniker gesagt das nur 1 Bus zum Chip geht und wenn du jetzt weisst was ein Bus ist und wie das im System funktioniert dann erzähl nicht das 2 Ports untersützt werden und diese zu 100% funktionieren... Wenn sich 6 Leute ein Stück kuchen teilen bekommt auch keiner 100%? Klasse 6 Mathematik oder so....
Ausserdem solltest du dich in deinem Ton zügeln oder es einfach mit dem Antworten lassen. Ich habe höfflich eine Frage gestellt und kann auf solche Neumannsklug###r Sprüche gern verzichten, zumal mit diesem Halbwissen! Die letzten 2 Antworten kannst du dir selber erklären wenn du die Beiträge richtig liest und nicht wild drauf los schreibst.....
Bitte antworte erst garnicht, verzichte gern auf deine Hilfe!

- @ Kontrast,
ich weiss das bestimmte Anwendungen auch Treiber nutzen, jedoch habe ich dies im Ausschlussverfahren auch schon ausgeschlossen durch eine Neuinstallation des Systems. Also kann es theoretisch nur ein Hardwarefehler sein. Ich persönlich vermute die Graka.
Bitte warten ..
Mitglied: Pjordorf
19.09.2012 um 17:06 Uhr
Zitat von Huibuh2010:
Hallo,

- @ Pjodorf,
jedoch kam bei einem frisch aufgesetzten System mit neuester Firmware von der SSD und neueste Treiber der Sata Ports nicht über 200MB
Jaja. Wenn du nur eine 200 Megabyte grosse SSD hast, dann wird es auch nicht mehr als 200 MB.
Pro SSD jeweils alleine mit was gemessen? Kann die SSD denn überhaupt mehr als 200 MB/Sekunde wobei wie hier von Megabyte und nicht Megabit reden. Und, wie hast du mit welchen Werkzeugen es tatsächlich geschafft 2 SSD gleichzeit die Übertragsungsraten zum Mainboard zu Messen um dort echte Datenübertragunswerte zu erhalten? (Doch nicht einfach ein Programm 2 mal gestartet, oder)

dann solltest du wissen wie weit SataIII untersützt.
Ich hab da mal was von 6 Gbit/s maximum (inklusive overhead, also Brutto) Nach deiner weltanschauung dann 750 MB/s.

Jedenfalls wurde mir von diesem Techniker gesagt das nur 1 Bus zum Chip geht
Ja und? Solange hier nicht gesagt wird wie gross dein Bus ist, kann auch keiner sagen ob die 74 Leute an der Haltestelle nicht alle mit den gleichen Bus gleichzeitig zum Bahnhof fahren können. Deine Aussagen hier sind nur fetzen eines Gesprächs ohne Standards und ohne Technische Angaben und größen. Nein, ich werde hier nicht mit dir über den BUS welcher deine onboard SATA Ports 3-6 und 3-7 mit den anderen Chips verbindet diskutieren. Das können die Techniker im Gigabyte Support deutlich besser

und wenn du jetzt weisst was ein Bus ist
Ja, ich habe Busse schon auf der Strasse gesehen

Wenn sich 6 Leute ein Stück kuchen teilen bekommt auch keiner 100%? Klasse 6 Mathematik oder so....
Wo du Recht hast hast du Recht. Ein Kuchen für jeden wäre ja auch etwas viel, oder

Du redest über ein BUS System. Das von Gigabyte in Anwendung gebrachte BUS System kenne ich nicht. Brauche ich auch nicht zu kennen. Das Gigabyte (wie andere auch, aber nicht alle Hersteller) sich hier mit dem SATA III Chip Marvell 9128 vergriffen haben und daraus resultierend ihre gemachten 6 Gbit/s Versprechen nicht halten können, hat aber auch nichts mit einem BUS System zu tun welches den Marvell 9128 Chip anbindet. Da hat deine Techniker Konferenz dir ein falsches Ergebniss aufgrund falscher Tatsachen gebracht. Das es aber nicht alleine am Marvell 9128 Chip liegt zeigen die Ergebnisse der PCIe SATA III karten welche genau diesen Chip enthalten und dort tatsächlich auf SATA III Niveua arbeiten. Such dir eine SATA III Einsteckkarte und deine 200 MB bleiben zwar, aber dafür ist die Übertragungsgeschwindigkeit (MBit/s oder MB/s) jetzt möglicherweise deutlich höher je nachdem was deine SSD können.

Ausserdem solltest du dich in deinem Ton zügeln oder es einfach mit dem Antworten lassen.
Meinen Ton hast du noch gar nicht gehört

Ich habe höfflich eine Frage gestellt
Welche in diesem Universum schon mindesten 1.000.000 mal beantwortet wuirde. Alleine in unserem Forum hier finde ich 19 Treffer nur mit den Begriff 0x0000007F alleine. Suchmaschine deiner Wahl lässt grüssen.

umal mit diesem Halbwissen!
Jepp.

Die letzten 2 Antworten
Von Dir? Von Dobby oder kontrast oder welche Antworten meinst du denn?

Bitte antworte erst garnicht, verzichte gern auf deine Hilfe!
Manche Gefallen bleibe ich gerne schuldig

Also kann es theoretisch nur ein Hardwarefehler sein.
Als ob ich nichts anderes gesagt habe

Ich persönlich vermute die Graka.
Auch die hatte ich erwähnt.

Wenn du die Absicht gehabt hättest dich um dein problem des Stop 0x0000007F selbst zu kümmern anstatt hierfür uns einspannen zu wollen dann hättest du auch schon im Vorfeld bei verwendung einer gängigen Suchmaschine mindesten 205.0000 treffer finden und abarbeiten müssen. Dann wäre auch dir schon längst aufgegangen das dies fast immer ein Treiber, und nachdem dies tatsächlich ausgeschlossen werden kann (und damit ist nicht nur ein neuinstallieren von Windows mit wiederverwendung des Defekten/Falschen Treibers gemeint), dann ein Hardware Problem darstellt. Und da ausser Speicher, CPU, Graffikkarte und Netzteil eben nichts weiter in Frage kommen kann was du ohne Lötkolben selber Tauschen kannst, bleibt nur ein Testen des RAMs, Tauschen des RAMs, Tauschen der CPU(s), Tauschen der Graffikarte und Tauschen des Netzteils dir nichts anderes übrig. Nach all dem ist dein Stop 0x0000007F auch behoben (Garantiert).

Und dein
ich dies im Ausschlussverfahren auch schon ausgeschlossen
im nachhinein ist auch nicht gerade schön für uns zu Lesen. Wir machen uns für dich und deine Probleme Gedanken und du vergisst uns im Vorfeld wichtige Informationen mitzuteilen. Was ist wenn wir vergessen dir unsere Lösungen mitzuteilen welche dein Problem lösen?

Gruß,
Peter
Bitte warten ..
Mitglied: Huibuh2010
19.09.2012 um 18:47 Uhr
Er hat es doch getan... als wenn ich es geahnt hätte ^^
Die SSD kann bis zu 550MBit/s lesen und schreiben. (Erfolgreich auf ein neues Asus Board getestet)
Sei doch froh das es "Spamer" gibt, dann kannst du deine Posts pushen ;)
Dieser Fehler kann auch sehr viel bedeuten, daher habe ich die dmp zum Debugging eingefügt.
Naja werd die Hardware komplett checken und dann werd ich ja sehen was es ist.
Bitte warten ..
Mitglied: Dobby
19.09.2012 um 18:51 Uhr
Hallo Huibuh2010,

installiere doch einfach BlueScreenView und bei dem nächsten Absturz, neu booten und das Programm mal laufen lassen mal sehen was es Dir ausgibt! Es ist Freeware und auch nicht so eine schwere Sache und dann
weißt Du wenigstens schon einmal welche Dateien und Treiber mit verantwortlich sind an der Misere.


Gruß
Dobby
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 10
Brauche Hilfe bei BlueScreen Auswertung! (10)

Frage von SgtBurner zum Thema Windows 10 ...

Windows 10
Bluescreen Memory Management (3)

Frage von achklein zum Thema Windows 10 ...

Hyper-V
gelöst Hyper V Bluescreen (3)

Frage von BergEnte zum Thema Hyper-V ...

Windows 7
Hilfe verschiedene Bluescreen, neues system (5)

Frage von dx1900 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...