Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bluescreen nach erfolgter VPN-Verbindung

Frage Netzwerke Router & Routing

Mitglied: marc-1303

marc-1303 (Level 2) - Jetzt verbinden

07.07.2005, aktualisiert 04.08.2006, 17900 Aufrufe, 8 Kommentare

Windows stürzt mit Bluescreen ab nach erfolgter erfolgreicher VPN-Verbindung

Hallo Netzwerk-Profis

Ich habe folgendes Problem: Wenn ich meinen Tunnel gestartet habe und arbeite stürzt Windows mit einem Bluescreen ab. Die Datei, welche den Absturz verusacht ist "Crypto.sys".

Grund für Absturz:
DRIVER_IRQL_NOT_LESS_OR_EQUAL

Ich verbinde mit einem Software-Client von Zyxel auf einen Router WAG54G Ver. 1.2 von Linksys.

Ist dieses Problem jemandem bekannt?
Weiss jemand Abhilfe?

Gruss und Danke
Marc
Mitglied: technicalcare
07.07.2005 um 14:41 Uhr
Die Fehlermeldung weißt auf ein Problem mit der Netzkarte hin, vermutlich shared sich die Netzkarte den Interrupt mit einer anderen Karte..
Versuch mal einen anderen PCI-Steckplatz, so daß die Netzwerkkarte einen eigenen Interrupt hat...
Bitte warten ..
Mitglied: marc-1303
07.07.2005 um 14:45 Uhr
hallo technicalcare

ich habe keine plug-in-netzkarten. es handelt sich um einen dell-rechner mit lan onboard.
so gesehen habe ich keine möglichkeit in dieser hinsicht etwas zu ändern.
Bitte warten ..
Mitglied: technicalcare
07.07.2005 um 14:50 Uhr
Welche Treiber sind installiert, die von Dell oder die von Microsoft...
Würde mir mal die neuesten Treiber von Dell runterladen und installieren.
Bitte warten ..
Mitglied: marc-1303
07.07.2005 um 15:06 Uhr
Danke für den Tip. Ich werde dies heute Abend mal versuchen. Melde mich wieder. Danke.
Bitte warten ..
Mitglied: Security007
30.08.2005 um 16:42 Uhr
Servus zusammen,

hast du zufälligerweise SafeGuard LANCrypt installiert??

Folgende Info steht im Dumpfile:

"Der Treiber Crypto.SYS versucht wenn er geladen wird die Datei "Crypto.sys" (also sich selbst) zu lesen. Das Problem nun ist das der Lesevorgang nicht abgebrochen wird wenn alles gelesen wurde. Obwohl jedesmal END_OF_FILE zurücjgegeben wird, versucht er wieder 0x800 Bytes zu lesen. Das ganze geschieht zigtausend mal bis irgendwann dann mal der Absturz kommt. Meiner Meinung nach müssten sich das die Entwickler von Crypto.sys ansehen!"
Bitte warten ..
Mitglied: marc-1303
30.08.2005 um 16:57 Uhr
Hallo Security007

Nein, SafeGuard LANCrypt habe ich nicht installiert. Jedenfalls nicht wissentlich.

Ich arbeite mit dem Software-Client ZyWall von Zyxel. Die Software ist sehr bewährt. Ich habe viele Bekannte, die mit dieser Software seit einiger Zeit ohne Probleme arbeiten.
Bitte warten ..
Mitglied: Security007
30.08.2005 um 17:04 Uhr
Hallo Marc1303,

der Fehler ist mir nur bekannt in combination mit SafeGuard LANCrypt und den VPN Client 8.6 von Netscreen. Allerdings habe ich auch noch keine Lösung.

Habe eine Anfrage an Netscreen gestellt.

Gruß
Bitte warten ..
Mitglied: marc-1303
04.08.2006 um 08:43 Uhr
Lang ist's her. Trotzdem möchte ich noch melden dass der Fehler jetzt behoben ist.
Nach einem BIOS-Update ist der Fehler nicht mehr aufgetreten.

Danke für Eure Hilfe.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Basic
Programmierung von Windows Programmen (9)

Frage von Ghost108 zum Thema Basic ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (8)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

C und C++
Fehlendes verständiss von C und C++ (8)

Frage von zelamedia zum Thema C und C ...