Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Beim Booten von Diskette wird NIC auf Asus-P4B nicht eingebunden

Frage Netzwerke

Mitglied: WeHo55

WeHo55 (Level 1) - Jetzt verbinden

09.05.2007, aktualisiert 17:02 Uhr, 4345 Aufrufe, 7 Kommentare

PC mit Asus-Board "P4B" und diversen NICs, Prozessor P4-1.5 GHz

Ausgangssituation: Schule mit Windows-Netzwerk (W2k3-Domäne) und einige gesponsorte Rechner:
MaxData mit Asus-Board P4B, P4-1.5 GHz, HDD 40 GB, KEIN CD/DVD
Für Netzverbindung stehen diverse NICs zur Verfügung:
3COM-905B-TX, 905-C-TX-M, 905-CX-TX-M,
INTEL PRO1000-GT
diverse ältere Karten mit RTL8139-Chipsatz etc.

Ich möchte die Rechner mittels Ghost-8.0-MultiCast klonen, ein Image von ähnlichen Rechnern ist vorhanden. Zu diesem Zweck habe ich unter Ghost einen Satz Netzwerk-Bootdisketten hergestellt, jeweils passend für die entsprechenden NICs. Leider bekomme ich bei keiner der Karten eine Verbindung zum Ghost-Server, die Karten werden von den NDIS-Treibern offensichtlich nicht erkannt.
Bootprozess - BIOS-Meldungen:

NIC wird erkannt in SLOT 9, 10 ... 14 (je nach Steckplatz):
Platz 1 - Slot 9, Platz 2 - Slot 10 usw.
IRQ je nach SLOT entweder 5 oder 9
Dann geht es weiter wie folgt:
3COM-Karten:
GHOST-Boot-Menue startet, IBM-PC-DOS startet, Karte wird mit bereits angegebener SLOT-Nummer und IRQ "erkannt", Basis-IO-Adresse: D800h, PCI-Bus-Nr.: 2
Diskettenwechsel zur Boot-Disk 2: Ghost.exe wird geladen und gestartet, bleibt dann direkt hängen: keine Maus-Reaktion - keine Reaktion auf Tastendruck - System hängt

Intel-PRO1000:
BIOS: wie bei 3COM
Beim Systemstart versucht die Karte zunächst eine eigenen Konfiguration mittels DHCP vorzunehmen - erfolglos - Fehlermeldung sinngemäß: keine Verbindung, kein Name erhalten. Danach startet das Disketten-Bootsystem (Ghost-Boot-Menue) - IBM-PC-DOS wird gestartet - Fehlermeldung des Netzwerkkartentreibers: Karte konnte nicht gefunden werden.

Andere Karten werden teils gar nicht vom BIOS erkannt.

Laut Aussage des Sponsors sind die Rechner früher mit 3COM-905-Karten problemlos gelaufen.

Die NICs und die Boot-Disketten funktionieren auf anderen Rechnermodellen bei mir oghne Probleme.
Mitglied: Paedde
09.05.2007 um 16:08 Uhr
Intel-PRO1000:
BIOS: wie bei 3COM
Beim Systemstart versucht die Karte
zunächst eine eigenen Konfiguration
mittels DHCP vorzunehmen - erfolglos -
Fehlermeldung sinngemäß: keine
Verbindung, kein Name erhalten. Danach
startet das Disketten-Bootsystem
(Ghost-Boot-Menue) - IBM-PC-DOS wird
gestartet - Fehlermeldung des
Netzwerkkartentreibers: Karte konnte nicht
gefunden werden.

Die NICs und die Boot-Disketten
funktionieren auf anderen Rechnermodellen bei
mir oghne Probleme.


Mahlzeit,

leider hatte ich das Problem mit den Intel Karten auch, dass diese nicht mit den Treibern der Disketten funktionieren, habe aber auch leider keine Lösung gefunden.

Habe mir aber ein bischen abhilfe verschafft :D

Hab, wie du auch oben gesagt hattest, eine Karte genommen bei der es funktioniert, und diese eingebaut und damit installiert und später wieder die andere Karte genommen, weil in Windows diese funktionieren.

Ist zwar ein bsichen mit Arbeit verbunden, hilft aber wenn du die Rechner mit Ghost aufsetzen willst.

Gruß
Bitte warten ..
Mitglied: WeHo55
09.05.2007 um 16:14 Uhr
Danke für den Tipp, aber:
welche NIC tut's denn? Die 3COMs wollen ja auch alle nicht !!!
Wo kann ich suchen?
Laut 3COM-Userguide für die 3C90... - Karten wird PCI-Bus Nr. 0 benötigt - aber den kann ich auf dem ASUS-P4B-Board nicht einstellen - sagt ASUS übrigens selber.
Bitte warten ..
Mitglied: Paedde
09.05.2007 um 16:17 Uhr
Oh da müsste ich mal nach gucken welche Karte ich da genommen habe, kann ich mich im moment nich dran erinnern

Die NICs und die Boot-Disketten funktionieren auf anderen Rechnermodellen bei mir oghne > Probleme.

Nimm doch eine von den Karten wenn du da schon getestet hast.
Bitte warten ..
Mitglied: WeHo55
09.05.2007 um 16:19 Uhr
Die Karten laufen auf anderen Motherboards problemlos - aber auf dem P4B hakt es - da geht gar nix !!!
Bitte warten ..
Mitglied: Paedde
09.05.2007 um 16:35 Uhr
Auf den anderen Motherboards kannste doch dann bestimmt auch die Slots einstellen, oder??
Was passiert den dann??
Bitte warten ..
Mitglied: WeHo55
09.05.2007 um 17:02 Uhr
Brauch ich dort nicht - die Einstellungen passen direkt - genaue Details muss ich dort morgen ncoh einmal nachsehen.
Bitte warten ..
Mitglied: OhneNickname
14.07.2010 um 19:52 Uhr
Ihr Problem besteht möglicherweise darin, dass im Bios Reiter/Tab Boot/Plug & Play O/S auszuschalten ist [No]. Falls es wie bei meinem P4B Motherboard auf (Yes] ist. Wenn das Betriebssystem installiert ist, kann man im Bios wieder die Werksvoreinstellung wählen, Denn ab Windows 95 und höher kann Windows oft besser die Interrupts zuweisen als das BIOS. Allerdings hatte ich auch die Empfehlung gelesen, bei der Installation ich glaube es war Windows 7 besser dem BIOS die Zuweisung der PnP Geräte zu überlassen.
Denn mir passierte das gleiche wie ihnen mit Ghost 7. Es ist DOS basierend und ist daher nicht selbst fähig für Plug & Play Schnittstellen die Interrupts zuzuweisen. Daher wurde meine Realtek Chipsatz RTL 8139/810x Familie Netzwerkkarte in meinem Motherboard P4B mit BIOS Revision 1013 Beta 4 nicht mit einem Interrupt versehen. Als ich das BIOS durchging fand ich die Einstellung Plug & Play OS sie stand wenn man default (Werksvoreinstellung) wählt auf [Yes] ich wählte also [No]. Also überlässt das BIOS in Default Modus dem OS (Operation System) die Verteilung der Interrupts. Mit Plug & Play O/S [No] fand das DOS sofort die Netzwerkkarte und ich konnte mit Ghost 7 das Backup Image per Restore auf die Festplatte zurückspielen.
Gruß
OhneNickname
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Hyper-V
Windows Server 2012 R2 NIC Teaming mit Lancom Switch (3)

Frage von onkel87 zum Thema Hyper-V ...

Server-Hardware
NIC Teaming, oder nicht (5)

Frage von DeathNote zum Thema Server-Hardware ...

Router & Routing
VPN für LAN-Clients über Asus RT-AC51-U hinter Fritz 7490 (3)

Frage von Samuel113 zum Thema Router & Routing ...

Vmware
gelöst ESXi .vmdk kann nicht eingebunden werden (13)

Frage von Leo-le zum Thema Vmware ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...