Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bootproblem bei HP ProLiant ML 310 g3

Frage Hardware Server-Hardware

Mitglied: joeder3th

joeder3th (Level 1) - Jetzt verbinden

26.02.2011 um 16:28 Uhr, 4130 Aufrufe, 3 Kommentare

Hallo,

ich habe einen gebrauchten HP ProLiant ML 310 g3 erstanden und wollte mich damit ein wenig beschäftigen. Leider bleibt der Server beim Booten nach der Zeile: Processor 1 initialized at 2,8GHz/800 MHz (1MB L2) stehen.
Leider weiss ich nicht genau was nach der Erkennung des Prozessors kommen sollte aber ich denke einmal die Erkennung des Speichers. Hab schon alle Laufwerke und Controllerkarten herausgenommen um zu testen ob es vielleicht hiermit ein Problem gibt.
Jedoch ohne Erfolg. Es sind insgesammt 4 x 512MB DDR2 RAM im Server verbaut. Wenn ich alle Module herausnimm, dann piepst der Server weil kein Riegel verbaut ist.
Wenn ich nur einen Riegel hineinstecke dann bleibt er wieder bei der oben genannten Zeile stehen. Ich hab mir jetzt einmal die RAM Module genau angeschaut.

512MB PC2-5300U-555-12-DO

Im Manual vom Server werden aber PC2-4200 DDR2 verlangt. Kann es sein, dass es sich hier einfach um ein Problem mit dem RAM handelt, sprich dass falsche Module verbaut sind und das der Server deswegen beim Booten stehen bleibt????



Vielleicht kann mir jemand weiterhelfen.

Lg und danke im Voraus!
Mitglied: Kuchenmann
18.03.2011 um 11:03 Uhr
Normal dürfen nur die Richtigen Module in den RAM-Slot passen. Kommst du ins BIOS? Hast du mal den im Handbuch beschriebenden RAM verbaut?
Schau mal auf dem Mainboard nach einen Kleinen Jumper mit der Beschreibung "CLRTC" oder auch "Clear CMOS" dieser sollte auch im Handbuch verzeichnet sein.
Wenn du diesen Jumper abziehst, und den Computer startest, werden alle BIOS einstellungen gelöscht. Dann musst du den Stromstecker abzihen und den Jumper wieder
in die uhrsprüngliche Position stecken. Jetzt kannst du den Server wieder Normal starten. Wenn du weiterhin das "Alte" Problem auftritt, denke ich das der CPU deffekt ist.

MfG

Steven
Bitte warten ..
Mitglied: joeder3th
18.03.2011 um 11:52 Uhr
Hallo,

ich habe einiges probiert in Bezug auf den Speicher. Habe andere Module die ECC fähig sind getestet, leider ohne Erfolg. Der Server beginnt sofort zum Piepsen nach dem Einschalten.
Nur bei Speicher mit HP Sticker auf der Hinterseite startet der Server jedoch kommt er nur bis zum Speichertest. Ich hatte derzeit leider nur keine Zeit um den richtigen Speicher aus dem Manual zu bestellen und zu testen.

Ins Bios komm ich leider nicht, da angeblich erst nach dem Prozessor und Speichertest am Screenangezeigt wird, welche Taste man fürs Bios drücken muss. Ich hab es mir bei anderen HP Server angeschaut, hier ist es gleich.

Das mit dem Jumper habe ich schon getestet, auch mit dem Ziehen der BIOS Batterie, leider auch hier ohne Erfolg.

Einen Fehler vom Prozessor schließe ich aus, ich hab ihn mal herausgenommen und ohne ihn gestartet und hier kommt wieder die Pieps-Fehlermeldung von Anfang. Wenn er drinnen ist, wird der Prozessor erkannt und er bleibt beim Speichertest stehen, bzw. vor dem Speichertest.
Wäre aber natürlich auch noch etwas, was nach dem Einbau des Originalspeichers getestet werden kann.

lg
Bitte warten ..
Mitglied: Kuchenmann
18.03.2011 um 11:56 Uhr
Dann würde ich auf jedenfall mal den Original Speicher von HP (Also der aus dem Handbuch.) Testen.
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
HP Proliant ML30 + HPE H240 Probleme (7)

Frage von Sauropode zum Thema Server-Hardware ...

Festplatten, SSD, Raid
gelöst HP ProLiant DL360 G6 mit normalen HDD (7)

Frage von max.30Zeichen zum Thema Festplatten, SSD, Raid ...

Server-Hardware
gelöst ProLiant ML 350p Gen8 mit pcie-SSD - möglich? (7)

Frage von keine-ahnung zum Thema Server-Hardware ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (15)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (14)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

Rechtliche Fragen
Hotspot rechtssicher betreiben? (14)

Frage von xSiggix zum Thema Rechtliche Fragen ...