Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Buffalo Terra Station bootet mit Error E04 Cannot load Kernel und TFTP Boot Boot Image not found

Frage Hardware SAN, NAS, DAS

Mitglied: drnatur

drnatur (Level 1) - Jetzt verbinden

11.08.2012 um 21:55 Uhr, 8355 Aufrufe, 6 Kommentare

Hallo liebe Administratoren,
nachdem ich in diesem Forum schon ein paar End-User-Anfragen beantworten konnte, hoffe ich mit meinem Problem auf kompetente Hilfe zu stoßen.
Nun also zu folgenden:

Ich habe in einem eher kleineren Netzwerk 2 Buffalo Terra Stations vom Typ HS-HTGL (Terra Station Pro II), welche nach einem Stromausfall bis zur Fehlermeldung "Error E04 Cannot load Kernel" booten.
Jetzt gibt es im Netz natürlich eine Anleitung, bei der dieses Problem durch ein einfaches Firmware-Upgrade zu beheben ist.
Dazu nimmt man die erste Festplatte aus der Terra Station raus, dann bootet die Terra Station im "Emergency Mode" und man kann mit der auf der Buffalo-Website verfügbaren Software "NAS Navigator" und der passenden Firmware-Datei ein Firmware-Upgrade durchführen.
Nachdem ich diesen Schritt also durchgeführt hatte, lief die Terra Station wieder problemlos.
Ich wollte überprüfen, ob denn nun alles in Butter ist, schaltete die Terra Station aus und nach dem nächsten Booten kam wieder die gleiche Fehlermeldung.
Also gut, etwas schlauer geworden wiederholte ich die gleiche Prozedur, nur formatierte ich anschließend die ganzen Festplatten und ließ auch das RAID-Array neu aufbauen.
Nach dem Abschluss dieses Vorgangs wollte ich die Terra Station wieder neu starten und es kam die neue Fehlermeldung "TFTP Boot: Boot Image not found"
Googlen nach diesen Fehler führte dazu, dass ich per TFTP ein Firmware-Upgrade der Terra Station vornehmen musste, was wiederum den gleichen Effekt hatte, nämlich dass das Upgrade wunderbar funktionierte, die Terra Station anschließend wieder erreichbar war, nur nach einem Neustart wieder die Fehlermeldung "TFTP Boot: Boot Image not found" rausgab.

Zusammenfassend lässt sich also sagen, dass ich von einer Fehlermeldung ("Error E04 Cannot load Kernel") zur nächsten
("TFTP Boot: Boot Image not found") gekommen bin, mein Problem allerdings noch nicht gelöst wurde.

Gibt es da noch irgendwelche Tricks/Tipps, die ich vielleicht übersehen hatte?

mit freundlichen Grüßen,
drnatur
Mitglied: griddi
12.08.2012 um 12:11 Uhr
Hallo drnatur,

- Kannst du einen Defekt der Platten ausschließen?
- Defekt der NAS nach dem Stromausfall?

Gruß griddi
Bitte warten ..
Mitglied: drnatur
12.08.2012 um 16:50 Uhr
hallo griddi,

ja die Festplatten funktionieren noch (an externen USB-SATA-Adapter getestet)
Dass die NAS defekt sein könnten, glaube ich langsam auch...eine Option wäre, sie an eine USV zu hängen und dann den "Reperaturvorgang" nochmal anzuwerfen, mit dem Wissen im Hinterkopf, dass sie beim nächsten längeren Stromausfall wieder den Geist aufgeben werden.

liebe Grüße, drnatur
Bitte warten ..
Mitglied: griddi
12.08.2012 um 20:51 Uhr
Zitat von drnatur:
hallo griddi,

ja die Festplatten funktionieren noch (an externen USB-SATA-Adapter getestet)
Dass die NAS defekt sein könnten, glaube ich langsam auch...eine Option wäre, sie an eine USV zu hängen und dann
den "Reperaturvorgang" nochmal anzuwerfen, mit dem Wissen im Hinterkopf, dass sie beim nächsten längeren
Stromausfall wieder den Geist aufgeben werden.

liebe Grüße, drnatur

Hallo drnatur,

Deine NAS unterstützt doch den Einsatz von USVs. Wenn du das durchkonfigurierst wird ein Stromausfall nix bewirken. ;)

Gruß griddi
Bitte warten ..
Mitglied: C.R.S.
12.08.2012 um 22:37 Uhr
Hallo,

die Buffalo NAS haben Probleme, eine vorhandene defekte Partitionsstruktur per Recovery zu überschreiben. Es dürfte helfen, vor Durchführung des TFTP-Recovery die ersten Sektoren der Firmware-Festplatte zu nullen, damit sie sauber erscheint.

Zudem wiederholt sich der Fehler bei meinen LS-XHL, wenn man ausgehend vom Recovery-Image auf eine bestimmte höhere Version updatet, vermutlich wegen der unterschiedlich Imagegröße. Also lieber keine ganz neue Version einspielen, die nicht vorher schon gelaufen ist. Vermutlich kann man auch das jeweils aktuellste Image gleich per TFTP füttern, aber damit habe ich mich nicht beschäftigt.

Grüße
Richard
Bitte warten ..
Mitglied: Lochkartenstanzer
13.08.2012 um 08:49 Uhr
Zitat von drnatur:
ja die Festplatten funktionieren noch (an externen USB-SATA-Adapter getestet)

Das ist nur ein Hinweis, daß sie ok sein könnten. Aber genauer weißt Du es, wenn Du sie in eine Rechner hängst und mit SMART die Daten anschaust, bzw. noch Plattentests drüberlaufen läßt. Bei USB-Adaptern verden viele Fehler "verdeckt", so daß sie nciht zutage treten.

lks
Bitte warten ..
Mitglied: drnatur
26.11.2012 um 20:39 Uhr
grüß euch,
vielen Dank für die Anregungen.
Leider hat sich mein eingangs beschriebenes Problem trotz versch. Lösungsansätze (TFTP-Boot, Festplattencheck) nicht aufgelöst, denn nach dem letzten erfolgreichen TFTP-Boot kam die Fehlermeldung "MPU not responding", d.h. jetzt könnte nur mehr ein Elektriker mit ordentlicher Löterfahrung helfen

vielen Dank trotzdem für eure Hilfe - ich erachte dies nicht als selbstverständlich an.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Mstsc.exe cannot found
Frage von Marcel94Windows 75 Kommentare

Hallo, ich habe einen Laptop vor ca. 1 Jahr aufgesetzt mit einen deutschen Windows 7 Professional 64-Bit System. Nach ...

Debian
Debian Kernel Error
Frage von SpeakerSTDebian1 Kommentar

Hallo zusammen, wir haben ihr ein Debian Linux als VM Laufen. Auf diesem Debian läuft ein von uns Implementierter ...

Windows Installation
WDS boot bcd error
Frage von AsliivWindows Installation

Hi, Wenn ich einen Rechner einmal bereits mit einem Windows 8 Image installiert habe und dies ein zweites mal ...

Netzwerke
PXE-Boot Timeout bei fehlendem TFTP-Server
Frage von vogsterNetzwerke5 Kommentare

Hallo Forum, meine Umgebung umfasst Rechner (real und VM´s) mit lokalem OS, welche bei Bedarf ein alternatives OS per ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 3 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 6 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 6 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 10 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...