Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Camstudio Tonproblem

Frage Multimedia

Mitglied: stephan1970

stephan1970 (Level 1) - Jetzt verbinden

26.05.2009, aktualisiert 21:21 Uhr, 6220 Aufrufe, 4 Kommentare

Benutze seit geraumer Zeit das Programm Camstudio um eingebettete Mediaplayerfilme abzufilmen und diese dann anschließend auf DVD zu brennen.
Mußte diesen Weg nehmen , da sich die Filme leider nicht runterladen lassen.
Jetzt wollte ich eine weitere DVD mit Inhalten brennen und mußte leider feststellen, das Camstudio nur noch Schwarzes Bild und den Ton anzeigt.
Desktop wird ganz normal aufgenommen , nur die eingebetteten Videoinhalte sind schwarz. habe WMP11 über den die Inhalte abgespielt werden.
Hab schonmal was in Zusammenhang mit Overlay gelesen aber bekomme es nicht hin. da ich auch keine Overlay Option im MP11 finde
Weiß jemand evtl rat oder kennt evtl sogar ein besseres Programm um meine Mediainhalte aufzuzeichnen.
habe das mit dem Bildproblem nun hinbekommen, da ich aber vorher dahcte es liegt an camstudio und habe es deshalb neu installiert.
Jetzt habe ich gleiches Problem mit dem ton, der nicht mehr aufgenommen wird.
Hatte damals bei der Erstinstallation im netz was gefunden das man in den Optionen sound per mic einstellen muß , aber die genauen Einstellungen weiss ich leider nicht mehr.
weiß hier jemand rat.
Mitglied: bodyparts
26.05.2009 um 21:27 Uhr
Warum lassen sich die Filme nicht laden?

Denke hier umgehts du eine Lizenzfrage .... sonst frag doch den Ersteller der Filme, ob du diese käuflich erwerben kannst.
Bitte warten ..
Mitglied: miniversum
26.05.2009 um 21:35 Uhr
Für Audio Aufnahme einschalten:
"Optionen" -> "Audio vom Mikrofon aufnehmen"
Danach die Einstellungen anpassen unter:
"Optionen" -> "Audio-Optionen" -> "Audio-Optionen für Mikrofon"
Bitte warten ..
Mitglied: stephan1970
27.05.2009 um 08:34 Uhr
Habe ein Jahresabo zum ansehen der Filme ( Internet TV meines Fussballvereins ) , aber sie lassen sich nicht runterziehen. War ja auch bisher kein Problem weil es ging, und geht ja auch wieder lag an den Mediaplayer einstellungen welche die ausgabe direkt an die Graka weitergeleitet haben und nicht über den Desktop
Bitte warten ..
Mitglied: stephan1970
27.05.2009 um 08:34 Uhr
Ja habs auch so hinbekommen. habe unter Volumen den Stereomixer hinzugefügt seitdem gehts
Bitte warten ..
Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 8 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 15 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 104 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless18 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...