Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Canon i865 als Netzwerkdrucker in Vista 64bit einbinden

Frage Hardware Drucker und Scanner

Mitglied: nosp00n

nosp00n (Level 1) - Jetzt verbinden

28.08.2007, aktualisiert 13.10.2008, 11596 Aufrufe, 3 Kommentare

Hi,

ich betreibe einen Windows 2003 Server, an dem ein Canon i865 Tintenstrahldrucker per USB angeschlossen ist.
Dieser Drucker ist für das Netzwerk freigegeben.
Nun habe ich einen neuen Client PC auf dem Vista Business 64bit läuft. Jeder Versuch den i865 in das Vista System zu integrieren ist bis jetzt gescheitert. Vista möchte immer die Treiberdatei haben, mit der ich aber nicht dienen kann, da Canon keinen Vista 64bit Treiber zur Verfügung stellt. Der Treiber ist aber in Vista schon integriert, nur Vista ist sich dessen anscheinend nicht bewusst.

Eine Supportanfrage an Canon endete mit "Wenden Sie sich an Microsoft". Tja nur da ist der Support nicht gerade übersichtlich und ich hab keinen blassen Schimmer an welche Supportabteilung ich mich wenden müsste...

Hat vielleicht hier jemand eine Idee, wie ich den Drucker in das Vista System integrieren kann?


Gruß

sp00n
Mitglied: 46356
28.08.2007 um 18:04 Uhr
Was für ein Fehler kommt da genau?
Bitte warten ..
Mitglied: califaxe
10.11.2007 um 20:18 Uhr
Also bei mir kommt die Meldung: " Auf dem Server für den Drucker "Canon i865" ist nicht der notwendige Treiber installiert."

Ich hoffe uns kann jemand helfen.

Gruß
califaxe
Bitte warten ..
Mitglied: nosp00n
13.10.2008 um 20:26 Uhr
japps, den selben fehler hab ich auch... ein klick auf ok öffnet dann die maske zum treiber-selbst auswählen... nur das geht ja nich, es sei denn mir sagt einer in welcher datei sich die druckertreiber befinden die vista von haus aus mitbringt
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...